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Maya 4.0 是专业级的三维制作软件，自诞生以来在行业内处于主导

地位。 

本书精心制作了 100个实例，全面讲解Maya 4.0在广告创作中的使

用方法。全书共分四篇：广告建模、特效图、创意广告、动画效果。通过

全书由浅入深的介绍，相信可以使读者逐步提高制作水平并培养一定的创

作能力。 

本书适用于爱好三维设计、广告设计的读者使用，也可以作为各类三

维动画制作培训班的教材。 
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 � ������������网冠科技
本书光盘含配套素材（使用方法请见光盘中“光盘使用说明书”），技术支持请点击网冠

科技站点 http://Netking.163.com。E-mail：Netking_@163.com。 



 

 
V 

 

���� 

�    � 

 
 

��	  
��
 

 

实例 1  倒角字 ����������������������������������������������������� ��
实例 �� � ���光荣榜 ������������������������������������������� ��
实例 �� �布尔物体 ������������������������������������������������� ��
实例 �� �窗������������������������������������������������������������� ��
实例 �� �红楼梦 �������������������������������������������������������
实例 �� �花朵������������������������������������������������������� ���
实例 �� �假山������������������������������������������������������� ���
实例 �� �恐龙爪 ��������������������������������������������������� ���
实例 �� �冷酸灵牙膏 ������������������������������������������� ���
实例 ��� �联想 ����������������������������������������������������� ���
实例 ��� �皮毛 ����������������������������������������������������� ���
实例 ��� �面具 ����������������������������������������������������� ���
实例 ��� �宝石 ����������������������������������������������������� ���
实例 ��� �摩托罗拉 ��������������������������������������������� ���
实例 ��� �汽车 ����������������������������������������������������� ���
实例 ��� �清嘴含片 ��������������������������������������������� ���
实例 ��� �三峡集团总公司 ��������������������������������� ���
实例 ��� �时钟 ����������������������������������������������������� ���
实例 ��� �现代音乐会 ����������������������������������������� ���
实例 ��� �同仁堂 ������������������������������������������������� ���
实例 ��� �计算机 ������������������������������������������������� ���
实例 ��� �桌布 ����������������������������������������������������� ���
�
�

��	  ��� 

�

�

�

�

�

�

�

�



 
VI 

实例 23  粒子云（一） ������������������������������������� ���
实例 ��� �粒子云（二） ������������������������������������� ���
实例 ��� �玻璃缸 ������������������������������������������������� ���
实例 ��� �放大镜 ������������������������������������������������� ���
实例 ��� �打碎的瓶子 ����������������������������������������� ���
实例 ��� �镜中物体 ��������������������������������������������� ���
实例 ��� �环境雾 ������������������������������������������������� ���
实例 ��� �照射雾 ������������������������������������������������� ���
实例 ��� �水波 ����������������������������������������������������� ���
实例 ��� �星球 ����������������������������������������������������� ���
实例 ��� �光晕 ����������������������������������������������������� ���
实例 ��� �烟花 ����������������������������������������������������� ���
实例 ��� �照片 ����������������������������������������������������� ���
实例 ��� �砖墙 ����������������������������������������������������� ���
�
�

��	  ��
� 

�
实例 ��� � ���������������������������������������������������� ���
实例 ��� � ������ ������������������������������������������������ ���
实例 ��� � �������������������������������������������������������� ���
实例 ��� � ������������������������������������������������������� ����
实例 ��� � ������� ���������������������������������������� ����
实例 ��� � �������� ��������������������������������������� ����
实例 ��� � ������������ �������������������������������������� ����
实例 ��� �澳门回归 ������������������������������������������� ����
实例 ��� �碧柔 ��������������������������������������������������������
实例 ��� �冰淇淋 ����������������������������������������������������
实例 ��� �长春电影节 ��������������������������������������������
实例 ��� �对话 ��������������������������������������������������� ����
实例 ��� �海峡都市报 ��������������������������������������� ����
实例 ��� �急速 ��������������������������������������������������� ����
实例 ��� �金长城 ����������������������������������������������� ����
实例 ��� �京萃周刊 ������������������������������������������� ����
实例 ��� �小灵通 ����������������������������������������������� ����
实例 ��� �乐视 ��������������������������������������������������� ����
实例 ��� �南孚 ��������������������������������������������������� ����

�

�

�

�

�

�

�

�

�

�



 

 
VII

实例 56  南极人（一） ����������������������������������� ����
实例 ��� �南极人（二） ����������������������������������� ����
实例 ��� �皮炎平 ����������������������������������������������� ����
实例 ��� �飘柔 ��������������������������������������������������� ����
实例 ��� �首信 ��������������������������������������������������� ����
实例 ��� �数码天地 ������������������������������������������� ����
实例 ��� �搜狐网站 ������������������������������������������� ����
实例 ��� �污染 ��������������������������������������������������� ����
实例 ��� �新东方 ����������������������������������������������� ����
�
�

��	  ���� 

�
实例 ��� �昆腾硬盘 ������������������������������������������� ����
实例 ��� �环境保护 ������������������������������������������� ����
实例 ��� �飘动的彩带 ��������������������������������������� ����
实例 ��� �新浪网 ����������������������������������������������� ����
实例 ��� �保龄球 ����������������������������������������������� ����
实例 ��� �超霸 ��������������������������������������������������� ����
实例 ��� �齿轮 ��������������������������������������������������� ����
实例 ��� �中国体育 ������������������������������������������� ����
实例 ��� �军刀 ��������������������������������������������������� ����
实例 ��� �弹簧 ��������������������������������������������������� ����
实例 ��� �财丰珠宝行 ��������������������������������������� ����
实例 ��� �弹跳的小球 ��������������������������������������� ����
实例 ��� �火焰 ��������������������������������������������������� ����
实例 ��� �神风 ��������������������������������������������������� ����
实例 ��� �科幻世界 ������������������������������������������� ����
实例 ��� �飞碟 ��������������������������������������������������� ����
实例 ��� �科技新干线 ��������������������������������������� ����
实例 ��� �粒子火球 ������������������������������������������������
实例 ��� �流体 ��������������������������������������������������� ����
实例 ��� �流星 ��������������������������������������������������� ����
实例 ��� �摩擦力 ����������������������������������������������� ����
实例 ��� �耐克 ��������������������������������������������������� ����
实例 ��� �喷泉 ��������������������������������������������������� ����
实例 ��� �七彩商城 ������������������������������������������� ����

�

�

�

�

�

�

�

�



 
VIII 

实例 89  黑白球 ����������������������������������������������� ����
实例 ��� �森林黑烟 ������������������������������������������� ����
实例 ��� �闪电 ��������������������������������������������������� ����
实例 ��� �太空世界 ������������������������������������������� ����
实例 ��� �腿������������������������������������������������������� ����
实例 ��� �午间剧场 ������������������������������������������� ����
实例 ��� �香槟 ��������������������������������������������������� ����
实例 ��� �阳光集团 ������������������������������������������� ����
实例 ��� �雨������������������������������������������������������� ����
实例 ��� �链子 ��������������������������������������������������� ����
实例 ��� �足球赛 ����������������������������������������������� ����
实例 ���� �飞机 ������������������������������������������������� ����
�

�

�

��



 

 

��������	
��
������

����� ���� 
 ���������������

��������������������������������

�������������������������


����� ���� ����
������

��������
������� �����

��� 
����������� ���� ��
��

�������

�

�

广告建模 

������
 



Maya 4.0广告及特效时尚创作百例 

 
2 

实例 1  倒  角  字 

 

本例创建倒角字效果，如图 1-1所示。 

本例特点：立体文字由平面文字通过

Bevel（倒角）得到，其中字母 n 是分段倒

角。立体字的 Texture（纹理）类型为 Ramp。 

本例通过Maya的 Text、Bevel、Plane、

Detach Curve等知识点创建完成。 

 

图 1-1 

 

 

1．启动Maya 4.0。 

2．键入文字。按 F3快捷键，进入建模

状态。执行Create→Text命令右侧的选项盒，

在弹出的对话框 Text栏中输入：Sony。 

3．文字倒角。依次选中各字母，每次

选择后都使用 Surfaces→Bevel命令，在通道

框 Inputs区域设置 Extrude Depth值为 0.5。

按数字键 5使对象以实体显示，其中字母 n

的中间生成了平面，倒角后效果如图 1-2所

示。 

注意：在选择字母 o的时候应该先选中

外边的轮廓线，然后按住 Shift 键，单击选

中里边的轮廓线。 

4．编辑曲线。单击倒角字母 n，按 Delete

键删除，单击 按钮，进入组件选择状态。

再单击 按钮，进入组件选择状态下的点选

择状态，单击字母 n轮廓线上任一控制点，

执行主菜单 Edit Curves→Detach Curve 命

令，使字母 n曲线断开，结果如图 1-3所示。 

5．生成曲面。按 F8快捷键应用整体选

 

 

图 1-2 

 

 

图 1-3 
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择状态。依次选中字母 n的两段曲线，执行
Surfaces→Bevel命令，分别倒角生成曲面。 

6．曲线闭合。单击 按钮，进入组件

选择状态。单击 按钮，进入组件选择状态

下的线选择状态。单击字母 S边上的曲线。

执行主菜单 Surfaces→Planar 命令，生成平

面使字母在该处闭合。同样操作使各字母的

两面都闭合，结果如图 1-4所示。 

注意：给字母 o构造平面时应该依次选

择内外轮廓面对应的轮廓线。对字母 n，应

该选择轮廓面同一侧的两段轮廓线。选中所

有对象，按数字键 3使曲面变光滑。 

建模完成，结果如图 1-5所示。 

7．添加材质。单击 按钮，切换到

Hypershade/Persp视图。 

8．执行 hypershade 视图菜单 Create→
Materials→Blinn命令，创建一个 Blinn材质。

按 Ctrl+A 快捷键，弹出属性设置对话框，

单击 Color 项的 按钮，在弹出窗口单击

File按钮，弹出渲染节点创建对话框，单击
Ramp按钮，创建一个 Ramp纹理。按 Ctrl+A

快捷键，弹出属性设置对话框，颜色设置如

图 1-6所示。用鼠标中键把材质拖到文字对

象上。 

9．渲染设置。执行主菜单 Windows→

Render Globals命令，打开渲染选项对话框。

将 Resolution 区域 Presets 选为 640����，
���������������������区域 �������������������
����选为 ���������������。�

��．背景设置。执行视图菜单 ����→
�����������������������命令，弹出摄像机属
性设置对话框。展开 �����������，单击
����������� �����右边的颜色区域，弹出拾
色器，选择一个浅绿色背景颜色。�

��．渲染。执行主菜单 �������→
�����������������→�����������命令。单击
按钮进行渲染，渲染最终效果如图 ���所
示。�

�

�

�

图 1-4 

 

�

图 1-5 

 

�

图 1-6 �����������������������
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实例 2  MTV光荣榜 

 

本例创建 MTV光荣榜广告效果，如图

2-1所示。 

本例特点：图中文字对象由外部引入。

管道是由曲线执行 Extrude 命令得到的曲

面。几何对象分别被赋予三原色材质。中间

的礼花由Maya自带的 Fireworks插件实现，

礼花的光辉引起管道和文字对象的颜色变

化。 

本例通过 Maya 的 Import、Extrude、

Lights、Fireworks等知识点创建完成。 

 

图 2-1 

 

 

1．启动Maya 4.0。 

2．引入文字。按 F3快捷键，进入建模

状态。执行 File→Import命令，弹出对话框，

分别打开本书光盘素材“MTV．ＤＸＦ”和

“光荣榜．ＤＸＦ”文件，执行 Windows

→Outliner�命令，弹出 ��������窗口，选中
引入的文字对象，如图 ���所示。在通道框
输入：�

�������为 ����；�
�������为 ����；�
�������为 ����。�
�����视图中，结果如图 ���所示。�
�．翻转法线。确认文字对象处于选中
状态，执行 ����� ��������→ �������→
�������������命令。单击 按钮，应用整体
选择模式。执行 ����� ��������→�������→
�������命令，使曲面的法线向外。单击 按
钮，应用整体选择模式。单击 按钮，拖动

�

图 2-2 

�

图 2-3 
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缩放工具的小方块，改变字的大小。单击

按钮，拖动旋转工具上的圆圈，旋转字体的

角度。单击 按钮，拖动移动工具上的方向

箭头，改变文字的位置，结果如图 2-4所示。 

4．制作管道。单击 按钮，在视图中

单击鼠标，创建两条曲线，结果如图 2-5所

示。执行主菜单 Create→NURBS Primitives

→Circle命令，在通道框设置 Radius为 0.5。 

依次选中圆和一条曲线，单击 Surfaces

→Extrude 选项盒，弹出属性设置对话框，

做如图 2-6 所示设置。单击 Extrude 按钮拉

伸出曲面。依次选中圆和另一条曲线，做同

样操作。选中两个曲面，按数字键 3使曲面

变光滑。 

5．添加材质。单击 按钮，添加材质。

切 换 到 Hypershade/Persp 视 图 。 执 行

hypershade 视图菜单 Create→Materials→

Phong命令，创建一个 Phong材质。按 Ctrl+A

快捷键，弹出属性设置对话框，单击 Color

的颜色区域，弹出拾色器，选择红色，把

Incandescence和 Transparency的滑块都拖到

滑道的 1/3处。用鼠标中键把 Phong材质拖

到直管道上。 

6．添加材质。执行 hypershade 视图菜

单 Create→Materials→Phong 命令，创建一

个 Phong 材质。按 Ctrl+A 快捷键，弹出属

性设置对话框，单击 Color的颜色区域，弹

出拾色器，选择蓝色，把 Incandescence 和

Transparency 的滑块都拖到滑道的 1/3 处。

用鼠标中键把 Phong材质拖到弯管道上。 

7．添加材质。执行 hypershade 视图菜

单 Create→Materials→Phong 命令，创建一

个 Phong 材质。按 Ctrl+A 快捷键，弹出属

性设置对话框，单击 Color的颜色区域，弹

出拾色器，选择绿色，把 Incandescence 和

Transparency 的滑块都拖到滑道的 1/3 处。

用鼠标中键把 Phong材质拖到文字对象上。 

8．添加灯光。执行 persp视图窗口菜单

Lighting→Use All Lights命令。执行主菜单

 

 

 

 

图 2-4 

 

 

 

图 2-5 

 

 

 

图 2-6 
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Create→Lights→Ambient Light 命令创建环

境光，在通道口设置 Intensity 为 1.5。执行

主菜单 Create→Lights→Spot Light命令，创

建一个聚光灯，在通道口设置 Cone Angle

为 80。单击 按钮，选中光源后，移动光

源位置和目标位置，对灯光的方向进行设

置，结果如图 2-7所示。 

9．制作烟花。按 F4快捷键，进入动力

学状态。执行主菜单Effect→Fireworks命令，

创建一个烟花发射器。在视图右下方的动画

播放时间控制输入框分别输入 600.00，

600.00，如图 2-8 所示。单击视图右下方的

动画播放按钮 ，播放到一定时间停止播

放，单击 按钮，改变烟花的位置，结果如

图 2-9所示。 

10．渲染设置。执行主菜单 Windows

→Render Globals 命令，打开渲染选项对话

框。将Resolution区域Presets选为640×480；

Anti-aliasing Quality 区 域 Edge-aliasing 

Quality选为 Highest Quality。 

11．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单击

按钮，渲染最终效果如图 2-1所示。 

 

图 2-7 

 

图 2-8 

 

图 2-9 
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实例 3  布 尔 物 体 

 

本例创建布尔物体，如图 3-1所示。 

本例特点：效果图中所有对象都由基本

物体经过布尔运算得到。其中球体被圆锥体

截去一部分，正方体被平面截去一部分。 

本例通过Maya的 Booleans、Normals、

Sphere等知识点创建完成。 

 

图 3-1 

 

 

1．启动Maya 4.0。 

2．制作基本几何体。按 F3快捷键，进

入建模状态。单击 按钮，制作一个 NURBS

球体。执行主菜单Create→NURBS Primitives

→Cone选项盒，确认Maps属性为 Bottom，

制作一个圆锥体；再制作一个 NURBS 平面

（Plane）和一个正方体（Cube）。单击 按

钮，改变各对象的大小，分别用 按钮和

按钮进行移动和旋转，结果如图 3-2 所示。

选中所有对象，按数字键 3使对象变光滑。 

3．布尔运算。执行主菜单 Edit NURBS

→Booleans→Union Tool 命令，单击球体按

回车键确认，再单击正方体按回车键确认，

把两个对象合并，结果如图 3-3所示。 

执行主菜单 Edit NURBS→Booleans→

Substract Tool 命令，单击球体按回车键确

认，再单击圆锥体按回车键确认，实现布尔

减法，结果如图 3-4所示。 

4．布尔运算。选中平面，执行主菜单

Display→ NURBS Components→ Normals

（Shaded Mode）命令，显示平面的法线，

结果如图 3-5所示。 

 

图 3-2 

 

图 3-3 

 

图 3-4 
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执行主菜单 Edit NURBS→Booleans→

Substract Tool 命令，单击球体按回车键确

认，再单击平面按回车键确认，实现布尔减

法，结果如图 3-6 所示。平面显示法线的一

面被看作平面的外面，而另一面被看作里

面。实现布尔减法时，组合体在平面里面部

分被减去。 

5．添加材质。单击 按钮，添加材质。

切 换 到 hypershade/Persp 视 图 。 确 认

hypershade 视图左上角按钮显示为 Create 

Materials，单击 Blinn 按钮创建材质，一共

创建四个。双击创建的材质按钮，弹出属性

设置对话框，单击 Color 右边的灰色区域，

弹出拾色器，四个材质分别选择黄色、蓝色、

红色和青色。按 Alt键，在视图中拖动鼠标，

改变视角，结果如图 3-7 所示。把红色材质

拖到圆锥剩余部分，把青色材质拖到原平

面，把黄色材质拖到立方体各面上，把蓝色

材质拖到球面上。 

6．添加光源。执行 persp 视图菜单中

Lighting→Use All Light命令。执行两次主菜

单 Create→Lights→Ambient Light 命令，创

建两个光源，在通道框把 Intensity设为 0.2。

把光源移动到适当位置。 

7．渲染设置。执行主菜单 Windows→

Render Globals命令，打开渲染选项对话框。

将 Resolution 区域 Presets 选为 640×480；

Anti-aliasing Quality 区 域 Edge-aliasing 

Quality选为 Highest Quality。 

8．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机属

性设置对话框。展开 Environment，单击

Background Color 右边的颜色区域，弹出拾

色器，选择一个灰白色背景颜色。 

9．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单击

按钮进行渲染，渲染最终结果如图 3-1所

示。 

 

 

 

图 3-5 

 

 

 

 

图 3-6 

 

 

 

 

图 3-7 
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实例 4  窗 

 

本例制作位于屋角的一扇窗的场景，如

图 4-1所示。 

本例特点：屋子造型由正方体删除 3个

面得到，窗口由布尔减法运算得到。墙壁和

地板的纹理由引入外部文件实现。 

本例通过Maya的 Trim Tool、Cube、CV 

Curve Tool、Environment等知识点创建完成。

 

图 4-1 

 

 

1．启动Maya 4.0。 

2．制作屋子轮廓。按 F3快捷键，进入

建模状态。执行主菜单 Create→NURBS 

Primitives→Cube 命令创建一个正方体，删

除可见的外面的三个面，剩余部分将作为屋

子一角的轮廓。单击数字键 5使对象以实体

形式显示，单击 Scale按钮，拖动 Scale工具

中心的方块，使正方体剩余部分能够覆盖视

图，结果如图 4-2所示。 

3．制作窗子。选中面积显示较大的一

面墙，单击 按钮，在该面上编辑曲线作为

窗户轮廓。执行主菜单 Create→CV Curve 

Tool选项盒 ，弹出对话框，在Curve Degree

选中 1Linear，单击 Close按钮。 

在 persp 视图中按空格键，切换到标准

四视图界面。单击 按钮，在 front 视图创

建一条长方形曲线，如图 4-3所示。 

单击 按钮，使墙面处于激活状态。执

行主菜单 Edit NURBS→Trim Tool命令，单

击有窗的墙面，再单击墙面在窗外一点，按

回车键隔出一个窗户的位置，如图 4-4所示。 

 

 

图 4-2 

 

 

图 4-3 
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4 ． 执 行 主 菜 单 Create → NURBS 

Primitives→Cube命令，创建四个 NURBS正

方体，单击 按钮，改变各正方体的形状，

作为框架和窗户安装在墙壁上。按住 Alt键，

在视图中拖动鼠标，改变视角可以看到如图

4-5所示场景。 

改变视角，恢复到原来的视角场景。 

5．添加材质。单击 按钮，切换到
Hypershade/Persp 视图。执行 hypershade 视

图菜单 Create→Materials→Lambert命令，创

建一个 Lambert材质。执行 Create→Textures

→File 命令创建一个外部文件纹理。双击制

作纹理按钮，弹出属性设置对话框，单击

Image Name 栏的 按钮，引入本书光盘文

件夹Wood1纹理。用鼠标中键把 File1纹理

拖到 Lambert2材质上，并选择 Color项。用

鼠标中键把材质拖到墙面上。类似方法，分

别创建一个 Lambert材质，一个 File纹理，

引进 Wood2 贴图，赋予地板；另一个引进

Wood3贴图，赋予窗户。 

6．添加光源。执行 persp视图 Lighting

→Use All Lights命令。执行主菜单 Create→
Lights→Ambient命令，创建一个环境光源，

在通道框把 Indensity 设为 1.5。执行 persp

视图 Lighting→Use All Lights命令。 

7．渲染设置。执行主菜单 Windows→
Render Globals命令，打开渲染选项对话框。

将 Resolution 区域 Presets 选为 640×480；
Anti-aliasing Quality 区 域 Edge-aliasing 

Quality选为 Highest Quality。 

8．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机属

性设置对话框。展开 Environment，单击

Image Plane的 Create按钮，在弹出窗口单击
Image Name 的 按钮，引入光盘中对应的

背景图。 

9．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单击

按钮进行渲染，渲染最终结果如图 4-1所

示。 

 

 

 

 

 

图 4-4 

 

 

 

 

 

图 4-5 
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实例 5  红  楼  梦 

 

本例创建《红楼梦》书本效果，如图 5-1

所示。 

本例特点：书的封面由平面组成，并赋

予带有 File纹理的材质。书页由长方体赋予

白色材质实现。 

本例通过Maya的 Lattice、Cube、Light

等知识点创建完成。 

 

图 5-1 

 

 

1．启动Maya 4.0。 

2．制作封面。执行 Create→NURBS 

Primitives→Plane 命令，创建一个平面，按

数字键 3使平面变光滑。在通道框输入Width

为 10，Length Ratio为 1.3。确认平面处于选

中状态，按 Ctrl+D快捷键，复制一个，在通

道框输入 Translate Y为��，结果如图 ���所
示。�

�．制作封面连接部分。再创建一个平
面，输入�����为 �，������� �����为 ���，
���������为 �，���������为 �。使用旋转按
钮和移动按钮把平面移动到两个平面之间，

结果如图 ���所示。�
按 ��，进入动画状态。�
确认连接部分处于选中状态，执行

������→��������������命令创建晶格。�
单击 按钮，进入组件选择状态。选中

晶格内部点，单击 按钮向外移动，形成曲

线形状的书皮连接部分，结果如图 ���所示。�
执行 ������→�������� ����������→����

命令，生成书页。在通道框输入：�

�

 

图 5-2 

�

图 5-3 
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Widt为 12.5； 

Heig为 1.9； 

Leng为 9.5。 

把书页移动到书的封面里边，结果如图

5-5所示。 

选中所有对象，执行 Edit→Delete by 

Type→History 命令删除 History，按 Ctrl+G

快捷键把对象变成一组。 

4．添加材质。单击 按钮，切换到

Hypershade/Persp视图。 

执行 hypershade 视图菜单 Create→

Materials→Phong 命令，创建一个 Phong 材

质。按 Ctrl+A快捷键，弹出属性设置对话框，

单击 Color 的颜色区域，弹出拾色器，选择

白色。用鼠标中键把 Phong材质拖到书页上。 

再创建一个 Phong材质，进行属性设置，

单击Color项的 按钮，在弹出窗口单击File

按钮，弹出属性设置对话框，单击 Image 

Name 栏的 按钮，引入本书光盘素材中相

应封面纹理，在纹理属性设置对话框中单击

place2d Texture1标签，在 Rotate Frame输入

90，把材质赋予封面。 

再创建一个 Phong材质，进行属性设置，

单击Color项的 按钮，在弹出窗口单击File

按钮，弹出属性设置对话框，单击 Image 

Name 栏的 按钮，引入本书光盘素材中相

应封底纹理。把材质赋予封底和连接部分。 

5．复制书本。选中 persp视图中所有对

象，按 Ctrl+D快捷键复制一本书，叠放在第

一本上边，再复制一本，摆放效果如图 5-6

所示。 

6．添加光源。执行 persp视图窗口菜单

Lighting→Use All Lights命令。执行主菜单

Create→Lights→Ambient Light 命令创建一

个环境光，再创建一个 Spot光源，在通道框

输入 Indensity为 1.5。单击 按钮，对灯光

的方向进行设置，结果如图 5-7所示。 

7．渲染设置。执行主菜单 Windows→

Render Globals命令，打开渲染选项对话框。

 

 

 

图 5-4 

 

 

图 5-5 

 

 

图 5-6 
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将 Resolution 区域 Presets 选为 640×480；

Anti-aliasing Quality 区 域 Edge-aliasing 

Quality选为 Highest Quality。 

8．设置背景。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机属

性设置对话框。展开 Environment，单击

Background Color 右边的颜色区域，弹出拾

色器，选择一个浅蓝色背景颜色。 

9．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单击

按钮，渲染最终效果如图 5-1所示。 

 

图 5-7 ����������



Maya 4.0广告及特效时尚创作百例 

 
14 

实例 6  花    朵 

 

本例创建花朵效果，如图 6-1所示。 

本例特点：花心和花瓣由 NURBS 曲面

编辑而成，编辑过程应用了枢轴点的概念。

花朵具有 Blinn 材质，从而具有强烈的反光

效果。 

本例通过 Maya 的 Detach、Duplicate、

Template等知识点创建完成。 

 

图 6-1 

 

 

1．启动Maya 4.0。 

2．制作花心。创建一个 NURBS圆柱

体，Span设置为 5。单击 按钮，进入组件

选择状态。选中最下端两排的点，单击 按

钮，把它们缩小为一个点，并移动到如图 6-2

所示位置。 

单击 按钮，进入线选择状态。按住

Alt键，在 persp视图中拖动鼠标，调节观察

花心的视角，如图 6-2 所示。依次选择每一

条圆柱母线，每次选择后使用 Edit NURBS

→Detach Surfaces命令分开曲面。按数字键

5 使对象以实体形式显示。进入整体选择状

态，依次选中各片花心，用旋转按钮旋转，

经过多次调节后，结果如图 6-3所示。 

选中花心，执行主菜单 Display→Object 

Display→Template命令。 

3．制作花瓣。创建一个 NURBS球体，

在通道框设置： 

Radius为 2； 

End Sweep为 90； 

Sections为 4； 

 

 

 

图 6-2 

 

 

图 6-3 
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Spans为 60。 

单击 按钮，把花瓣拉长，移动花瓣的

位置，按 Insert键，用鼠标拖动旋转中心（枢

轴点）到花瓣的端点，结果如图 6-4所示。 

选 中 花 瓣 ， 单 击 主 菜 单 Edit →

Dulplicate 按钮，在弹出的属性设置对话框

Rotate栏第二项输入 45，在Number of Copies

输入 7，单击 Dulplicate按钮复制，结果如图

6-5所示。 

4．制作花蕊。创建一个圆柱体和一个

球体，调节大小，移动组成一支花蕊。单击

主菜单 Edit→Dulplicate 按钮，在弹出属性

设置对话框 Rotate 栏第二项输入 0，在

Number of Copies输入 1，复制 8次并移动花

蕊，用 Scale 按钮使中间的一支变大，结果

如图 6-6所示。 

选中所有对象，执行 Edit→Delete by 

Type→History 命令，删除创建历史。按

Ctrl+G快捷键，把对象编成一组。 

5．添加材质。单击 按钮，切换到

Hypershade/Persp视图。 

执行 hypershade 视图菜单 Create→

Materials→Blinn命令，创建一个 Blinn材质。

按 Ctrl+A快捷键，弹出属性设置对话框，单

击 Color 的颜色区域，弹出拾色器，选择银

白色。把 Blinn 材质赋予花朵模型的所有部

件。 

6．渲染设置。执行主菜单 Windows→

Render Globals命令，打开渲染选项对话框。

将 Resolution 区域 Presets 选为 640×480；

Anti-aliasing Quality区域 Edge-aliasing Qual- 

ity选为 Highest Quality。 

7．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机属

性设置对话框。展开 Environment，单击

Image Plane的 Create按钮，在弹出窗口单击

Image Name 的 按钮，引入光盘对应的背

景图，结果如图 6-7所示。 

8．添加光源。执行 persp视图窗口菜单

 

图 6-4 

 

图 6-5 

 

图 6-6 

 

图 6-7 
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Lighting→Use All Lights命令。执行主菜单

Create→Lights→Ambient Light命令，制作一

个环境光，在通道框设置 Indensity 为 1.5，

然后再制作两个聚光灯（Spot Light）。单击

按钮，对灯光的方向进行设置，结果如图

6-8所示。 

9．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单击

按钮进行渲染，渲染最终结果如图 6-1所

示。 

 

图 6-8 �������������������
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实例 7  假    山 

 

本例创建假山造型，如图 7-1所示。 

本例特点：假山模型由一个平面拉伸而

成，并赋予 Rock 纹理。灯光设置上，调整

了环境光的光线追踪照射属性。 

本例通过 Maya 的 Extrude、Smooth 等

知识点创建完成。 

 

图 7-1 

 

 

1．启动Maya 4.0。 

2．制作假山地面。按 F3快捷键，进入

建模状态。执行主菜单 Create→Polygons 

Primitives→Plane 命令，创建一个平面。在

通道框输入： 

Width为 20； 

Height为 20； 

Subdivisions Wid为 20； 

Subdivisions Hei为 20。 

结果如图 7-2所示。 

3．拉伸出假山。依次单击 ， 按钮，

进入面选择状态。执行主菜单 Edit Polygons

→Extrude Face 命令，随机选择平面上的一

部分方格，拉伸并旋转。进行多次操作后，

平面拉伸成如图 7-3所示假山轮廓。 

4．进行整体选择。单击 按钮，进入

整体选择状态。执行主菜单 Polygons→Tool 

Options→Keep Faces Together命令。选中假

山轮廓，执行主菜单 Edit Polygon→Smooth

命令，使棱角变得光滑些，按数字键 5使对

 

 

图 7-2 

 

 

图 7-3 
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象以实体形式显示，结果如图 7-4所示。 

5．添加材质。单击 按钮，切换到

Hypershade/Persp 视图。确认 hypershade 视

图左上角的按钮为 Create Materials，创建一

个 Lambert材质。按住 Create Materials按钮，

选择 Create Textures，创建一个 Rock纹理。

用鼠标中键把 Rock 纹理拖到 Lambert 材质

上，在弹出菜单中选择 Color 项。用鼠标中

键把 Lambert材质拖到假山上。 

6．渲染设置。执行主菜单 Windows→

Render Globals命令，打开渲染选项对话框。

将 Resolution 区域 Presets 选为 640×480；

Anti-aliasing Quality区域 Edge-aliasing Qual- 

ity选为 Highest Quality。Raytracing Quality

区域选中 Raytracing。 

7．背景设置。执行视图窗口菜单 View

→Camera Attribute Editor命令，弹出摄像机

参数设置窗口。展开 Environment，单击

Image Plane 项的 Create 按钮，弹出 Image 

Plane参数设置对话框。单击 Image Name项

的 按钮，选择光盘附带的贴图，作为背景，

调节假山的大小和位置，结果如图 7-5所示。 

8．添加光源。执行 persp视图窗口菜单

Lighting→Use All Lights命令。执行主菜单

Create→Lights→Ambient Light 命令创建一

个环境光。按 Ctrl+A快捷键，弹出属性设置

对话框，做如图 7-6 所示设置。执行 persp

视图窗口菜单 Lighting→Use All Lights 命

令，执行主菜单 Create→Lights→Ambient 

Light命令创建第二个环境光。 

9．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单击

按钮进行渲染，渲染最终结果如图 7-1所

示。 

 

 

 

图 7-4 

 

图 7-5 

 

图 7-6 ��������������
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实例 8  恐  龙  爪 

 

本例创建一个恐龙的爪，如图 8-1所示。 

本例特点：爪的形状由 Polygon立方体

拉伸而成。赋予爪带 Leather 纹理的材质，

爪末端被赋予高光的 Blinn材质，形成趾甲。 

本例通过 Maya 的 Extrude Face、

Environment等知识点创建完成。 

 

图 8-1 

 

 

1．启动Maya 4.0。 

2．制作正方体。按 F3快捷键，进入建

模状态。单击 按钮，创建一个立方体，在

通道框输入： 

Width为 5； 

Depth为 4。 

结果如图 8-2所示。 

依次单击 ， 按钮，进入面选取状态。 

3．拉伸出脚趾。按住 Ctrl+Alt+Shift键，

执行主菜单 Edit Polygons→Extrude Face命

令，可以看到按钮栏上出现了拉伸快捷按钮

。 

单击一个侧面的控制点，单击 按钮，

在选中的面上出现拉伸按钮，拖动按钮上的

小方块可以改变面的大小，拖动按钮上的箭

头可以移动面的位置，单击按钮上的圆圈将

弹出旋转圆圈，拖动旋转圆圈可以旋转面的

角度。对该面先向前拉伸，再向下拉伸并旋

转，形成恐龙的一个脚趾，在末端拉伸并压

缩，形成趾甲，结果如图 8-3所示。 

 

 

图 8-2 

 

图 8-3 
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对其他各面进行类似操作，形成一个脚

掌，按数字键 5使对象以实体形式显示，结

果如图 8-4所示。 

4．拉伸出小腿。选中上表面，斜向上

拉伸并放大，形成恐龙的小腿，结果如图 8-5

所示。 

5．光滑化。选中所有面，执行主菜单

Polygons→Smooth命令，挤压出更多的面，

使恐龙脚变得光滑。同样操作，执行 3 次

Smooth命令。 

6．添加材质。单击 按钮，切换到

Hypershade/Persp 视图。执行 hypershade 视

图菜单 Create→Materials→Phong命令，创建

一个 Phong材质。按 Ctrl+A快捷键，弹出属

性设置对话框，单击 Color项的 按钮，在

弹出窗口单击 Leather 按钮，弹出属性设置

对话框，单击 Leather1标签，单击 Cell Color

的颜色区域，弹出拾色器，选择暗红色，再

把 Create Color设置为暗绿色，其他各项设

置如图 8-6所示。重新进行 Phong的纹理设

置，为 Phong材质的 Bump Mapping属性添

加 Leather 纹理。用鼠标中键把 Phong 材质

拖到恐龙爪上。 

7．执行 hypershade 视图菜单 Create→

Materials→Blinn命令，创建一个 Blinn材质。

按 Ctrl+A快捷键，弹出属性设置对话框，单

击 Color 的颜色区域，弹出拾色器，选择银

白色。在面选择状态下选中恐龙爪末端的趾

甲，用鼠标右键单击 Blinn 材质，在弹出菜

单选择 Assign Material to Selection，把材质

赋予趾甲。 

8．渲染设置。执行主菜单 Windows→

Render Globals命令，打开渲染选项对话框。

将 Resolution 区域 Presets 选为 640×480；

Anti-aliasing Quality区域 Edge-aliasing Qual- 

ity选为 Highest Quality。 

9．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机属

性设置对话框。展开 Environment，单击

 

 

 

 

图 8-4 

 

 

 

图 8-5 

 

 

 

图 8-6 
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Background Color 右边的颜色区域，弹出拾

色器，选择一个浅蓝色背景颜色。 

10．添加光源。执行 persp 视图窗口菜

单 Lighting→Use All Lights命令。执行主菜

单 Create→Lights→Ambient Light 命令创建

一个环境光，在通道框输入 Indensity为 1.5。

单击 按钮，对灯光的方向进行设置，结果

如图 8-7所示。 

11．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单击

按钮进行渲染，渲染最终结果如图 8-1所

示。 

 

图 8-7 �������������������������������



Maya 4.0广告及特效时尚创作百例 

 
22 

实例 9  冷酸灵牙膏 

 

本例创建牙膏效果，如图 9-1所示。 

本例特点：牙膏外壳由圆柱体压缩

拉伸而成。外壳跟盖子之间通过一个圆

锥体连接。外壳上的纹理由外部文件引

入。 

本例通过Maya的 Cylinder、Cone、

File等知识点创建完成。

 

图 9-1 

 

 

1．启动Maya 4.0。 

2．制作外壳。按 F3 快捷键，进入

建模状态。单击按钮栏 按钮，创建一

个圆柱体。在视图右侧的通道框输入： 

Rotate X为 90； 

Radius为 1.5； 

Height为 20； 

SubdivisionsA为 20； 

SubdivisionsH为 5。 

结果如图 9-2所示。 

3．调整对象尺寸。在任意视图中，

按住 Ctrl+Alt键，从左向右框住对象，可

以扩大视图对象显示；从右向左框，可

以缩小显示。同样操作，使各视图中对

象以合适大小显示。 

4．点选取操作。依次单击 ， 按

钮，进入点选取方式。选取一端的所有

控制点。单击 按钮，出现缩放按钮。

拖动一个方向上的小方块进行拉伸，side

视图中结果如图 9-3所示。 

 

 

 

图 9-2 

 

图 9-3 
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5．在 top视图中把该面压成一个点，

结果如图 9-4所示。这端将作为牙膏的尾

部。然后在 side 视图中继续对各端控制

点进行拉伸，结果如图 9-5所示。在 top

视图中继续压缩，结果如图 9-6所示。 

6．在各视图中，按住 Alt 键，拖动

鼠标中键可以改变视图的观察位置。在

persp视图中，按住 Alt 键，拖动鼠标左

键可以改变视图的观察角度。依此操作，

改变视角，使四个视图中的对象位置适

合于操作。单击 按钮，进入物体选择

状态。 

7．制作连接圆锥体。执行主菜单

Create→Polygon Primitives→Cone 命令

创建一个圆锥体。在通道框输入： 

RotateX为 90（或���）；�
������为 ���；�
������为 �。�
单击 按钮，把圆锥体拖动到如图

���所示位置。在 �����视图中，执行窗
口菜单 �������→�������������������命
令，使视图中对象以实体方式显示。�

�．选中圆锥体和牙膏外壳对象，执
行主菜单 ��������→��������→�����命
令，合并两个对象。�

�．制作盖子。单击 按钮，创建一
个圆柱体，将作为牙膏外壳的盖子。通

道框输入：�
��������为 ��；�
������为 ���；�
������为 �。�
单击 按钮，把圆锥体拖动到如 ���

所示位置。�
��．制作尾部。执行主菜单 ������

→�������� ����������→�����命令，创建
一个平面，在通道框输入：������� � 为
��。�
单击 按钮拉伸平面的长宽，单击

按钮，把平面移动到如图 ��� 所示位

�

图 9-4 

�

图 9-5 

�

图 9-6 

�

图 9-7 
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置，作为牙膏外壳的尾部。 

11．添加材质。单击 按钮，切换到

Hypershade/Persp视图。执行 hypershade

视图菜单 Create→Materials→Phong 命

令，创建一个 Phong材质。按 Ctrl+A快

捷键，弹出属性设置对话框，单击 Color

的颜色区域，弹出拾色器，选择墨绿色。

用鼠标中键把 Phong 材质拖到牙膏外壳

的盖子和尾部上。 

12．再创建一个 Phong 材质，进行

属性设置，单击 Color项的 按钮，在弹

出窗口单击 File 按钮，弹出属性设置对

话框，单击 Image Name栏的 按钮，引

入本书光盘素材中牙膏纹理。把材质赋

予外壳主体。 

13．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480；Anti-aliasing Quality 区域

Edge- 

aliasing Quality选为Highest Quality。 

14．背景设置。执行视图菜单 View

→Camera Attribute Editor命令，弹出摄

像机属性设置对话框。展开 Environment，

单击 Background Color右边的颜色区域，

弹出拾色器，选择一个浅蓝色背景颜色。 

15．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单

击 按钮进行渲染，渲染最终结果如图

9-1所示。 

 

 

 

 

图 9-8 

 

 

 

 

图 9-9 
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实例 10  联    想 

 

本例创建中文文字“联想”的效果，

如图 10-1所示。 

本例特点：Maya软件本身并不支持

中文字体。本例在 3DS Max引入中文字

体，添加材质和灯光，从而弥补了Maya

在字体功能上的不足。 

本例通过Maya的 Import、Materials

等知识点创建完成。 

 

图 10-1 

 

 

1．启动Maya 4.0。 

2．引入文字。按 F3 快捷键，进入

建模状态。执行 File→Import命令，打开

本书光盘素材“联想”文件。单击 按

钮，拖动缩放按钮中间的小方块缩小视

图对象，可以看到引入的文字平面，结

果如图 10-2所示。 

继续压缩文字对象的大小，旋转、

移动文字对象，结果如图 10-3所示。 

3．添加材质。单击 按钮，切换到

Hypershade/Persp视图。执行 hypershade

视图菜单 Create→Materials→PhongE 命

令，创建一个 PhongE 材质。按 Ctrl+A

快捷键，弹出属性设置对话框，单击Color

的颜色区域，弹出拾色器，选择蓝色。

展开 Specular Shading，做如图 10-4所示

设置，用鼠标中键把 PhongE材质拖到文

字造型上。 

4．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对

Resolution Presets

 

 

图 10-2 

 

图 10-3 
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话框。将 Resolution 区域 Presets 选为

640× 480；Anti-aliasing Quality 区域

Edge-aliasing Quality 选 为 Highest 

Quality。 

5．背景设置。执行视图菜单 View

→Camera Attribute Editor命令，弹出摄

像机属性设置对话框。展开 Environment，

单击 Background Color右边的颜色区域，

弹出拾色器，选择一个浅绿色背景颜色。 

6．添加光源。执行 persp 视图窗口

菜单 Lighting→Use All Lights命令。执行

主菜单Create→Lights→Ambient Light命

令，创建一个环境光。执行主菜单 Create

→Lights→Spot Light 命令，创建一个聚

光灯。单击 按钮，对灯光的方向进行

设置，结果如图 10-5所示。 

7．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单

击 按钮进行渲染，渲染最终结果如图

10-1所示。 

 

图 10-4 

 

图 10-5 �����������������������
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实例 11  皮    毛 

 

本例创建一张皮毛效果，如图 11-1

所示。 

本例特点：将 Further 添加在一个平

面上，经过属性设置，并给场景添加灯光，

增强显示皮毛效果。 

本例通过 Maya 的 Plane、Further 等

知识点创建完成。 

 

图 11-1 

 

 

1．启动Maya 4.0。 

2．制作平面。执行主菜单 Create→

NURBS Primitives→Plane 命令创建一个

平面，按数字键 3使曲面变光滑，结果如

图 11-2所示。 

3．添加皮毛。按快捷键 F5切换到渲

染状态。确认平面处于选中状态。执行 Fur

→Attach Fur Description→New命令，为平

面创建一个毛皮描述，结果如图 11-3 所

示。 

按 Ctrl+A快捷键，弹出属性设置对话

框，对毛皮的属性进行设置，单击

FurDescription1，做如图 11-4所示设置。 

4．渲染设置。执行主菜单 Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。 

5．添加光源。执行 persp视图窗口菜

单 Lighting→Use All Lights命令。执行主

菜单Create→Lights→Ambient Light命令，

 

 

图 11-2 

 

 

图 11-3 
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创建一个环境光。执行主菜单 Create→

Lights→Spot Light 命令，创建一个聚光

灯。单击 按钮，对灯光的方向进行设置，

结果如图 11-5所示。 

6．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单

击 按钮进行渲染，渲染最终结果如图

11-1所示。 

 

图 11-4 

 

图 11-5 ��������������������
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实例 12  面    具 

 

本例创作一个面具模型，如图 12-1 所

示。 

本例特点：面具上的轮廓由 Sculpt按钮

雕刻而成，表面能雕刻的前提是分格的尺寸

足够细。 

本例通过Maya的 Sphere、Sculpt、Lattice

等知识点创建完成。 

 

图 12-1 

 

 

1．启动Maya 4.0。 

2．制作球体。单击 按钮，创建一个

NURBS球体，在通道框把 Sections和 Spans

设为 40，按数字键 3 使对象变光滑。单击

Scale 按钮 ，把球体变成一个椭球体，作

为人的头部。 

3．生成脸部。按快捷键 F2，切换到动

画状态，执行主菜单 Deform→Create Lattice

命令，单击 按钮，进入组件选择状态。单

击 按钮，选中并移动晶格上的点，把椭球

体变成一个脸部形状，结果如图 12-2所示。 

4．刻画脸部。按 F3，切换到建模状态。

确认头部处于选中状态。单击主菜单 Edit 

NURBS→Sculpt Surfaces Tool选项盒，弹出

属性设置对话框，进行如图 12-3所示设置，

单击 Display标签，取消对 Show WireFrame

的选择，单击 Close 按钮关闭。在头部的中

央拖动鼠标，拉伸出一个鼻子的形状，结果

如图 12-4所示。鼻子较高处可以经过多次拖

动来实现，如果对拉伸效果不满意，可以回

到属性设置对话框，选中 Operation 下的

 

 

图 12-2 

 

图 12-3 
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Erase（橡皮），在拉伸处拖动鼠标，可以清

除不满意的拉伸效果。 

5．在属性设置对话框改变 Radius（U）

为 0.06，拉伸出眉毛，然后拉伸出嘴唇，结

果如图 12-5所示。 

6．在属性窗口把 Radius（U）和 Radius

（L）都设为 0.03，Operation下选择 Push。

在眉毛下和鼻子旁边推出眼眶，结果如图

12-6所示。 

7．在属性窗口把 Radius（U）和 Radius

（L）设为 0.03，Operation选择 Pull，在眼

眶下拉伸出眼睛，结果如图 12-7所示。 

8．添加材质。单击 按钮，切换到

Hypershade/Persp 视图。执行 hypershade 视

图菜单 Create→Materials→Lambert命令，创

建一个 Lambert材质。双击创建的材质按钮，

弹出属性设置对话框，单击 Color 右边的灰

色区域，弹出拾色器，选择黄褐色。把 Lambet

材质拖到面具上。 

9．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机属

性设置对话框。展开 Environment，单击

Background Color 右边的颜色区域，弹出拾

色器，选择一个浅绿色背景颜色。 

10．渲染设置。执行主菜单Windows→

Render Globals命令，打开渲染选项对话框。

将 Resolution 区域 Presets 选为 640×480；

Anti-aliasing Quality 区 域 Edge-aliasing 

Quality选为 Highest Quality。 

11．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单击

按钮进行渲染，渲染最终结果如图 12-1

所示。 

 

图 12-4 

 

图 12-5 

 

图 12-6 

 

图 12-7 �����������������������
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实例 13  宝    石 

 

本例创建宝石效果，如图 13-1所示。 

本例特点：宝石造型由一个八角锥体和

一个棱台组合而成，并对上边的棱台进行倒

角操作。宝石的光辉是由点光源的辉光实

现。 

本例通过Maya的 Bevel、Light Glow等

知识点创建完成。 

 

图 13-1 

 

 

1．启动Maya 4.0。 

2．制作八角锥。执行主菜单 Create→

Polygon Primitives→Cone命令创建一个圆锥

体，在通道口设置： 

Rotate X为 180； 

Radius为 4； 

Height为 6； 

Subdivisions A为 8。 

结果如图 13-2所示。 

3．制作八角棱台。执行主菜单 Create

→Polygon Primitives→Cylinder 命令创建一

个圆柱体，在通道口设置： 

Translate Y为 4； 

Radius为 4； 

Height为 2； 

Subdivisions A为 8。 

单击 按钮，进入组件选择状态。选中

棱柱上边的控制点，然后单击 按钮，缩小

点之间的距离，把棱柱变为棱台。结果如图

13-3所示。 

4．单击 按钮，进入线选取状态。选

 

 

图 13-2 

 

 

图 13-3 
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中棱台侧面的所有轮廓线，执行主菜单 Edit 

Polygons→Bevel命令进行倒角。 

5．添加光源。执行 persp视图 Lighting

→Use All Lights命令。执行主菜单 Create→

Lights→Ambient Light命令，创建一个环境

光源，在通道框把 Indensity设为 1.5。执行

主菜单 Create→Lights→Direction Light 命

令，创建一个平行光源。单击 按钮，对灯

光的方向进行设置，结果如图 13-4所示。 

6．执行主菜单 Create→Lights→Point 

Light 命令，创建一个点光源，按 Ctrl+A快

捷键，弹出属性设置对话框，单击 Color 的

颜色区域，弹出拾色器，选择蓝色。展开 Light 

Effects，单击 Light Glow项的 图标，弹出

数字光学特技对话框，按如图 13-5 所示设

置。 

7．添加材质。单击 按钮，切换到

Hypershade/Persp 视图。执行 hypershade 视

图菜单 Create→Materials→Blinn命令，创建

一个 Blinn材质。按 Ctrl+A快捷键，弹出属

性设置对话框，单击 Color 的颜色区域，弹

出拾色器，选择蓝色，把 Transparency的滑

块拖到 1/4 处。用鼠标中键把 Blinn 材质拖

到宝石造型上。 

8．选中棱台和棱锥，按 Ctrl+G快捷键，

把对象编为一组。单击 图标，进入层级选

择状态。单击 工具进行缩放，结果如图

13-6所示。 

9．渲染设置。执行主菜单 Windows→

Render Globals命令，打开渲染选项对话框。

将 Resolution 区域 Presets 选为 640×480；

Anti-aliasing Quality区域 Edge-aliasing Qual- 

ity选为 Highest Quality。 

10．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单击

按钮进行渲染，渲染最终结果如图 13-1

所示。 

 

 

图 13-4 

 

图 13-5 

 

图 13-6 �����������������������
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实例 14  摩 托 罗 拉 

 

本例制作“摩托罗拉”中文字体效果，

如图 14-1所示。 

本例特点：文字由外部文件引入，本例

操作主要对引入对象进行材质和光照的编

辑。为了渲染出光照的效果，把文字的表面

法线设为向外。 

本例通过 Maya 的 Import、Reserve、

Normals等知识点创建完成。 

 

图 14-1 

 

 

1．启动Maya 4.0。 

2．引入文字。按 F3快捷键，进入建模

状态。执行 File→Import 命令，打开本书光

盘素材“摩托罗拉”文件，执行Windows→

Outliner�命令，弹出 ��������窗口，选中引
入的文字对象，在通道框输入：�

�������为 ����；�
�������为 ����；�
�������为 ����。�
结果如图 ����所示。�
�．继续压缩文字对象的大小，旋转、

移动文字对象到如图 ����所示的位置。�
�．更改文字表面属性。选中文字对象，

单击 ����� ��������→�������→�������������
选项盒，在弹出的属性设置对话框，将 �����
（角度）值设为 ���，按下 �����（指定）
钮，进行最大程度的光滑，使曲面硬化。�

�．选择文字物体，执行 �������→
������������������→�������命令，显示法
线，结果如图 ����所示。按 ���，进入面选

�

 

图 14-2 

�

�

图 14-3 
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取状态。选中所有文字表面，Edit Polygons

→Normals→Reverse选项盒，打开设置面板，

选择 Reverse and Propogate，单击 Apply按

钮，使所有法线朝外。选择文字物体，执行

Display→Polygon Components→Normals 命

令，隐藏法线。 

6．添加材质。单击 按钮，切换到

Hypershade/Persp视图。执行 Hypershade视

图菜单 Create→Materials→Blinn命令，创建

一个 Blinn材质。按 Ctrl+A快捷键，弹出属

性设置对话框，单击 Color 的颜色区域，弹

出拾色器，选择黄色。在高光属性区域设置

如图 14-5所示。把 Blinn材质赋予曲面造型。 

7．渲染设置。执行主菜单 Windows→

Render Globals命令，打开渲染选项对话框。

将 Resolution 区域 Presets 选为 640×480；

Anti-aliasing Quality 区 域 Edge-aliasing 

Quality选为 Highest Quality。 

8．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机属

性设置对话框。展开 Environment，单击

Background Color 右边的颜色区域，弹出拾

色器，选择一个浅紫色背景颜色。 

9．添加光源。执行 persp视图窗口菜单

Lighting→Use All Lights命令。执行主菜单

Create→Lights→Ambient Light 命令创建一

个环境光，然后再创建两个聚光灯（Spot 

Light）。单击 按钮，对灯光的方向进行设

置，结果如图 14-6所示。 

10．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单击

按钮进行渲染，渲染最终结果如图 14-1

所示。 

 

 

图 14-4 

 

 

图 14-5 

 

 

图 14-6 
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实例 15  汽    车 

 

本例创作一个汽车模型效果，如图 15-1

所示。 

本例特点：流线型轮廓是最重要的特

征，在本例中，轮廓线的光滑由晶格变形和

光滑操作实现。 

本例通过Maya的 Cube、Lattice、Smooth

等知识点创建完成。 

 

图 15-1 

 

 

1．启动Maya 4.0。 

2．执行 Create→Polygon Primitives→

Cube命令，创建一个锥体。在通道框输入： 

Width为 8； 

Height为 3； 

Depth为 20； 

SubdivisionsW为 8； 

SubdivisionsH为 5； 

SubdivisionsD为 10。 

结果如图 15-2所示。 

3．晶格变形。按 F2快捷键，切换到动

画状态。确认正方体处于选中状态，单击

Deform→Create Lattice选项盒，弹出晶格属

性设置对话框，设置如图 15-3 所示。单击

Create按钮创建晶格。 

4．单击 按钮，进入组件选择状态。

选中晶格上表面沿长度方向中间的 3排点，

单击 按钮向上移动，形成曲线形状的车顶

部，结果如图 15-4所示。 

5．选中车顶部边上的一排晶格点，单

击 按钮向车头（车尾）移动，扩大顶部沿

 

 

 

图 15-2 

 

 

图 15-3 
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车身方向的范围。对顶部另一边的晶格点作

同样操作，结果如图 15-5所示。 

6．再次选中顶部的 3排晶格点，单击

按钮，沿车身横向压缩车顶。结果如图 15-6

所示。 

7．选中晶格底部沿车身方向中间的 3

排晶格点，稍稍向上移动，使车的底盘向上

凹。 

8．单击 按钮，进入整体选择状态。 

选中所有对象，执行 Edit→Delete by 

Type→History命令删除创建历史。 

9．选中车的造型，执行 Polygons→

Smooth命令，使车身变光滑。 

10．制作车轮。执行 Create→Polygon 

Primitives→Cylinder命令，创建一个圆柱体，

在通道框输入： 

Rotate Z为 90； 

Radius为 2； 

Height为 10。 

确认圆柱体处于选中状态，按 Ctrl+D快

捷键，复制一个。把两个圆柱体移动到车身

的下边，结果如图 15-7所示。 

11．依次选中车身和圆柱体，执行

Polygons→Boolean→Difference 命令，进行

多边形减法操作。同样方法减去另一个圆柱

体，从而在车身形成两个放置车轮的位置。 

12．执行 Create→Polygon Primitives→

Torus命令，创建一个圆环，在通道框输入： 

Radius为 0.9； 

Section Radius为 0.85； 

SubdivisionsW为 20； 

SubdivisionsH为 20。 

13．复制 3个轮子，把 4个轮子安装在

车身下边，从而形成完整的汽车，结果如图

15-8所示。 

14．添加材质。单击 按钮，切换到

Hypershade/Persp 视图。执行 hypershade 视

图菜单 Create→Materials→Phong命令，创建

一个 Phong材质。按 Ctrl+A快捷键，弹出属

 

图 15-4 

 

图 15-5 

 

图 15-6 

 

图 15-7 
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性设置对话框，单击 Color 的颜色区域，弹

出拾色器，选择灰红色。用鼠标中键把 Phong

材质拖到汽车上。 

15．渲染设置。执行主菜单Windows→

Render Globals命令，打开渲染选项对话框。

将 Resolution 区域 Presets 选为 640×480；

Anti-aliasing Quality 区 域 Edge-aliasing 

Quality选为 Highest Quality。 

16．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机属

性设置对话框。展开 Environment，单击

Background Color 右边的颜色区域，弹出拾

色器，选择一个浅绿色背景颜色。 

17．添加光源。执行 persp 视图窗口菜

单 Lighting→Use All Lights命令。执行主菜

单 Create→Lights→Ambient Light 命令，创

建一个环境光。执行主菜单 Create→Lights

→Spot Light 命令，创建一个聚光灯，在通

道框设置 Angel为 60。单击 按钮，对灯光

的方向进行设置，结果如图 15-9所示。 

18．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单击

按钮进行渲染，渲染最终结果如图 15-1

所示。 

 

 

 

图 15-8 
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实例 16  清 嘴 含 片 

 

本例创建清嘴含片，效果如图 16-1 所

示。 

本例特点：中间的字母 Q 是一个倒角

字，含片整体是一个三棱柱进行圆倒角的结

果，并在含片中减去一个三角形环。 

本例通过Maya的Cylinder、Bevel、Torus

等知识点创建完成。 

 

图 16-1 

 

 

1．启动Maya 4.0。 

2．制作含片。按 F3快捷键，进入建模

状态。执行主菜单Create→Polygon Primitives

→Cylinder 命令创建一个圆柱体，在通道框

输入： 

Radius为 8； 

Height为 3； 

Subdivisions A为 3。 

结果如图 16-2所示。 

3．倒角。依次单击 ， 按钮，进入

线选择状态。选中棱柱的 3根母线，单击 Edit 

Polygons→Bevel选项盒，弹出属性设置对话

框，设置 Offset为 2，Segment为 10，并选

中 Auto Fit复选框。单击 Bevel按钮，对棱

柱进行倒角，结果如图 16-3所示。 

4．键入文字。执行主菜单 Create→Text

命令的选项盒，在弹出的创建文本对话框

Text 栏输入：Q。旋转并移动字母到棱柱上

方，结果如图 16-4所示。 

5．文字倒角。选中字母，执行 Surfaces

→Planar 命令，在曲线之间生成平面。再次

 

图 16-2 

 

图 16-3 

 

图 16-4 
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选中字母曲线，执行 Surfaces→Bevel命令，

倒角生成曲面，结果如图 16-5所示。把立体

字母移动到棱柱上，结果如图 16-6所示。 

6 ． 执 行 主 菜 单 Create → Polygon 

Primitives→Torus 命令，创建一个圆环，在

通道框输入： 

Radius为 5； 

Section Radius为 0.4； 

Subdivisions A为 3。 

把三角环移动到含片上，结果如图 16-7

所示。 

7．添加材质。单击 按钮，切换到

Hypershade/Persp 视图。执行 hypershade 视

图菜单 Create→Materials→Phong命令，创建

一个 Phong材质。按 Ctrl+A快捷键，弹出属

性设置对话框，单击 Color 的颜色区域，弹

出拾色器，选择绿色。用鼠标中键把材质拖

到含片的各部分上。 

8．渲染设置。执行主菜单 Windows→

Render Globals命令，打开渲染选项对话框。

将 Resolution 区域 Presets 选为 640×480；

Anti-aliasing Quality 区 域 Edge-aliasing 

Quality选为 Highest Quality。 

9．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机属

性设置对话框。展开 Environment，单击

Background Color 右边的颜色区域，弹出拾

色器，选择一个浅绿色背景颜色。 

10．添加光源。执行 persp 视图窗口菜

单 Lighting→Use All Lights命令。执行主菜

单 Create→Lights→Ambient Light 命令创建

环境光，单击 按钮，对灯光的方向进行设

置，结果如图 16-8所示。 

11．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单击

按钮进行渲染，渲染最终结果如图 16-1

所示。 

 

图 16-5 

 

图 16-6 

 

图 16-7 
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实例 17  三峡集团总公司 

 

本例创建一个匾额，效果如图 17-1 所

示。 

本例特点：匾额由长方体和文字组合而

成，后面的光辉是添加了辉光材质的圆柱

体。 

本例通过 Maya 的 Cylinder、Import 等

知识点创建完成。

 

图 17-1 

 

 

1．启动Maya 4.0。 

2．制作匾额。按 F3快捷键，进入建模

状态。执行主菜单Create→Polygon Primitives

→Cube命令，创建一个正方体。在通道框输

入Width为 25，Height为 5，Depth为 0.8，

结果如图 17-2所示。 

3．引入文字。执行 File→Import命令，

弹出对话框，打开本书光盘素材“三峡公司”

文件，在通道框输入： 

Scale X为 0.01； 

Scale Y为 0.01； 

Scale Z为 0.01。 

结果如图 17-3所示。 

4．把鼠标置于视图中，按空格键，切

换到标准四视图界面。单击 按钮，在 top

视图中旋转文字和匾额，并移动文字，使文

字稍稍凸出匾额，结果如图 17-4所示。 

5．翻转法线。选中引入的文字对象，

执 行 Edit Polygons → Normals → Soften/ 

Harden命令。单击 按钮，进入整体选择状

 

 

 

图 17-2 

 

图 17-3 
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态。选择文字物体，执行 Display→Polygon 

Components→Normals 命令，显示法线，结

果如图 17-5 所示。执行 Edit Polygons→

Normals→Reverse命令，使曲面的法线向外。

单击 按钮，进入整体选择状态。选择文字

物体，执行 Display→Polygon Components→

Normals命令，隐藏法线。 

6．单击 按钮，进入层级选择状态。 

7．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机属

性设置对话框。展开 Environment，单击

Image Plane的 Create按钮，在弹出窗口单击

Image Name 的 按钮，引入光盘中对应的

背景图。 

8．制作圆柱体。执行主菜单 Create→

Polygon Primitives→Cylinder命令，创建一个

圆柱体。在通道框输入 Radius为 0.05，Height

为 50。选中圆柱体，单击主菜单 Edit→

Duplicate选项盒，在弹出对话框设置 Rotate

为 10，0，0；Number of Copies为 17。单击

Duplicate 按钮复制，结果如图 17-6 所示。

选中所有圆柱，按 Ctrl+G快捷键，编为一组。 

9．单击 按钮，在 top视图中旋转圆柱

组，使其方向与匾额的方向一致，结果如图

17-7所示。 

10．单击 按钮，添加材质。切换到

Hypershade/Persp 视图。执行 hypershade 视

图菜单 Create→Materials→Phong命令，创建

一个 Phong材质，按 Ctrl+A快捷键，弹出材

质属性设置对话框，展开 Special Effects，选

中 Hide Source复选框，在 Glow Intensity输

入 0.3。展开 Common Material Attributes，单

击Color项的 按钮，在弹出窗口单击Ramp

按钮，为材质添加一个 Ramp纹理。用鼠标

中键把材质拖到圆柱组上。 

11．再创建一个 Phong 材质，Color 选

择黄色，赋予字体。创建一个 Phong材质，

Color选择朱红色，赋予匾额。 

12．添加光源。执行 persp 视图窗口菜

 

 

 

 

 

图 17-4 

 

 

图 17-5 
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单 Lighting→Use All Lights命令。执行主菜

单 Create→Lights→Ambient Light 命令创作

一个环境光。 

13．渲染设置。执行主菜单Windows→

Render Globals 命令，打开渲染选项对话

框。将 Resolution 区域 Presets 选为 640

× 480；Anti-aliasing Quality 区域 Edge- 

aliasing Quality选为 Highest Quality。 

14．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单击

按钮进行渲染，渲染最终结果如图 17-1

所示。 

 

图 17-6 

 

 

图 17-7 
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实例 18  时    钟 

 

本例创作一个时钟效果，如图 18-1 所

示。 

本例特点：文字对象和指针放置于表盘

的表面。表盘的图案由引入外部文件得到。 

本例通过 Maya 的 Planar、Circle、File

等知识点创建完成。 

 

图 18-1 

 

 

1．启动Maya 4.0。 

2．制作表盘。按 F3快捷键，进入建模

状态。执行主菜单Create→NURBS Primitives 

→Circle 命令建立一个圆，通道框中 Radius

设为 9。执行主菜单 Surfaces→Planar命令生

成表盘面，结果如图 18-2所示。按空格键切

换到标准四视图窗口，然后在 top 视图中按

空格键，切换到 top视图窗口。 

3．键入文字。执行主菜单 Create→

Text 按钮，创建文字对象，输入 3，利用

移动按钮 和旋转按钮 将文字放置于表

盘的恰当位置。然后创建文字 6、9、12，调

节它们的位置和角度。依次选择所建数字，

执行主菜单 Surfaces→Planar 命令，使文字

成为平面对象，结果如图 18-3所示。 

4．制作指针。执行主菜单 Create→

Polygon Primitives→Cube命令创建一个立方

体，在通道框中调节立方体参数，使其成为

指针形状且大小合适作为时钟的时针。同样

方法创建分针，并将时针、分针向上稍微移

 

 

 

图 18-2 

 

 

图 18-3 
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动，使盘面、时、分针之间有一定距离。 

5．制作框架。执行主菜单 Create→

Polygon Primitives→Torus命令，创建圆环作

为时钟的边沿，在通道框输入： 

Radius为 9； 

SectionRadius为 0.25； 

SubdivisionsA为 50； 

SubdivisionsH为 20。 

再创建一个圆环： 

TranslateY为 0.2； 

Radius为 8.5； 

SectionRadius为 0.3； 

SubdivisionsA为 50； 

SubdivisionsH为 20。 

结果如图 18-4所示。 

6．制作地面。执行主菜单 Create→

Polygon Primitives→Plane命令，生成背景平

面，在通道框中： 

Translate Y设为�����；�
�����设为 ��；�
������设为 ��。�
结果如图 ����所示。�
�．添加材质。单击 按钮，切换到

���������������� 视图。执行 ���������� 视
图菜单 ������→���������→�����命令，创建
一个 �����材质。按 ������快捷键，弹出属
性设置对话框，单击 ����� 的颜色区域，弹
出拾色器，选择灰绿色。用鼠标中键把 �����
材质拖到时钟的轮廓上。�

�．创建 �����材质。按 ������快捷键，
弹出属性设置对话框，单击 �����项的 按
钮，在弹出窗口单击 ����按钮，弹出属性设
置对话框，单击 ������ ����栏的 按钮，
引入本书光盘素材中相应纹理。把材质赋予

表盘。�
�．创建 �����材质。按 ������快捷键，

弹出属性设置对话框，单击 �����项的 按
钮，在弹出窗口单击 ���� 按钮。把材质赋
予时钟后边的平面。�

�

�

�

�

�

图 18-4 

 

 

 

 

 

�

图 18-5 
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10．创建一个 Blinn 材质，选择白色。

把 Blinn材质赋予指针和文字。 

11．渲染设置。执行主菜单Windows→

Render Globals命令，打开渲染选项对话框。

将 Resolution 区域 Presets 选为 640×480；

Anti-aliasing Quality 区 域 Edge-aliasing 

Quality选为 Highest Quality。 

12．添加光源。执行 persp 视图窗口菜

单 Lighting→Use All Lights命令。执行主菜

单 Create→Lights→Ambient Light 命令制作

一个环境光，然后再制作一个聚光灯。单击

按钮，对灯光的方向进行设置，结果如图

18-6所示。 

13．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单击

按钮进行渲染，渲染最终结果如图 18-1

所示。 

 

 

 

图 18-6 �������������
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实例 19  现代音乐会 

 

本例制作现代音乐会广告模型，如图 19-1

所示。 

本例特点：五线谱的各部分均由曲线拉

伸而成，赋予不同颜色的材质。中间球体的

材质具有环境纹理。球体右边的点光源具有

特殊的辉光属性。 

本例通过Maya的 Extrude、Lens Flare、

Environment Textures等知识点创建完成。 

 

图 19-1 

 

 

1．启动Maya 4.0。 

2．制作五线谱轮廓曲线。按 F3快捷键，

进入建模状态。单击 按钮，切换到标准四

视图界面。执行主菜单 Create→CV Curve 

Tool命令，在 top视图中点击鼠标，制作一

条曲线，结果如图 19-2所示。选中曲线，按

Ctrl+d 快捷键复制曲线，一共复制四条。单

击 按钮，移动复制曲线的位置，结果如图

19-3所示。 

3．制作五线谱标志轮廓曲线。执行主

菜单 Create→CV Curve Tool命令，在 top视

图中点击鼠标，制作五线谱标志轮廓曲线，

结果如图 19-3所示。 

4．制作音阶符号轮廓曲线。执行主菜

单 Create→CV Curve Tool命令，在 top视图

中点击鼠标，制作四个音阶符号轮廓曲线，

结果如图 19-4所示。 

5．拉伸曲面。执行主菜单 Create→

NURBS Primitives →Circle 命令建立一个

圆，通道框中 Radius设为 0.2。依次选中圆

 

 

图 19-2 

 

图 19-3 
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和一条轮廓曲线，执行主菜单 Surfaces→

Extrude命令拉伸出曲面，按数字键 3使曲面

变光滑。同样操作，在其余轮廓线上生成拉

伸曲面。 

选中所有对象，执行主菜单Edit→Delete 

by Type→History命令。单击 按钮，在 persp

视图中旋转对象的角度，结果如图 19-5 所

示。 

6．执行 Create→NURBS Primitives →

Sphere命令，制作一个球体。单击 按钮，

改变球体的大小，单击 按钮，移动球体的

位置，结果如图 19-6所示。 

7．添加材质。单击 按钮，切换到

Hypershade/Persp视图。 

8．执行 hypershade 视图菜单 Create→

Materials→Blinn命令，创建一个 Blinn材质。

按 Ctrl+A快捷键，弹出属性设置对话框，单

击 Color 项的 按钮，在弹出窗口展开

Environment Textures，单击 Eve Throme按

钮，为 Blinn 材质添加纹理。用鼠标中键把

Blinn材质拖到球体上。 

执行 hypershade 视图菜单 Create→

Materials→Blinn命令，创建一个 Blinn材质。

按 Ctrl+A快捷键，弹出属性设置对话框，单

击 Color 的颜色区域，弹出拾色器，选择绿

色。用鼠标中键把 Blinn 材质拖到五线谱标

志、五线谱格线和其中一个音阶符号上。 

再分别创建一个紫色 Blinn 材质、一个

黄色 Blinn材质、一个红色 Blinn材质，分别

赋予剩下的三个音阶符号上。 

9．添加光源。执行 persp视图窗口菜单

Lighting→Use All Lights命令。执行主菜单

Create→Lights→Point Light命令创建一个点

光源。单击 按钮，移动点光源到球体的右

上方。 

执行主菜单 Create→Lights→Ambient 

Light 命令创建一个环境光。在通道框输入

Intensity为 1.5。单击 按钮，对灯光的方向

进行设置，结果如图 19-7所示。 

 

 

图 19-4 

 

 

图 19-5 

 

 

图 19-6 
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10．设置点光源属性。选中点光源，按

Ctrl+A 快捷键，弹出属性设置窗口，展开

Light Effects，单击 Light Glow项的 按钮，

弹出数字光学特技对话框。展开 Optical FX 

Attributes，选中 Lens Flare 复选框，Glow 

Type 项选择 Exponential。展开 Lens Flare 

Attributes，Color 选择为绿色，其余各项按

图 19-8所示设置。 

11．背景设置。按 F3 快捷键，进入建

模状态。执行视图菜单 View→Camera 

Attribute Editor 命令，弹出摄像机参数设置

窗口。展开 Environment，单击 Image Plane

项的 Create按钮，弹出 Image Plane参数设

置对话框。单击 Image Name项的 按钮，

选择光盘附带的贴图，作为背景。 

12．渲染设置。执行主菜单Windows→

Render Globals命令，打开渲染选项对话框。

将 Resolution 区域 Presets 选为 640×480；

Anti-aliasing Quality 区 域 Edge-aliasing 

Quality选为 Highest Quality。 

13．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单击

按钮进行渲染，渲染最终结果如图 19-1

所示。 

 

图 19-7 

 

 

图 19-8    
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实例 20  同  仁  堂 

 

本例创建同仁堂标志，如图 20-1所示。 

本例特点：文字对象整体上沿着椭球体

曲面排列，与椭球体形成一个整体。 

本例通过Maya的 Import、Reverse等知

识点创建完成。

 

图 20-1 

 

 

1．启动Maya 4.0。 

2．引入文字。按 F3快捷键，进入建模

状态。执行 File→Import命令，弹出对话框，

打开本书光盘素材“同仁堂”文件，在通道

框输入： 

Scale X为 0.01； 

Scale Y为 0.01； 

Scale Z为 0.01。 

结果如图 20-2所示。 

3．制作椭球体。执行主菜单 Create→

Polygon Primitives→Sphere命令创建一个球

体。在通道框输入： 

Scale Y为 2； 

Radius为 4； 

Subdivisions A为 30； 

Subdivisions H为 30。 

结果如图 20-3所示。 

4．鼠标置于 persp视图中，按空格键，

切换到标准四视图界面，在 side视图中进行

操作。 

5．选中文字对象。执行 Edit Polygons

 

 

图 20-2 

 

图 20-3 
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→Normals→Soften/Harden 命令。单击 按

钮，进入整体选择状态。执行 Edit Polygons

→Normals→Reverse命令，使曲面的法线向

外。单击 按钮，进入整体选择状态。单击

按钮，改变字的大小。单击 按钮，旋转

字体的角度，并移动文字对象的位置，结果

如图 20-4所示。 

6．单击 按钮，进入组件选择状态。

选中一个字上的所有控制点，单击 按钮，

旋转字的角度，并移动字的位置，结果如图

20-5所示。 

7．按住 Alt键，在 persp视图中拖动鼠

标，改变视角，结果如图 20-6所示。 

8．添加材质。单击 按钮，切换到

Hypershade/Persp视图。 

9．执行 hypershade 视图菜单 Create→

Materials→Phong 命令，创建一个 Phong 材

质，按 Ctrl+A快捷键，弹出材质属性设置对

话框，Color 选择暗黄色，把材质赋予椭球

体。 

10．添加光源。执行 persp 视图窗口菜

单 Lighting→Use All Lights命令。执行主菜

单 Create→Lights→Ambient Light 命令创建

一个环境光。在通道框输入 Intensity为 1.5。

单击 按钮，对灯光的方向进行设置，结果

如图 20-7所示。 

11．渲染设置。执行主菜单Windows→

Render Globals 命令，打开渲染选项对话

框。将 Resolution 区域 Presets 选为 640

× 480 ； Anti-aliasing Quality 区 域

Edge-aliasing Quality选为 Highest Quality。 

12．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单击

按钮进行渲染，渲染最终结果如图 20-1

所示。 

 

图 20-4 

 

图 20-5 

 

图 20-6 

 

图 20-7 
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实例 21  计  算  机 

 

本例创建一个计算机，如图 21-1所示。 

本例特点：显示器主体由 Polygon正方

体拉伸而成。鼠标由 Sculpt（画笔）在曲面

上刻画得到。 

本例通过 Maya 的 Sculpt、Extrude、

Duplicate等知识点创建完成。 

 

图 21-1 

 

 

1．启动Maya 4.0。 

2．制作显示器。按 F3快捷键，进入建

模状态。执行主菜单 Create→ Polygon 

Primitives→Cube 命令，创建一个立方体

Cube1，在通道框输入： 

Width为 7； 

Height为 5； 

Depht为 3。 

结果如图 21-2所示。 

3．单击 按钮，切换到标准四视图界

面。依次单击 ， 按钮，进入面选取方式，

单击 Cube1前表面的控制点，选取该面。 

4．执行主菜单 Edit Polygon→Extrude 

Face 命令，结果如图 21-3 所示。拖动按钮

的箭头可以移动所选面，拖动按钮的方块可

以进行拉伸压缩，拖动小球可以进行旋转。 

多次对所选平面进行压缩和移动，结果

如图 21-4 所示（Extrude 按钮的操作最好在

视角较好的 front视图和 side视图进行）。 

5．选择显示器的前表面，使用 Extrude 

Face按钮把该面稍微压缩得小一点，然后向

 

图 21-2 

 

图 21-3 

 

图 21-4 
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里移动，在显示器前表面形成显示屏的轮

廓。 

6．单击 按钮，进入线选择方式。选

中显示器前半部分的所有外轮廓线，单击主

菜单 Edit Polygons→Bevel 按钮，弹出倒角

参数选择窗口： 

取消 Auto Fit复选框； 

Offset设为 0.1； 

Roundness为 0.1； 

Segments为 15。 

单击 Bevel 按钮，可以看到显示器边界

已经变得光滑，结果如图 21-5所示。 

7．单击按钮栏 按钮创建一个圆柱体，

在通道框输入： 

Radius为 1； 

Height Ratio为 2。 

执行主菜单 Create→Polygon Primitives

→Sphere命令，创建一个球体，通道框输入

Radius 为 0.3，使用 按钮使球体部分进入

圆柱体，结果如图 21-6所示。 

8．依次选中圆柱体和球体，执行主菜

单 Polygons→Booleans→Difference命令，圆

柱体与球体相交部分被分割，形成一个调节

开关。 

9．使用压缩按钮 调整调节开关的大

小，然后使用移动按钮 把开关安装在显示

器上，结果如图 21-7所示。 

10．单击按钮栏 ，创建一个圆柱体，

在通道框输入： 

Radius为 0.8； 

Height Ratio为 2。 

单击按钮栏 ，创建一个圆锥体，在通

道框输入： 

Radius为 2； 

Height Ratio为 0.5； 

Sections为 20。 

对照各视图，使用 按钮把两个部件移

动到显示器底部，作为底座，结果如图 21-8

所示。 

 

图 21-5 

 

图 21-6 

 

图 21-7 

 

图 21-8 

 

图 21-9 
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11．添加材质。单击 按钮，切换到

Hypershade/Persp 视图。执行 hypershade 视

图菜单 Create→Materials→Phong命令，创建

一个 Phong材质。按 Ctrl+A快捷键，弹出属

性设置对话框，单击 Color 的颜色区域，弹

出拾色器，选择灰白色，用鼠标中键把 Phong

材质拖到显示器上。再创建一个 Phong材质，

选择蓝色，在面选择状态下选中显示屏，用

鼠标中键把 Phong材质拖到显示器的显示屏

上。 

12．单击 按钮，切换到标准四视图窗

口。选中显示器，按 Ctrl+G快捷键，编成一

组，按 Ctrl+H快捷键，隐藏对象。 

13．制作机箱。执行主菜单 Create →

NURBS Primitives→CV Curve Tool 按钮，

进行 CV Curve曲线属性设置。选中 1Linear

复选框后关闭设置窗口，在 top 视图创建一

条折线。单击 按钮，创建一条折线，结果

如图 21-9所示。 

14．选中两条曲线，执行主菜单 Edit 

Curves→Attach Curves命令，将对象连接。

按 Ctrl+D快捷键，复制曲线，在通道框输入： 

Rotate X为 180。 

结果如图 21-10所示。 

15．选中两条曲线，执行主菜单 Edit 

Curves→Attach Curves命令，将对象连接。

选定一条曲线，在该曲线上按鼠标右键，单

击曲线一个端点。按 Shift键，同样操作，选

择另一曲线对应端点，结果如图 21-11所示。

执行主菜单 Edit Curves→Attach Curves命令

绑定曲线。执行 Edit Curves→Open/Close 

Curves命令，使曲线闭合。 

16．按 Ctrl+D快捷键，复制曲线。选中

所有对象，执行主菜单 Edit→Delete by Type

→History命令。单击 按钮，在 front视图

移动两条曲线，结果如图 21-12所示。 

17．选中两曲线，执行主菜单 Surfaces

→Loft命令生成机箱侧面。执行主菜单 Edit

→Delete by Type→History命令，依次选中原

 

图 21-10 

 

图 21-11 

 

图 21-12 

 

图 21-13 
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来的两条曲线，按 Delete键删除。 

18．依次单击 、 按钮，进入线选取

状态。依次选中机箱侧面上下轮廓线，执行

Surfaces→Planar 命令，生成顶部和底部平

面。 

19．执行主菜单 Create→ NURBS 

Primitives→Cube 命令创建一个正方体，单

击 按钮调节其尺寸，单击 按钮，拖到机

箱上部作为光驱，persp视图结果如图 21-13

所示。 

20．选中机箱侧面和机箱上的光驱模

型，执行主菜单 Edit NURBS→ Intersect 

Surfaces命令，选中光驱模型，按 Delete键

删除。单击主菜单 Edit NURBS→Trim Tool

按钮，单击机箱侧面，再单击侧面与原先模

型相交区域外任意一点，按回车键，机箱被

割开一个口，结果如图 21-14所示。 

21．执行主菜单 Create→ NURBS 

Primitives→Cube命令创建一个正方体光驱，

调节其大小、位置，安装在机箱的缺口上。

依次单击 、 按钮，进入面选取方式，并

选中光驱的前表面控制点。执行主菜单 Edit 

Polygons→Extrude Faces命令。利用 Extrude

按钮（拉伸）压缩，再稍稍往外拉伸，结果

如图 21-15所示。 

22．单击 按钮，进入线选取状态，选

中光驱可见轮廓线，单击主菜单 Edit 

Polygons→Bevel 按钮，弹出倒角参数设置

窗口： 

取消 Auto Fit复选框； 

Offset 为 0.05； 

Roundness为 0.05。 

单击 Bevel按钮进行倒角。 

23．分别单击按钮栏 ， 按钮，创建

音量调节器和两个按钮。用 按钮调节它们

的大小，然后利用 ， 按钮安装在光驱上，

结果如图 21-16所示。 

24．仿照第 8～12步骤操作，创建一个

软驱。其区别在于软驱的软盘进口稍向里

 

图 21-14 

 

图 21-15 

 

图 21-16 

 

图 21-17 
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凹，且其附件为一按钮和一个指示灯，结果

如图 21-17所示。 

25．添加材质。单击 按钮，切换到

Hypershade/Persp 视图。执行 hypershade 视

图菜单 Create→Materials→Phong命令，创建

一个 Phong材质。按 Ctrl+A快捷键，弹出属

性设置对话框，单击 Color 的颜色区域，弹

出拾色器，选择灰白色。用鼠标中键把 Phong

材质拖到机箱上。创建一个属性为红色的

Phong 材质，赋予指示灯。创建一个属性为

深灰白色的 Phong材质，赋予软驱和光驱。 

26．单击 按钮，切换到标准四视图窗

口。选中机箱，按 Ctrl+G快捷键，编成一组，

按 Ctrl+H快捷键，隐藏对象。 

27．制作键盘。单击按钮栏 按钮，创

建一个立方体，用 按钮把立方体调整为键

盘底板形状，结果如图 21-18所示。执行主

菜单 Edit Polygons→Bevel 命令，使其边界

变得圆滑。 

28．制作数字键小键盘。执行主菜单

Create→Polygon Primitives→Plane命令创建

一个平面，在通道框输入： 

Width为 10； 

Height为 8； 

Subdivisions Wid为 5； 

Subdivisions Hei为 4。 

单击 、 按钮，进入线选择状态。选

中将要删去的 3条控制线，执行主菜单 Edit 

Polygons→Delete Edges 命令，结果如图

21-19所示。 

29．单击 按钮，进入面选择状态。选

中小键盘上所有的面。执行 persp 视图窗口

菜单 Shading→Smooth And Shade All命令，

使对象以实体形式显示。执行主菜单 Edit 

Polygons→Extrude Faces命令，先用鼠标拖

动 Extrude 按钮的箭头对象向上拉伸，然后

拖动按钮上的方块进行压缩，形成小键盘，

结果如图 21-20所示。 

30．单击 按钮，进入线选择状态。执

 

图 21-18 

 

图 21-19 

 

图 21-20 

 

图 21-21 
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行主菜单 Edit Polygons→Bevel 命令，倒角

使其边界变得圆滑，结果如图 21-21所示。 

31．制作操作小键盘。创建一个Width、

Height 为 6×10，Subdivisions 为 3×5 的平
面。选中要拉伸成键的小平面，执行主菜单

Edit Polygon→Extrude Face命令进行拉伸、

挤压。然后倒角，结果如图 21-22 所示。重

复类似操作，得到如图 21-23的单排的键：3

个、4个、15个。下面将要把它们用作操作

小键盘、快捷键和主键盘字母键。 

32．单击 按钮，进入物体选取状态。

选中 4键的组件，按Ctrl+D快捷键进行复制，

复制 2个。15个键的组件复制 3个。进入面

选取状态，把 15 个键的 3 个复制品分别删

为 12、11、10个。 

33．制作一个单个的键。复制 7个；创

建一个Width为 3的键，复制 1个；创建一

个 Width 为 5 的键，复制 1 个；创建一个

Width为 16的长键，作为空格键。 

34．制作回车键。创建一个平面，在通

道框输入： 

Width为 5； 

Height为 4； 

Subdivisions Wid为 5； 

Subdivisions Hei为 4。 

35．在面选取状态下，删除 4个小平面，

结果如图 21-24 所示。进入线选取状态，选

中内部的控制线，按 Delete键删去，把所有

小平面合并为一个平面。将裁剪好的面拉伸

成回车键。 

36．用 ， 按钮调节各键位置，得到

完整键盘，结果如图 21-25所示。 

37．添加材质。单击 按钮，切换到

Hypershade/Persp 视图。执行 hypershade 视

图菜单 Create→Materials→Phong命令，创建

一个 Phong材质。按 Ctrl+A快捷键，弹出属

性设置对话框，单击 Color 的颜色区域，弹

出拾色器，选择浅黄色。选中所有对象，用

鼠标右键单击 Phong材质按钮，在弹出菜单

 

 

图 21-22 

 

图 21-23 

 

图 21-24 

 

图 21-25 
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选择 Assign Material to Selection，把材质赋

予键盘造型。 

38．单击 按钮，切换到标准四视图窗

口。选中键盘，按 Ctrl+G快捷键，编成一组，

按 Ctrl+H快捷键，隐藏对象。 

39．制作鼠标。单击 按钮，在 side视

图创建鼠标曲面造型的轮廓线，结果如图

21-26 所示。单击 按钮，进入组件选择状

态。在 top 视图中选择曲线上的点，移动点

的位置，使曲面的轮廓线在 top 视图中变成

平滑的曲线，结果如图 21-27所示。 

40．编辑曲线。按 F8 快捷键进入整体

选择状态。选中曲线，按 Ctrl+D快捷键，复

制一条曲线，在通道框输入 Scale Z 为��，
������� � 为 ���，单击移动按钮把复制曲线
移动，结果如图 �����所示。�

注意：两曲线尾部保留一定的距离。�

��．封闭曲线。选中两条曲线，按 ������
快捷键，复制两条曲线。单击 按钮，进入

组件选择状态。在 ����视图中依次选中两支
复制曲线上的点移动到同一水平面上，结果

如图 ����� 所示。移动后 ����� 视图结果如
图 ����� 所示，四条曲线已经构成鼠标的大
体轮廓。�

��．封闭曲线。单击 按钮，进入线捕
捉状态。创建鼠标上端的构造线。单击 ������
→��� ������ ����选项盒，在弹出参数设置
窗口，在 ������������选中 �������。在鼠标
上部轮廓线两个对应端点之间制作直线，结

果如图 �����所示。�
��．封闭曲线。单击 ������→���������

����选项盒，在弹出参数设置窗口，在 ������
������选中 �����，在鼠标上部轮廓线之间
创建两条曲线，结果如图 ����� 所示。仿照
步骤 ��，在鼠标下端轮廓线的头部建立连接
线。�

��．生成曲面。执行 ��������→������→
������������ 命令，按空间顺序依次单击 �

�

图 21-26 

 

图 21-27 

�

图 21-28 

�

图 21-29 
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个构造线，按回车键确认，单击鼠标上部的

两条轮廓线，生成鼠标的上表面。 

45．曲线蒙皮。选中鼠标同一侧面的两

条曲线，执行 Surfaces→Loft 命令，生成侧

面。同样方法，给鼠标其他侧面、底面蒙皮，

结果如图 21-33 所示。选中所有曲面，按数

字键 3使曲面变光滑。 

46．刻画鼠标表面。选中鼠标的上表面，

单击Edit NURBS→Rebuild Surfaces选项盒，

在弹出窗口输入：Number of Spans U为 40，

Number of Spans V为 40。 

选中鼠标的上表面，单击 Edit NURBS

→Sculpt Surfaces Tool选项盒，输入 Radius

（U）为 0.01，Radius（L）为 0.01，关闭窗

口。在 top 视图中拖动鼠标，刻划出鼠标左

键、中键、右键的轮廓线，结果如图 21-34

所示。 

47．制作滚轮。执行主菜单 Create→

NURBS Primitives→Torus命令，制作一个圆

环，按数字键 3使环曲面变光滑。经过旋转、

放缩、移动，安装在鼠标中键上，做为中键

的滚轮，结果如图 21-35所示。 

48．添加材质。单击 按钮，切换到

Hypershade/Persp 视图。执行 hypershade 视

图菜单 Create→Materials→Phong命令，创建

一个 Phong材质。按 Ctrl+A快捷键，弹出属

性设置对话框，单击 Color 的颜色区域，弹

出拾色器，选择灰白色。用鼠标中键把 Phong

材质拖到鼠标的各个部件上。 

49．单击 按钮，切换到标准四视图窗

口。执行 Display→Show→All命令，显示所

有对象。单击 按钮，进入层级选择状态。

移动计算机各部件的相对位置和大小，结果

如图 21-36所示。 

50．引入文字。执行 File→Import命令，

弹出对话框，打开本书光盘素材相应的“计

算机”文件，执行Windows→Outliner�命令，
弹出 �������� 窗口，选中引入的文字对象，
在通道框输入：�

�

图 21-30 

�

图 21-31 

�

图 21-32 

�

图 21-33 
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Scale X为 0.025； 

Scale Y为 0.025； 

Scale Z为 0.025。 

执行 Edit Polygons→Normals→ Soften/ 

Harden命令。单击 按钮，进入整体选择状

态。执行 Edit Polygons→Normals→Reverse

命令，使曲面的法线向外。单击 按钮，进

入整体选择状态。单击 按钮，改变字的大

小。单击 按钮，旋转字体的角度并移动文

字的位置，结果如图 21-37所示。 

51．添加光源。执行 persp 视图窗口菜

单 Lighting→Use All Lights命令。执行主菜

单 Create→Lights→Ambient Light 命令创建

一个环境光。在通道口设置 Intensity为 1.2。 

52．渲染设置。执行主菜单Windows→

Render Globals命令，打开渲染选项对话框。

将 Resolution 区域 Presets 选为 640×480；

Anti-aliasing Quality 区 域 Edge-aliasing 

Quality选为 Highest Quality。 

53．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机属

性设置对话框。展开 Environment，单击

Background Color 右边的颜色区域，弹出拾

色器，选择浅绿色。 

54．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单击

按钮进行渲染，渲染最终结果如图 21-1

所示。 

 

图 21-34 

 

图 21-35 

 

图 21-36 

 

图 21-37 �����������������������
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实例 22  桌    布 

 

本例创建桌布效果，如图 22-1所示。 

本例特点：桌布由Maya 4.0中的 Cloth

插件实现，桌布具有碰撞对象，通过布料跟

物体的碰撞体现布料的属性。 

本例通过 Maya 的 Garment、Collision

等知识点创建完成。 

 

图 22-1 

 

 

1．启动Maya 4.0。 

2．制作桌脚。按 F3快捷键，进入建模

状态。执行 Create→CV Curve Tool命令，在

side视图画一条曲线，如图 22-2所示。单击

按钮，生成一个曲面。按数字键 3使曲面

变光滑。选中曲线并删除。 

3．制作桌面。执行 Create→Polygon 

Primitives→Cylinder命令，创建一个圆柱体。

用 Scale 按钮 调节圆柱体的尺寸，并移动

到桌脚的上方，结果如图 22-3所示。 

4．制作桌布。执行 Create→NURBS 

Primitives→Square命令，创建一个正方形，

用 Scale 按钮 调节，并移动到桌子上边，

结果如图 22-4所示。 

5．在视图左上方的卷展栏选择 Cloth状

态。 

6．选中正方形，执行主菜单 Cloth→

Create Garment 命令创建布料。在通道框设置

Base Resolution为100，展开cpDefaultProperty，

做如图 22-5所示的设置。 

7．依次选中布料和桌面，执行 Cloth→

Create Collision Object命令，建立布料与桌

 

图 22-2 

 

图 22-3 

 

图 22-4 
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面之间的碰撞关系。 

8．单击时间滑块的播放按钮，到一定

时间停止播放，结果如图 22-6所示。 

9．添加材质。单击 按钮，切换到

Hypershade/Persp 视图。执行 hypershade 视

图菜单 Create→Materials→Phong命令，创建

一个 Phong材质。按 Ctrl+A快捷键，弹出属

性设置对话框，单击 Color项的 按钮，在

弹出窗口单击 File按钮，弹出属性设置对话

框，单击 Image Name栏的 按钮，引入本

书光盘素材中相应纹理。用鼠标中键把材质

拖到布料模型上。 

10．添加光源。执行 persp 视图窗口菜

单Lighting→Use All Lights命令。执行Create

→Lights→Ambient 命令，创建一个环境光

源。单击 按钮，对灯光的方向进行设置，

结果如图 22-7所示。 

11．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机属

性设置对话框。展开 Environment，单击

Background Color 右边的颜色区域，弹出拾

色器，选择一个浅蓝色背景颜色。 

12．渲染设置。执行主菜单Windows→

Render Globals命令，打开渲染选项对话框。

将 Resolution 区域 Presets 选为 640×480；

Anti-aliasing Quality 区 域 Edge-aliasing 

Quality选为 Highest Quality。 

13．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单击

按钮进行渲染，渲染最终结果如图 22-1

所示。 

 

 

图 22-5 

 

 

图 22-6 

 

 

图 22-7 
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实例 23  粒子云（一） 

 

本例制作粒子云效果，如图 23-1所示。 

本例特点：图中有一个发射粒子，并赋

予粒子 Cloud渲染状态，通过软件渲染得到

云层。 

本例通过Maya的 Particle Emitter、Play

等知识点制作完成。 

 

图 23-1 

 

 

1．启动Maya 4.0。 

2．制作粒子发射器。按 F4快捷键，进

入动力学状态。执行主菜单 Create→NURBS 

Primitives→Plane 命令制作一个平面。单击

Particles→Particle Emitter选项盒 ，弹出对

话框，设置如图 23-2所示，制作发射器。按

Ctrl+A快捷键，弹出粒子发射器属性设置对

话框，单击 particleShape1标签，展开 Render 

Attributes栏，单击Current Render Type按钮，

做如图 23-3所示设置。 

3．添加光源。执行 persp 视图菜单

Lighting→Use All Lights命令。执行主菜单

Create→Lights→Ambient Light 命令制作一

个环境光。 

4．播放动画。单击时间滑块的 按钮，

粒子产生厚效果，结果如图 23-4所示。 

5．选中粒子，按 Ctrl+A快捷键进行如

图 23-5所示属性设置。 

6．渲染设置。执行主菜单 Windows→

Render Globals命令，打开渲染选项对话框。

将 Resolution 区域 Presets 选为 640×480；

 

图 23-2 

 

图 23-3 

 

图 23-4 
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将 Resolution 区域 Presets 选为 640×480；

Anti-aliasing Quality区域 Edge-aliasing Quality

选为 Highest Quality。 

7．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机参

数设置窗口。展开 Environment，单击 Image 

Plane项的 Create按钮，弹出 ImagePlane参

数设置对话框。单击 Image Name项的 按

钮，选择随光盘附带的贴图，作为背景，调

节粒子云大小和位置，结果如图 23-6所示。 

8．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单击

按钮进行渲染，渲染最终结果如图 23-1

所示。 

 

图 23-5 
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实例 24  粒子云（二） 

 

本例制作粒子云效果，如图 24-1 所

示。 

本例特点：本例通过 Cloud粒子渲染

状态，用粒子渲染出一个“Love”立体云

雾。云雾的模型通过粒子在重力场中的运

动形成。 

本例通过Maya的 Particle Tool、Play

等知识点制作完成。 

 

图 24-1 

 

 

1．启动Maya 4.0。 

2．制作粒子。按 F4快捷键，切换到

动力学状态。单击 Particles→Particle Tool

选项盒，弹出粒子工具属性设置对话框，

做如图 24-2所示设置。单击 工具按钮，

在视图中拖动鼠标，写下 Love 字型，结

果如图 24-3所示。 

选中粒子，按 Ctrl+A快捷键，弹出粒

子属性设置对话框，单击 particleShape1

标签，展开 Render Attributes，做如图 24-4

所示设置。 

3．设置重力场。确认粒子处于选中

状态，执行 Field→Gravity 命令，给粒子

制作重力场。 

4．渲染设置。执行主菜单 Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。 

5．背景设置。执行视图菜单 View→

 

 

图 24-2 

 

图 24-3 
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Camera Attribute Editor命令，弹出摄像机

参数设置窗口。展开 Environment，单击

Image Plane项的 Create按钮，弹出 Image 

Plane参数设置对话框。单击 Image Name

项的 按钮，选择随光盘附带的贴图，作

为背景。 

6．播放动画。单击时间滑快的 按

钮，粒子向下运动，到一定程度时停止播

放，结果如图 24-5所示。 

7．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单

击 按钮进行渲染，渲染最终结果如图

24-1所示。 

 

图 24-4 

 

图 24-5 
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实例 25  玻  璃  缸 

 

本例创作一个玻璃缸效果，如图 25-1

所示。 

本例特点：玻璃缸模型的 Phong材质

具有透明、反射、折射等光学属性。外边

的底面和墙壁由Wood纹理得到。 

本例通过 Maya 的 CV Curve Tool、

Rotate等知识点制作完成。 

 

图 25-1 

 

 

1．启动Maya 4.0。 

2．制作玻璃缸。按 F3快捷键，进入

建模状态。执行 Create→CV Curve Tool

命令，在 front 视图中画一条曲线，结果

如图 25-2 所示。单击 按钮，旋转生成

玻璃缸，按数字键 3使曲面变光滑。选中

曲线并删除。 

3．制作背景。单击 按钮，制作一

个立方体。用 Scale 工具放大，结果如图

25-3所示。依次单击 、 按钮，切换到

面选择状态。把立方体在视图前方的 3个

面选中并删除。单击 按钮，切换到整体

选择状态。 

4．添加材质。单击 按钮，切换到

Hypershade/Persp 视图。创建一个 Phong

材质，按 Ctrl+A快捷键弹出属性编辑对话

框，在 Common Material Attributes做如图

25-4所示设置。展开 Specular Shading，在

Cosine Power 栏输入 50；展开 Raytrace 

Options，选中 Refractions，在 Refractive 

Index输入 1.33，在 Refraction Limit栏输

 

 

 

图 25-2 

 

 

图 25-3 
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Index输入 1.33，在 Refraction Limit栏输

入 6，在 Reflection Limit栏输入 1。用鼠

标中键把 Phong材质拖到玻璃缸模型上。 

5．制作一个Lambert材质，按住Create 

Materials按钮，选择 Create Textures，在

3D Textures区域单击Wood按钮，制作一

个Wood纹理。按 Ctrl+A快捷键，在属性

设置对话框展开 Effects，选中 Invert 和

Local 项。用鼠标中键把 Wood 拖到

Lambert上，并在弹出菜单选中 Color。用

鼠标中键把 Lambert材质拖到正方体的面

上。 

6．添加光源。执行 persp 视图菜单

Lighting→Use All Lights命令。执行主菜

单 Create→Lights→Ambient Light命令，

制作一个环境光。执行主菜单 Create→

Lights→Spot Light 命令，制作一个聚光

灯。单击Move按钮和 Rotate按钮移动、

旋转灯光的位置，结果如图 25-5所示。选

中聚光灯，按 Ctrl+A快捷键，弹出属性设

置对话框。展开 Shadows区域，在 Raytrace 

Shadow Attributes区域选中 Use Raytrace 

Shadows。 

7．渲染设置。执行主菜单 Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality；

Raytracing Quality区域选中 Raytracing。 

8．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单

击 按钮进行渲染，渲染最终结果如图

25-1所示。 

 

 

 

 

 

图 25-4 
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实例 26  放  大  镜 

 

本例创作一个放大镜，效果如图 26-1

所示。 

本例特点：镜子的材质具有透明、反

射、折射属性。光源具有光线追踪属性，

从而实现影子的效果。 

本例通过Maya的Raytracing Quality、

Smooth等知识点制作完成。

 

图 26-1 

 

 

1．启动Maya 4.0。 

2．制作放大镜。按 F3快捷键，进入

建模状态。单击 按钮，制作一个正方体，

单击 工具，拖动缩放工具上的小方块把

正方体变形，确认长方体处于选中状态，

使用 3次 Polygons→Smooth命令，结果如

图 26-2所示。 

3．执行 Create→Polygon Primitives→

Torus 命令，制作一个圆环，在通道框输

入： 

Radius为 1； 

Section Radius为 0.1； 

Subdivisions A为 20； 

Subdivisions H为 20。 

把圆环移动到放大镜的位置，单击

工具按钮，继续调节圆环的大小，单击移

动工具按钮 ，拖动移动工具上的小箭头，

把圆环套在放大镜上，作为放大镜的框架。 

4．执行 Create→Polygon Primitives→

Cylinder命令，制作一个圆柱体，单击 工

具按钮，把圆柱体变形为放大镜的手柄，

 

图 26-2 

 

图 26-3 

 

图 26-4 



Maya 4.0广告及特效时尚创作百例

 
70 

在通道框输入 Rotate Z为 90，把手柄移动

到放大镜上，结果如图 26-4所示。选中有

对象，按 Ctrl+G快捷键把对象编成一组。 

5．执行 Create→Polygon Primitives→

Plane 命令，制作一个平面并移动到放大

镜的下边，结果如图 26-4所示。 

6．添加材质。单击 按钮，切换到

Hypershade/Persp 视图。执行 hypershade

视图菜单 Create→Materials→Phong命令，

创建 1个 Phong材质。按 Ctrl+A快捷键，

弹出属性设置对话框，单击 Color 的颜色

区域，弹出拾色器，选择黑色。用鼠标中

键把 Phong材质拖到框架和手柄上。 

7．再创建一个 Phong材质，进行属性

设置，展开 Common Material Attributes和

Specular Shading做如图 26-5所示设置，展

开Raytrace Options，做如图26-6所示设置，

Refraction为折射，Reflection为反射。 

8．渲染设置。执行主菜单 Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域
Edge-aliasing Quality选为Highest Quality。

Raytracing Quality区域选中 Raytracing。 

9．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机

属性设置对话框。展开 Environment，单

击 Background Color右边的颜色区域，弹

出拾色器，选择一个浅黄色背景颜色。 

10．添加光源。执行 persp 视图菜单
Lighting→Use All Lights命令。执行主菜

单 Create→Lights→Direction Light命令制

作一个定向光源。对定向光灯进行属性设

置，在阴影设置区域做如图 26-7 所示设

置。单击 按钮，对灯光的方向进行设置，

结果如图 26-8所示。 

11．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单

击 按钮进行渲染，最终结果如图 26-1

所示。 

 

图 26-5 

 

图 26-6 

 

图 26-7 

 

图 26-8 



                                             第二篇  特效图 

 
71 

�������������������
实例 27  打碎的瓶子 

 

本例制作一个打碎的瓶子，效果如图

27-1所示。 

本例特点：瓶子的造型由曲线旋转得

到。瓶子碎片是由瓶子经过 Shatter特效处

理打碎形成。 

本例通过 Maya 的 Rotate、Shatter 等

知识点制作完成。

 

图 27-1 

 

 

1．启动Maya 4.0。 

2．制作瓶子。按 F3快捷键，进入建

模状态。执行 Create→CV Curve Tool命

令，在 front 视图画一条曲线，结果如图

27-2所示。单击 按钮，生成一个瓶子的

模型。按数字键 3使曲面变光滑。选中曲

线并删除。 

执行 Create→Polygon Primitives→

Plane命令制作一个平面，用 Scale工具

放大，使平面充满整个 persp 视图，成为

地面，结果如图 27-3所示。 

3．添加材质。单击 按钮，切换到

Hypershade/Persp 视图。执行 hypershade

视图菜单 Create→Materials→Lambert 命

令，创建一个 Lambert材质。按 Ctrl+A快

捷键，弹出属性设置对话框，进行属性设

置，单击 Color项的 按钮，在弹出窗口

单击 File按钮，弹出属性设置对话框，单

击 Image Name栏的 按钮，引入本书光

 

 

图 27-2 

 

图 27-3 



Maya 4.0广告及特效时尚创作百例

 
72 

盘素材文件，单击 place2dTexture1标签，

做如图 27-4 所示设置。用鼠标中键把

Lambert材质拖到底面上。 

4．制作一个 Lambert材质。按 Ctrl+A

快捷键，进行属性设置，单击 Color项的

按钮，弹出制作渲染节点对话框，在弹出

窗口单击 File按钮，弹出属性设置对话框，

单击 Image Name栏的 按钮，引入本书

光 盘 素 材 中 瓶 子 纹 理 ， 单 击

place2dTexture2标签，做如图 27-5所示设

置。 

5．添加光源。执行 persp 视图菜单

Lighting→Use All Lights命令。执行 Create

→Lights→Ambient命令，制作一个环境光

源。单击 按钮，对灯光的方向进行设置，

结果如图 27-6所示。 

按 Ctrl+A快捷键，弹出属性设置对话

框，在 Intensity项输入 1.5，展开 Shadows，

做如图 27-7所示设置。 

6．渲染设置。执行主菜单 Windows

→Render Globals 命令，打开渲染选项

对话框。将 Resolution区域 Presets选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality；

Raytracing Quality区域选中 Raytracing。 

7．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单

击 按钮进行渲染，渲染最终结果如图

27-1所示。 

 

图 27-4 

 

图 27-5 

 

图 27-6 
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实例 28  镜 中 物 体 

 

本例创作一个镜中物体效果，如图

28-1所示。 

本例特点：在灯光照射下，小球的阴

影和倒影清晰地显示在镜面上。镜子的材

质为 Blinn材质。 

本例通过Maya的 Sphere、Raytracing 

Quality等知识点制作完成。 

 

图 28-1 

 

 

1．启动Maya 4.0。 

2．制作镜子。按 F3快捷键，进入建

模状态。执行 Create→NURBS Primitives

→Plane 命令制作一个平面。执行 Create

→NURBS Primitives→Sphere命令制作一

个球体，并把球体的 Sections和 Spans都

设为 12。球体将作为镜中物，平面将作为

具有反光和折光作用的镜子，结果如图

28-2所示。 

3．添加材质。单击 按钮，切换到

Hypershade/Persp视图，如图 28-3所示。

执行 hypershade 视图菜单 Create→

Materials→Phong 命令，创建一个 Phong

材质。按 Ctrl+A快捷键，弹出属性设置对

话框，单击 Color项的 按钮，在弹出窗

口单击 Checker按钮，为材质添加 Checker

纹理。单击弹出选单的 Color 项，在拾色

器中选择红色。然后用鼠标中键把 Phong

材质拖到球体上。 

4．执行 hypershade 视图菜单 Create

 

 

 

图 28-2 

 

 

图 28-3 
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→Materials→Blinn 命令，制作一个 Blinn

材质。按 Ctrl+A快捷键，弹出属性设置对

话框。Specular Shading 区域设置按如图

28-4所示。把 Blinn材质拖到平面上。执

行 persp 视图菜单 Shading→Hardware 

Textureing命令，打开硬件着色状态。 

5．添加光源。执行 persp 视图菜单

Lighting→Use All Lights命令。执行主菜

单 Create→Lights→Ambient Light命令，

制作一个环境光。执行主菜单 Create→

Lights→Spot Light 命令，制作一个聚光

灯。单击 move按钮和 Rotate按钮移动灯

光的位置，结果如图 28-5所示。 

选中聚光灯，按 Ctrl+A快捷键，弹出

属性设置对话框。展开 Shadows区域，在

Raytrace Shadow Attributes区域选中 Use 

Raytrace Shadows。然后在通道框把 Cone 

Angle设为 60，Intensity设为 1.5。 

6．渲染设置。执行主菜单 Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality；

Raytracing Quality区域选中 Raytracing。 

7．渲染。按 Alt键在视图中拖动鼠标

中键移动视角位置，并调节灯光的位置，

结果如图 28-6所示。执行主菜单Windows

→Rendering Editors→Render View命令。

单击 按钮进行渲染，渲染最终结果如图

28-1所示。 

 

 

图 28-4 

 

 

图 28-5 
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实例 29  环  境  雾 

 

本例制作一个具有环境雾的灯光效

果，如图 29-1所示。 

本例特点：由于灯光具有衰减属性，

从而使视图中的柱子出现真实的由近及远

的效果。本例还使用了 Cloud纹理，使柱

子好像立于云里。 

本例通过Maya的 Point Light、Light 

Fog等知识点制作完成。

 

图 29-1 

 

 

1．启动Maya 4.0。 

2．制作平面和柱子。按 F3快捷键，

进入建模状态。执行主菜单 Create→

Polygon Primitives→Plane命令，制作一个

平面，在通道框输入 Scale X和 Scale Z为

150，使平面能充满整个场景。再制作 4

个 Polygon 类型的圆柱体，单击 Move 工

具 按钮，把 4个圆柱在 Z轴上等距离排

列，结果如图 29-2所示。 

选中 4个柱子，按 Ctrl+D快捷键，复

制依次，单击Move工具 按钮，把复制

品与原先 4个柱子等距离排列，结果如图

29-3所示。 

3．添加材质。单击 按钮，切换到

Hypershade/Persp 视图。执行 hypershade

视图菜单 Create→Materials→Phong命令，

创建一个 Phong材质。按 Ctrl+A快捷键，

弹出属性设置对话框，单击 Color 项的

按钮，在弹出窗口单击 Rock 按钮，为材

质添加石头纹理，用鼠标中键把 Phong材

 

 

图 29-2 

 

 

图 29-3 
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质拖到柱子上。 

4．执行 hypershade 视图菜单 Create

→Materials→Lambert 命令，制作一个

Lambert材质，按 Ctrl+A快捷键，弹出属

性设置对话框，单击 Color 项的 按钮，

在弹出窗口单击 Cloud按钮，为材质添加

云雾纹理，用鼠标中键把 Lambert 材质拖

到平面上。 

5．添加光源。执行 persp 视图菜单

Lighting→Use All Lights命令。执行主菜

单 Create→Lights→Point 命令，制作一个

点光源。用 工具把光源沿 Z轴和 Y轴正

方向移动，结果如图 29-4所示。 

按 Ctrl+A 快捷键弹出光源的属性设

置对话框，为灯光选择粉红色，展开 Light 

Effects，单击 Light Fog右边的 按钮，制

作环境雾，并做如图 29-5所示设置。 

在通道框设置雾体的区域： 

Scale X为 60； 

Scale Y为 60； 

Scale Z为 100。 

从而使雾体充斥整个视图。 

单击 Lightfog1标签，按如图 29-6所

示设置。 

6．渲染设置。执行主菜单 Windows

→Render Globals命令，打开渲染选项对话

框。将Resolution区域Presets选为640×480；

Anti-aliasing Quality 区域 Edge-aliasing 

Quality 选为 Highest Quality。Raytracing 

Quality区域选中 Raytracing。 

7．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单

击 按钮进行渲染，渲染最终结果如图

29-1所示。 

 

 

图 29-4 

 

图 29-5 

 

图 29-6 
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实例 30  照  射  雾 

 

本例制作灯光照射的效果，如图 30-1

所示。 

本例特点：灯光的属性添加了 Light 

Fog，形成雾状体。 

本例通过Maya的 Point、Light Glow

等知识点制作完成。 

 

图 30-1 

 

 

1．启动Maya 4.0。 

2．制作球体和平面。按 F3快捷键，

进入建模状态。执行主菜单 Create→

NURBS Primitives→Plane 命令制作一个

平面，再制作一个球体，调节球体和平面

的大小，并把球体置于平面上边，结果如

图 30-2所示。 

3．添加光源。执行 persp 视图菜单

Lighting→Use All Lights命令。执行主菜

单 Create→Lights→Spot Light命令制作一

个聚光灯。按 Ctrl+A快捷键弹出属性设置

对话框，单击 Color 的颜色区域，弹出拾

色器，选择绿色。输入 Cone Angle为 80，

Intensity为2。展开Light Effects，单击Light 

Fog右边的 按钮，制作照射雾。关闭属

性设置对话框。 

选中光源，单击 工具按钮，改变雾

体的大小，单击 工具按钮移动光源，结

果如图 30-3所示。 

4．添加材质。单击 按钮，切换到

 

 

图 30-2 

 

图 30-3 
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Hypershade/Persp 视图。执行 Hypershade

视图菜单 Create→Materials→Phong命令，

创建一个 Phong材质。按 Ctrl+A快捷键，

弹出属性设置对话框，单击 Color项的

按钮，在弹出窗口单击 Ramp按钮，为材

质添加一个 Ramp纹理，把材质拖到球体

上。 

5．创建一个 Phong 材质。按 Ctrl+A

快捷键，弹出属性设置对话框，单击 Color

项的 按钮，在弹出窗口单击 File按钮，

弹出属性设置对话框，单击 Image Name

栏的 按钮，引入本书光盘素材中照射雾

纹理，把材质赋予平面模型。 

6．添加光源。执行 persp 视图菜单

Lighting→Use All Lights命令。执行主菜

单 Create→Lights→Ambient Light命令制

作一个环境光。单击 按钮，对灯光的方

向进行设置，结果如图 30-4所示。 

7．渲染设置。执行主菜单 Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。 

8．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单

击 按钮进行渲染，渲染最终结果如图

30-1所示。 

 

 

 

 

 

 

 

 

图 30-4 
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实例 31  水    波 

 

本例制作一个水波效果，如图 31-1

所示。 
本例特点：平面材质带有水波

（Water）纹理从而实现水波效果。本例
水波效果是由多个 Water 纹理共同作用
的效果。 
本例通过Maya的 Plane、Water、Key

等知识点制作完成。 

 

图 31-1 

 

 

1．启动Maya 4.0。 
2．添加材质。单击 按钮，切换到

Hypershade/Persp视图。执行 hypershade
视图 Create→Materials→Blinn 命令，制
作一个Blinn材质节点，节点出现在Work 
Area区域里，如图 31-2所示。 
按 Ctrl+A 热键，弹出 Blinn 节点的

属性编辑窗口。在 Common Material 
Attributes 栏下单击 Color 右边的灰色区
域，弹出拾色器，选择水的浅蓝色，单

击 Accept 关闭拾色器。单击 Bump 
Mapping 项的映射按钮 ，在弹出的渲
染节点对话框 2D Textures 栏中单击
Water按钮，制作一个水纹的凹凸映射，
结果如图 31-3所示。 

3．制作水面。单击 按钮，切换到
persp视图。执行主菜单 Create→NURBS 
Primitives→Plane命令，制作一个平面，
在通道框输入： 

Width为 29。 
结果如图 31-4所示。 
4．单击 按钮，切换到 Hypershade/ 

Persp 视图。选中 persp 视图中的平面，

 

 

 

图 31-2 

 

 

图 31-3 
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用鼠标中键把 Blinn拖动到平面上。 
5．添加光源。执行 persp 窗口菜单

Lighting→Use All Lights命令，使用制作
的灯光。执行主菜单 Create→Lights→
Directional Light命令，制作一个平行光
源，在通道框输入 Intensity为 3。使用
工具，移动光源，结果如图 31-5所示。 
双击water1节点按钮，弹出属性设置
对话框。展开 Concentric Ripple Attributes
栏，做如图 31-6所示设置。 
右击 Ripple Time，在弹出的快捷菜
单中选择 Set Key，把 persp视图下边的
时间滑块拖到 40，结果如图 31-7所示。 
在 Ripple Time输入 1。 
右击 Ripple Time，在弹出的快捷菜
单中选择 Set Key。 
在 Graphshade视图中选择 water1节
点，执行窗口菜单 Edit→Duplicate→
Shading Network命令，复制一个新的水
纹节点 water 2。双击 water 2，在弹出的
属性设置对话框里展开 Concentric 
Ripple Attributes栏，在 Ripple Origin项
输入 0.2和 0.3。在 Graphshade视图中用
鼠标中键把 water 2节点拖到 water 1节
点上，在弹出菜单中选择 colorOffset，把
water 2连接到 water 1上。 
重复以上操作，制作 water 3纹理，
在 Ripple Origin项输入 0.4和 0.4；制作
water 4纹理，在 Ripple Origin项输入输
入 0.3和 0.5。把 water 3连到 water 2上，
water 4连到 water 3上。 

6．加入背景颜色。执行 persp 视图
菜单 View→Camera Attribute Editor 命
令，弹出照相机属性设置对话框。展开

Enviroment 栏，单击 Background Color
右边的黑色区域，弹出拾色器，选择浅

黄色背景颜色。 
7．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单
击 按钮进行渲染，渲染最终结果如图

31-1所示。 

 

 

图 31-4 

 

图 31-5 

 

图 31-6 

 

图 31-7 ����������������������
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实例 32  星    球 

 

本例制作星球效果，如图 32-1所示。 

本例特点：两个星球均由灯光做成。

近处星球是灯光雾加上材质，远处的星球

是一个点光源加上辉光。 

本例通过Maya的 Point Light、Light 

Fog等知识点制作完成。 

 

图 32-1 

 

 

1．启动Maya 4.0。 

2．制作星球。按 F3快捷键，进入建

模状态。执行主菜单Create→Lights→Point 

Light 命令，制作一个点光源。按 Ctrl+A

快捷键，弹出属性设置对话框，展开 Light 

Effects栏，单击 Light Fog项的 按钮，

制作点光源的灯光雾。persp视图中出现的

球体是灯光雾的区域，单击 工具按钮改

变灯光雾区域大小，结果如图 32-2所示。 

回到属性设置对话框，单击Lightfog 1

标签，单击 Color项的 按钮，弹出制作

渲染节点窗口，单击 Textures标签，制作

一个 Cloud纹理。此时属性设置对话框变

为 Cloud，单击 Color1右边的颜色区域，

弹出拾色器，为 Color1选择浅蓝色。 

3．制作一个点光源，移动到适当位

置，在通道框设置 Intensity 为 0.4。按

Ctrl+A快捷键弹出属性设置对话框，展开

Light Effects栏，单击Light Glow项的 按

 

 

 

 

 

 

图 32-2 
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钮，产生晕圈特效。在属性设置对话框展

开 Optical FX Attributes 栏，在 Radial 

Frequency输入 1，Start Point输入 6，展

开 Glow Attributes 栏，单击 Glow Color

右侧的颜色区域弹出拾色器，选择浅黄

色，其余各项如图 32-3所示设置。 

4．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机

属性设置对话框。展开 Environment，单

击 Background Color右边的颜色区域，弹

出拾色器，选择一个黑蓝色背景颜色。 

5．渲染设置。执行主菜单 Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。 

6．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单

击 按钮进行渲染，渲染最终结果如图

32-1所示。 
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实例 33  光    晕 

 

本例制作一个光晕的灯光效果，如图

33-1所示。 

本例特点：灯光具有 Glow 效果，并且

赋予一定的颜色，再配以绚丽的背景，形成

奇特的灯光效果。 

本例通过Maya的 Point、Light Glow等

知识点制作完成。 

 

图 33-1 

 

 

1．启动Maya 4.0。 

2．背景设置。按 F3快捷键，进入建模

状态。执行视图菜单 View→Camera Attribute 

Editor 命令，弹出摄像机参数设置窗口。展

开Environment，单击 Image Plane项的Create

按钮，弹出 Image Plane 参数设置对话框。

单击 Image Name项的 按钮，选择光盘附

带的贴图，作为背景，如图 33-2所示。 

3．制作光源。单击 按钮，制作一个

光源并移动到右侧的树荫处，如图 33-3 所

示。按 Ctrl+A快捷键，弹出参数设置对话框，

展开 Spot Lights Attributes，在 Type项的卷

展栏选择 Point Light。展开 Light Effects，单

击 Light Glow项的 按钮，弹出数字光学特

技对话框。展开 Optical FX Attributes，选中

Lens Flare 复选框，Glow Type 项选择

Exponential。展开 Lens Flare Attributes，按

图 33-4所示设置，Color选择为红色。展开

Glow Attributes选项框，Glow Color选择绿

色。 

 

 

图 33-2 

 

 

图 33-3 
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色。 

4．渲染设置。执行主菜单 Windows→

Render Globals命令，打开渲染选项对话框。

将 Resolution 区域 Presets 选为 640×480；

Anti-aliasing Quality 区 域 Edge-aliasing 

Quality选为 Highest Quality。 

5．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令进行渲

染，最终效果如图 33-1所示。 
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实例 34  烟    花 

 

本例制作烟花效果，如图 34-1所示。 

本例特点：用 Firework特效制作烟花效

果。给烟花赋予不同的颜色，实现五彩缤纷

的效果。 

本例通过 Maya 的 Firework、Play等知

识点制作完成。 

 

图 34-1 

 

 

1．启动Maya 4.0。 

2．制作烟花。按快捷键 F4，切换到动

力学状态。单击 Effect→Firework选项盒 ，

弹出属性设置对话框，展开 Rocket 

Attributes，做如图 34-2 所示设置。Num 

Rockets 为烟花散开的数量，Burst Position 

Center 为烟花爆炸的位置，Burst Position 

Extents 为为烟花爆炸后飞行的距离。展开

Rocket Trail Attributes（设置烟花的主轨迹属

性），如图 34-3 所示设置，Incandescence 

Intensity 为烟花轨迹的放光强度。展开

Fireworks Spark Attributes（爆炸烟花属性设

置），进行如图 34-4所示设置，Number Spark 

Colors 为烟花的的颜色数量，Incandescence 

Intensity为烟花的放光强度。 

设置完毕后，单击 Create按钮制作第一

个烟花。 

3．添加材质。单击 按钮，切换到

Hypershade/Persp视图，结果如图 34-5所示。

选中所有材质，按 Delete键删除。执行 Create

 

图 34-2 

 

图 34-3 
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→Materials→ Lambert 命令，创建一个

Lambert材质，按 Ctrl+A快捷键，弹出属性

设置对话框，单击 Color 的颜色区域，弹出

拾色器，选择墨绿色。用鼠标中键把 Phong

材质拖到散落的烟花上。按 Ctrl+A快捷键，

弹出属性设置对话框，单击 Color 的颜色区

域，弹出拾色器，选择绿色。用鼠标中键将

Lambert材质拖到烟花上。 

4．仿照以上步骤，再制作一个烟花，

并赋予红色 Lambert材质。 

以下再制作几个烟花，可以按各人爱好

更改步骤 1所介绍的几种属性，改变烟花散

开的数量、爆炸的位置、烟花星火飞行的距

离、烟花的放光强度，使烟花形状和颜色变

得更加丰富。 

5．移动各烟花发射器的位置，使烟花

能够充满整个视图空间。单击 按钮，进行

动画播放，在烟花爆炸到一定程度时单击

按钮停止播放。 

6．渲染设置。执行主菜单 Windows→

Render Globals命令，打开渲染选项对话框。

将 Resolution 区域 Presets 选为 640×480；

Anti-aliasing Quality 区 域 Edge-aliasing 

Quality选为 Highest Quality。 

7．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单击

按钮进行渲染，渲染最终结果如图 34-1

所示。 

 

 

图 34-4 

 

 

图 34-5 
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实例 35  照    片 

 

本例创作一个照片效果，如图 35-1

所示。 

本例特点：在照片上调节 File纹理的

大小，形成照片周边的空白部分。赋予灯

光阴影设置，使照片的翘起效果明显。 

本例通过Maya的 Plane、Direction Light

等知识点制作完成。 

 

图 35-1 

 

 

1．启动Maya 4.0。 

2．制作照片。按 F3快捷键，进入建

模状态。执行 Create→Polygon Primitives

→Plane命令制作一个平面，用 Scale工具

放大，成为桌面。再制作一个正方体

（Cube）作为照片，在通道框输入： 

Scale X为 20； 

Scale Y为 0.05； 

Scale Z为 30； 

Subdivisions W为 2； 

Subdivisions D为 2。 

3．按快捷键 F9，进入组件选择状态，

选中照片一边上的控制点，向上移动，从

而使照片有些卷曲，结果如图 35-2所示。 

4．添加材质。单击 按钮，切换到

Hypershade/Persp视图，结果如图 35-3所

示。执行 hypershade 视图菜单 Create→

Materials→Phong 命令，创建一个 Phong

材质。按 Ctrl+A快捷键，弹出属性设置对

话框，进行属性设置，单击 Color项的

按钮，在弹出窗口单击 File按钮，弹出属

性设置对话框，单击 Image Name栏的

 

 

 

图 35-2 

 

图 35-3 
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按钮，引入本书光盘素材中照片纹理。选

中 File1按钮，进行属性设置，在 File1标

签下展开 Color Balance，为 Default Color，

选择白色。单击 place 2d Texture 2标签，

进行如图 35-4 所示设置。展开 Color 

Balance，在 Default Color中选择白色。 

5．依次单击 、 按钮，进入面选

择状态。选中照片上表面的 4个控制点，

右击 Phong1材质，在弹出菜单选中Assign 

Material to Selection。 

6．创建一个 Blinn材质，进行属性设

置，单击 Color 右边的灰色区域弹出拾色

器，选择朱红色。展开 Specular Shading

设置窗口，设置如图 35-5所示。把 Blinn

材质赋予桌面。 

7．添加光源。单击 按钮，切换到

persp视图。执行 persp视图菜单 Lighting

→Use All Lights命令。执行Create→Lights

→Direction Light 命令，制作一个平行光

源。单击 工具按钮，旋转使光源方向向

下。按Ctrl+A进行属性设置，展开Shadows

区域，在 Raytrace Shadow Attributes区域

选中 Use Raytrace Shadows。 

8．渲染设置。执行主菜单 Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality；

Raytracing Quality区域选中 Raytracing。 

9．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单

击 按钮进行渲染，渲染最终结果如图

35-1所示。 

 

 

 

 

 

图 35-4 
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实例 36  砖    墙 

 

本例创作砖墙效果，如图 36-1所示。 

本例特点：砖墙造型由正方体的两个

面构成。砖墙上引入了 Lambert，Layered 

Shader材质和 Factal纹理，从而显示出一

定的随机性。 

本例通过 Maya 的 Lambert、Layered 

Shader、Factal等知识点制作完成。 

 

图 36-1 

 

 

1．启动Maya 4.0。 

2．制作墙壁。按 F3快捷键，进入建

模状态。制作一个NURBS正方体，单击

工具按钮进行变形。切换到组件选择状

态，然后进入整体选择状态，依次选中正

方体的 4个面并删除，剩下部分将作为砖

墙，结果如图 36-2所示。 

3．添加材质。单击 按钮，切换到

Hypershade/Persp 视图。执行 hypershade

视图菜单 Create→Materials→Lambert 命

令，制作一个 Lambert材质，右击 Lambert2

材质的按钮，在弹出菜单选择 Rename，

把材质命名为Wall 1；再制作一个Lambert

材质，命名为 Wall 2；制作一个 Layered 

Shader材质，命名为Wall Layer。按 Ctrl+A

快捷键，弹出属性设置对话框。依次用鼠

标中键把 Wall 2 和 Wall 拖到对话框

Layered Shader Attributes区域，结果如图

36-3所示。单击图 36-3青色按钮下边的

按钮，删除默认材质。 

 

 

 

 

图 36-2 

 

 

图 36-3 
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4．执行 hypershade 视图菜单 Create

→2d Textures→Grid命令，制作一个纹理，

命名为 Brick。双击 Brick按钮，弹出属性

设置对话框，做如图 36-4所示设置，其中

Filler Color 为 暗 红 色 。 单 击

Place2dTexture1标签,在 Repeate UV输入

16和 20。 

5．用鼠标中键把 Brick纹理拖到Wall

材质上，再弹出菜单选择 Color 属性。再

次操作，把Brick连接到Wall的Bump Map

属性上。双击 bump 2d1 按钮，弹出凹凸

贴图节点属性设置对话框。设置 Bump 

Depth 为����，展开 ������ 并选中 �������
�����。单击 按钮进行渲染，结果如图
����所示。�

�．双击 �����按钮，弹出属性设置对
话框，单击 �����������������标签，做如
图 ����所示设置。单击 �����标签，把 ��
�����重新设为 ����。�

�．单击 ���������� 视图的 ��������
标签，可以看到已经创建完成的纹理。双

击 ������ 按钮，属性设置如图 ���� 和图
���� 所示。双击 �����按钮，用鼠标中键
把 ������ 拖到 ����� 属性设置对话框的
����������项。�

�．制作两个 ������� 纹理，分别命名
为����� ����和����� ������；制作一个
��纹理 ����，命名为����������。�

�．双击������按钮，打开������的
属性设置对话框。通过鼠标中键的拖动，

将����������，�����������和���������
纹理分别连接在 �����，������������ 和
��������属性上。�
进行 ����� ����� 属性设置如图 ����

所示，其中 ������ � 为褐色；����� ����
属性设置如图 �����和图 �����所示。�

��．添加光源。执行 ����� 视图菜单
��������→���� ���� ������命令。执行主菜
单 ������→������→�������� ����� 命令制

�

图 36-4 

�

图 36-5 

�

图 36-6 

�

图 36-7 

�

图 36-8 

�

图 36-9 
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作一个环境光，在通道框将 Indensity设为

0.4。复制一个光源，移动光源位置，使两

面墙被照亮。 

11．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480；Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。 

12．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单

击 按钮进行渲染，渲染最终结果如图

36-1所示。 

 

图 36-10 

 

图 36-11 

 



 

 

�

�

�������	
��
������

����������������������

���������������������

���������
���������

��������������������

� ���� �����������������
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���
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���������

�
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实例 37  eLong.com 

 

本例制作 eLong.com的广告效果，如
图 37-1所示。 
本例特点：图中几何造型由晶格变形

得到，并具有自发光属性。立体文字由外

部文件引入。 
本例通过 Maya 的 Create Lattice、

Cube、Smooth等知识点制作完成。

 

图 37-1 

 

 

1．启动Maya 4.0。 
2．制作长方体。按 F3快捷键，进入

建模状态。执行主菜单 Create→Polygon 
Primitives→Cube命令，在通道框输入： 

Height为 15； 
SubdivisionsH为 15。 
3．按快捷键 F2，进入动画状态。 
4．晶格变形。选中长方体，单击

Deform→Create Lattice选项盒，弹出属性
设置对话框，按如图 37-2所示设置。 

5．删除晶格。单击 按钮，进入组
件选择状态。单击 按钮，移动晶格上的

控制点，结果如图 37-3 所示。单击 按
钮，进入整体选择状态。选中长方体和晶

格，执行 Edit→Delete by Type→History
命令删除晶格。 

6．按 F3快捷键，进入建模状态。选
中长方体，执行 Polygons→Smooth命令，
使长方体光滑化。使用 3 次 Smooth 命令
后，结果如图 37-4 所示。单击 按钮，
进入整体选择状态。 

7．引入文字。执行 File→Import命令，
弹出对话框，打开本书光盘素材相应的

“elong”文件，执行Windows→Outliner�

�

�

�

图 37-2 

 

�

图 37-3 
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命令，弹出 Outliner 窗口，选中引入的文
字对象，在通道框输入： 

Scale X为 0.01； 
Scale Y为 0.01； 
Scale Z为 0.01。 
结果如图 37-5所示。 
8．执行 Edit Polygons→Normals→

Soften/Harden命令。单击 按钮，进入整
体选择状态。执行 Edit Polygons→Normals
→Reverse 命令，使曲面的法线向外。单
击 按钮，进入整体选择状态。单击 按

钮，改变字的大小。单击 按钮，旋转字

的角度，结果如图 37-6所示。 
9．执行主菜单 Create→ Polygon 

Primitives→Cylinder命令，在通道框输入： 
Radius为 0.1； 
Height为 50。 
选中圆柱体，按 Ctrl+D快捷键，复制
一个。单击 按钮，旋转圆柱体的角度，

并移动到如图 37-7所示位置。 
10．添加材质。单击 按钮，切换到

Hypershade/Persp 视图。执行 hypershade
视图菜单 Create→Materials→Lambert 命
令，制作一个 Lambert材质。按 Ctrl+A快
捷键，弹出属性设置对话框，展开 Special 
Effects，选中 Hide Source复选框，在 Glow 
Intensity输入 0.4；展开 Common Material 
Attributes，设置 Color 为深绿色，把
Incandescence项的滑块拖到滑道的中央。
用鼠标中键把 Lambert材质拖到圆柱体和
变形体上。 

11．添加光源。执行 persp视图窗口菜
单 Lighting→Use All Lights命令。执行主菜
单 Create→Lights→Ambient Light命令制作
一个环境光，在通道框输入 Intensity为 1.5。 

12．渲染设置。执行主菜单Windows
→Render Globals命令，打开渲染选项对
话框。将 Resolution 区域 Presets 选为
640× 480 ； Anti-aliasing Quality 区域
Edge-aliasing Quality选为Highest Quality。 

13．单击 按钮进行渲染，渲染最终
结果如图 37-1所示。

 

图 37-4 

 

图 37-5 

 

图 37-6 

 

图 37-7 ����������
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实例 38  FM97.4 

 

本例制作 FM97.4 的广告效果，如图

38-1所示。 

本例特点：文字由外部文件引入，曲

面由两条曲线蒙皮得到。 

本例通过 Maya 的 Import、Loft等知

识点制作完成。

 

图 38-1 

 

 

1．启动Maya 4.0。 

2．制作圆柱体。按 F3快捷键，进入

建模状态。执行主菜单 Create→Polygon 

Primitives→Cylinder 命令，建立圆柱体，

在通道框输入： 

Radius为 0.1； 

Height为 100。 

选中圆柱体，单击 按钮，旋转圆柱

体的角度，并移动到如图 38-2所示位置。 

3．选中圆柱体，按 Ctrl+D 快捷键复

制。复制 3个，移动复制品的位置，结果

如图 38-3所示。 

4．再制作 2个半径为 0.05的圆柱体，

移动圆柱体的相对位置，结果如图 38-4

所示。 

5．制作四角环。执行主菜单 Create

→Polygon Primitives→Torus命令，在通道

框设置： 

Radius为 10； 

Section Radius为 0.02； 

Subdivisions A为 4； 

 

 

 

图 38-2 

 

图 38-3 
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Subdivisions H 为 20。 

单击 按钮，旋转圆环的角度，结果

如图 38-5所示。 

6．单击 按钮，进入组件选择状态。

单击 按钮，移动圆环上的控制点，结果

如图 38-6所示。 

7．制作曲面。执行 Create→CV Curve 

Tool命令，在 persp视图中制作曲线，一

共制作 2条，结果如图 38-7所示。选中 2

条曲线，执行 Surfaces→Loft 命令，在 2

条曲线之间生成曲面。按数字键 3使曲线

变平滑。 

8．引入文字。执行 File→Import命令，

弹出对话框，打开本书光盘素材相应的

“FM”文件，执行 Windows→Outliner�
命令，弹出 �������� 窗口，选中引入的文
字对象，在通道框输入：�

�������为 ����；�
�������为 ����；�
�������为 ����。�
结果如图 ����所示。�
�．执行 ����� ��������→�������→

�������������命令。单击 按钮，进入整
体选择状态。执行 �������������→�������
→������� 命令，使曲面的法线向外。单
击 按钮，进入整体选择状态。单击 按

钮，改变字的大小。单击 按钮，旋转字

体的角度，结果如图 ����所示。�
��．添加光源。执行 ����� 视图窗口

菜单 ��������→��������������命令。执行
主菜单 ������→������→�������� ����� 命
令制作一个环境光。在通道框输入

���������为 ���。�
��．添加材质。单击 按钮，切换到

���������������� 视图。执行 ����������
视图菜单 ������→���������→�����命令，
制作一个 �����材质。按 ������快捷键，
弹出属性设置对话框，展开 �������
�������������������，设置 �����为灰红色，

�

图 38-4 

�

图 38-5 

�

图 38-6 

�

图 38-7 
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把 Incandescence栏的滑块拖到 1/3处。用

鼠标中键把材质拖到曲面和圆柱体上。 

12．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。 

13．单击 按钮进行渲染。渲染最终

结果如图 38-1所示。 

 

图 38-8 

 

图 38-9 �����������������������
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实例 39  HOT 

 

本例制作 HOT 广告效果，如图 39-1

所示。 

本例特点：与人体平行的曲线轴由晶

格变形得到，添加了 Ramp材质。 

本例通过 Maya 的 Create Lattice、

Import、Ramp等知识点制作完成。

  

图 39-1 

 

 

1．启动Maya 4.0。 

2．制作圆柱体。按 F3快捷键，进入

建模状态。执行主菜单 Create→Polygon 

Primitives→Cylinder 命令，制作一个圆柱

体，在通道框输入： 

Radius为 0.3； 

Height为 30； 

Subdivisions A为 20； 

Subdivisions H为 30。 

结果如图 39-2所示。 

3．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机

属性设置对话框。展开 Environment，单

击 Image Plane的 Create按钮，在弹出窗

口单击 Image Name的 按钮，引入光盘

对应的背景图。单击 按钮，把圆柱体移

动到人体附近，结果如图 39-3所示。 

4．按快捷键 F2，进入动画状态。 

5．选中圆柱体，单击 Deform→Create 

Lattice选项盒，弹出属性设置对话框，把

 

图 39-2 

 

图 39-3 
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Divisions 设置为 10，10，10，按 Create

按钮制作晶格。单击 按钮，进入组件选

择状态。单击 按钮，移动晶格上的控制

点，结果如图 39-4 所示。单击 按钮，

进入整体选择状态。选中圆柱体和晶格，

执行 Edit→Delete by Type→History命令

删除晶格。 

6．引入文字。执行 File→Import命令，

弹出对话框，打开本书光盘素材“HOT”

文件。执行Windows→Outliner�命令，弹
出 �������� 窗口，选中引入的文字对象，
在通道框输入：�

�������为 ����；�
�������为 ����；�
�������为 ����。�
结果如图 ����所示。�
�．编辑法线。执行 ����� ��������→

�������→������������� 命令。单击 按
钮，进入整体选择状态。执行 �������������
→�������→�������命令，使曲面的法线
向外。单击 按钮，进入整体选择状态。

单击 按钮，改变字的大小。单击 按钮，

旋转字的角度，结果如图 ����所示。�
�．添加光源。执行 �����视图窗口菜

单 ��������→��������������命令。执行主
菜单 ������→������→�������� ����� 命令
制作一个环境光，在通道框输入 ���������
为 ���。执行主菜单 ������→������→�����
�����命令制作一个聚光灯。单击 按钮，
对灯光的方向进行设置，如图 ����所示。�

�．添加材质。单击 按钮，切换到
����������������视图。�

��．执行 ����������视图菜单 ������
→���������→�����命令，创建一个 �����
材质。按 ������快捷键，弹出属性设置对
话框，进行属性设置，单击 �����项的 按
钮，在弹出窗口单击 ����按钮，弹出属
性设置对话框，展开 ���������������，在
����项选择 �� ����，在 �������������选

�

�

�

图 39-4 

 

�

图 39-5 

 

�

图 39-6 
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择 Exponential Up。在图中颜色区域单击

鼠标，单击 Selected Color的颜色区域选择

颜色。改变颜色渐变纹理如图 39-8所示。

单击 place2dTexture1标签，在 Repeat UV

输入 1，15。把 Phong材质拖到圆柱体上。 

11．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。 

12．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单

击 按钮，渲染最终效果最终如图 39-1

所示。 

 

图 39-7 

 

图 39-8 �����������������������
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实例 40  Internet 

 

本例制作一个 Internet 创意广告，如

图 40-1所示。 

本例特点：图中路灯是由外部引入的

文件，材质带有自发光属性。道路的栏杆

是由 Polygon长方体拉伸出来的。 

本例通过Maya的 Import、Extrude等

知识点制作完成。

 

图 40-1 

 

1．启动Maya 4.0。 

2．制作护墙。按 F3快捷键，进入建

模状态。单击 按钮，制作一个立方体，

在通道框输入 Subdivisions Dept为 5。单

击 按钮，进入组件选择状态。单击 按

钮，移动立方体同一截面的点，形成如图

40-2所示的护墙。 

3．拉伸墙体。单击 按钮，进入面

选取方式，单击护墙上表面的所有控制点，

选取上表面。执行主菜单 Edit Polygon→

Extrude Face 命令。对所选平面进行多次

压缩和移动，把立方体变形为图 40-3所示

（Extrude 按钮的操作最好在视角较好的

front视图和 side视图进行）。 

4．在整体选择状态下选择护墙。按

Ctrl+D 快捷键复制一个并动位置，如图

40-4所示。 

5．制作路面。单击 按钮，在 top

视图中沿护墙画 1条曲线。复制 1条，并

移动到另一个护墙的位置。选中 2个曲线，

执行 Surfaces→Loft 命令，制作路面，按

 

图 40--2 

 

图 40-3 

 

图 40-4 
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数字键 3使路面变光滑，如图 40-5所示。 

6．引入模型。执行 File→Import命令，

打开本书光盘素材“Internet”文件，调整

引入路灯的大小和位置，效果如图 40-6所

示。 

7．添加材质。单击 按钮，切换到

Hypershade/Persp 视图。执行 hypershade

视图菜单 Create→Materials→Blinn命令，

创建一个 Blinn材质。按 Ctrl+A快捷键，

材质属性设置如图 40-7所示。把材质赋予

路灯灯泡。 

8．执行 hypershade 视图菜单 Create

→Materials→Phong命令，创建一个 Phong

材质，选择灰黑色，把材质赋予路灯除灯

泡部分和路的护墙。 

9．制作一个 Lambert材质，进行属性

设置，单击 Color项的 按钮，在弹出窗

口单击 Ramp按钮，弹出属性设置对话框，

单击 Image Name栏的 按钮，引入本书

光盘素材中 Internet 文件夹下路面纹理。

然后把 Lambert材质赋予路面。 

10．键入文字。执行主菜单 Create→

Text命令的选项盒，在弹出的制作文本对

话框 Text栏输入 Internet。 

11．生成文字平面。执行 Surfaces→

Planar 命令，把文字转变成面。调节平面

文字的大小和位置，并把灯泡的 Blinn 材

质赋予文字，效果如图 40-8所示。 

12．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对话

框。将 Resolution 区域 Presets 选为 640×

480； Anti-aliasing Quality 区域 Edge- 

aliasing uality选为 Highest Quality。 

13．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。渲

染最终结果如图 40-1所示。 

 

图 40-5 

 

图 40-6 

 

图 40-7 

 

图 40-8 �����������������
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������
实例 41  REGENCY 

 

本例制作 REGENCY广告效果，如图

41-1所示。 

本例特点：曲面轮廓线由多条曲线连

接，整合而成。文字对象应用了 Palatino 

Linotype字体。 

本例通过Maya的 Attach、Open/Close 

Curve等知识点制作完成。 

 

图 41-1 

 

 

1．启动Maya 4.0。 

2．制作图标。按 F3快捷键，进入建

模状态。单击 按钮，在 top视图制作曲

面造型的轮廓线。轮廓线可以由多段曲线

组成，每一段曲线完成后按 y键，表示完

成曲线的制作，并且可以继续制作曲线。

结果如图 41-2所示。 

3．编辑曲线。依次选中相邻曲线段，

执行 Edit Curves→Attach Curves命令连接

曲线。最后执行 Edit Curves→Open/Close 

Curve命令使曲线闭合。 

4．单击 按钮，进入组件选择状态。

单击 按钮，进入组件选择状态下的编辑

点选择状态。选择曲线上的点，移动点的

位置，使曲面的轮廓线变得平滑。 

5．生成平面。在整体选择状态下选

择曲线，执行 Surfaces→Planar 命令，生

成平面，按数字键 3使平面变平滑。 

6．键入文字。执行主菜单 Create→

Text命令的选项盒，在弹出的制作文本对

话框 Text栏输入 REGENCY。 

 

 

图 41-2 

 

 

图 41-3 
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用鼠标按住 front 栏的 按钮，在弹

出菜单中选择 Select弹出字体设置窗口，

照图 41-5所示进行设置。 

7．生成文字平面。制作字体后，执

行主菜单 Surface→Planar命令，生成文字

平面，按数字键 3使平面变平滑，如图 41-6

所示。 

8．添加材质。单击 按钮，切换到

Hypershade/Persp 视图。执行 hypershade

视图菜单 Create→Materials→Blinn命令，

创建一个 Blinn材质。按 Ctrl+A快捷键，

弹出属性设置对话框，单击 Color 的颜色

区域，弹出拾色器，选择浅蓝色。用鼠标

中键把 Blinn 材质拖到曲面造型和文字平

面上。 

9．添加光源。执行 persp视图窗口菜

单 Lighting→Use All Lights命令。执行主

菜单 Create→Lights→Ambient Light命令

创建环境光，创建 2个。单击 按钮，选

中光源后，移动光源位置和目标位置，对

灯光的方向进行设置，如图 41-7所示。 

10．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。 

11．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。渲

染最终结果如图 41-1所示。 

 

图 41-4 

 

图 41-5 

 

图 41-6 

 

图 41-7 �����������������������
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实例 42  SUNSHINE 

 

本例制作 SUNSHINE效果，如图 42-1

所示。 

本例特点：长方形条经过复制，规则

排列。中间发光球体的材质添加了发光属

性。 

本例通过 Maya 的 Duplicate、Sphere

等知识点制作完成。

 

图 42-1 

 

 

1．启动Maya 4.0。 

2．制作长方体。按 F3快捷键，进入

建模状态。执行主菜单 Create→Polygon 

Primitives→Cube命令，制作一个长方体，

通道框设置按如图 42-2所示。 

3．单击 按钮，按 Insert 键，改变移

动按钮中心的位置，结果如图 42-3 所示。

按 Insert键，恢复移动按钮的正常状态。 

4．复制长方体。单击 Edit→Duplicate

选项盒，在弹出对话框设置 Number of 

Copies 为 5，Rotate 为 0，60，0。单击

Duplicate 按钮进行复制，结果如图 42-4

所示。 

5．制作球体。执行主菜单 Create→

Polygon Primitives→Sphere命令，制作一

个球体作为太阳。单击 按钮，移动球体

位置，结果如图 42-5所示。 

6．键入文字。执行主菜单 Create→

Text命令的选项盒，在弹出的制作文本对

话框 Text 栏输入 SUNSHINE。调节文字

对象的大小和位置，执行主菜单 Surface

 

 

 

图 42-2 

 

 

 

图 42-3 
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→Planar 命令，生成文字平面，按数字键

3使平面变平滑，结果如图 42-6所示。 

7．添加材质。单击 按钮，切换到

Hypershade/Persp视图。 

8．执行 hypershade 视图菜单 Create

→Materials→Blinn 命令，创建一个 Blinn

材质。按 Ctrl+A快捷键，弹出属性设置对

话框，单击 Color 的颜色区域，弹出拾色

器，选择黑色。用鼠标中键把 Blinn 材质

拖到长方体造型上。再制作一个白色 Blinn

材质，赋予文字对象。 

9．执行 hypershade 视图菜单 Create

→Materials→Phong命令，创建一个 Phong

材质，按 Ctrl+A快捷键，弹出材质属性设

置对话框，单击 Color 的颜色区域，弹出

拾色器，选择紫色。展开 Special Effects，

选中Hide Source复选框，在Glow Intensity

输入 0.3。用鼠标中键把材质拖到球体上。 

10．添加光源。执行 persp 视图窗口

菜单 Lighting→Use All Lights命令。执行

主菜单 Create→Lights→Ambient Light命

令制作一个环境光。在通道框设置

Intensity为 1.5。 

11．背景设置。执行视图菜单 View

→Camera Attribute Editor命令，弹出摄像

机属性设置对话框。展开 Environment，

单击 Background Color右边的颜色区域，

弹出拾色器，选择一个蓝色背景颜色。 

12．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。 

13．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单

击 按钮进行渲染，渲染最终结果如图

42-1所示。 

 

 

 

图 42-4 

 

图 42-5 

 

图 42-6 �����������������������
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实例 43  Beijing 2008 

 

本例制作北京奥运宣传广告效果，如

图 43-1所示。 

本例特点：图形轮廓线由曲线铅笔绘

制，经过调整形成光滑轮廓线。5 个曲面

由轮廓线蒙皮完成，并赋予不同颜色的材

质。 

本例通过Maya的 Loft、Plane、Pencil 

Curve Tool等知识点制作完成。

 

图 43-1 

 

 

1．启动Maya 4.0。 

2．制作图标。按 F3快捷键，进入建

模状态。执行 Create→Pencil Curve Tool

命令，在 side视图制作一条曲线如图 43-2

所示。执行 Edit Curves→Open/Close Curve

命令使曲线闭合。 

同样方法制作按钮其他 4个面的轮廓

线如图 43-3所示。 

单击 按钮，进入组件选择状态。 

选中各轮廓线上的点，通过 move 按

钮移动使轮廓线变得平滑，如图 43-4 所

示。 

3．键入文字。执行主菜单 Create→

Text命令的选项盒，在弹出的制作文本对

话框 Text栏输入：Beijing2008，调整文字

的位置和大小，如图 43-5所示。 

4．生成文字平面。选中文字对象和

轮廓线。执行主菜单 Surfaces→Planar 命

令，生成文字平面，按数字键 3使平面变

平滑，如图 43-6所示。 

 

 

图 43-2 

 

 

图 43-3 



Maya 4.0广告及特效时尚创作百例

 
108 

5．添加材质。单击 按钮，切换到

Hypershade/Persp视图。 

执行 hypershade 视图菜单 Create→

Materials→Phong命令，创建 Phong材质。

按 Ctrl+A快捷键，弹出属性设置对话框，

单击 Color 的颜色区域，弹出拾色器，选

择绿色。再制作 4个 Phong材质，分别赋

予黄色、黑色、蓝色、黄色。用鼠标中键

把五个材质分别拖到 5 个平面上。执行

hypershade 视图菜单 Create→Materials→

Phong命令，创建一个金黄色的 Phong材

质，赋予文字。 

6．渲染设置。执行主菜单 Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。 

7．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机

属性设置对话框。展开 Environment，单

击 Background Color右边的颜色区域，弹

出拾色器，选择一个白色背景颜色。 

8．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。渲

染最终结果如图 43-1所示。 

 

 

图 43-4 

 

图 43-5 

 

图 43-6 �����������������������



                                                  第三篇  创意广告 

 
109 

实例 44  澳 门 回 归 

 

本例制作澳门回归宣传广告效果，如

图 44-1所示。 

本例特点：图中五角星由曲线蒙皮而

成，制作过程中用到了曲线断开命令。

“99”两个图形文字的轮廓线用到曲线连

接命令。 

本例通过Maya的Loft、Detach、Attach

等知识点制作完成。

 

图 44-1 

 

 

1．启动Maya 4.0。 

2．制作“9”字图标。按 F3快捷键，

进入建模状态。执行主菜单 Create→

NURBS Primitives→Circle 命令制作一个

圆。在通道框输入 End Sweep为 270。 

3．单击 Create→CV Curve Tool选项

盒，在弹出参数设置窗口，在 Curve Degree

选中 1Linear。在 side视图制作个 T字形，

然后在 top视图制作一条直线，如图 44-2

所示。继续制作一条折线，与圆形组成 9

字的形状。 

4．连接曲线。依次选中相邻曲线段，

执行 Edit Curves→Attach Curves命令连接

曲线。最后用 Edit Curves→Open/Close 

Curve命令使曲线闭合。 

5．单击 按钮，进入组件选择状态。

单击 按钮，进入组件选择状态下的编辑

点选择状态。选择曲线上的点，移动点的

位置，使曲面的轮廓线变得平滑，如图

44-3所示。 

6．制作图标。单击 Create→CV Curve 

 

 

图 44-2 

 

 

图 44-3 
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Tool 选项盒，在弹出参数设置窗口，在

Curve Degree选中 3 Cube。在 top视图制

作 3条曲线段，如图 44-4所示，用为紫荆

花的轮廓。选中 3条曲线，按 Ctrl+D复制，

在通道框输入 Rotate Z为 180，从而形成

3个花瓣的轮廓线。 

7．依次选中各花瓣的轮廓线，执行

Surfaces→Loft命令，生成花瓣平面，按数

字键 3使平面变平滑，如图 44-5所示。 

8．制作五角星。单击 按钮，制作

一个圆柱体。在通道框输入 Subdivisions A

为 5，把圆柱变成一个五棱柱。单击 Create

→CV Curve Tool选项盒，在弹出参数设

置窗口，在 Curve Degree 选中 1Linear。

在 top视图对照五棱柱的顶点，制作 5条

构成五角星的轮廓曲线的直线，如图 44-6

所示。制作直线后选中五棱柱，按 Delete

键删除。 

9．选中 5 条直线，执行 Surfaces→

Planar 命令，在直线之间生成平面如图

44-7所示，其中有一个角没有面生成。 

10．依次单击 、 按钮，进入 Parm

点选择状态。在图中一条曲线上单击，选

中曲线上该点，如图 44-8所示。执行 Edit 

Curves→Detach Curve 命令，断开直线。

同样方法，选中五角星没生成平面的角的

两条轮廓线，执行 Surfaces→Loft 命令，

生成平面，如图 44-9所示。 

11．复制 4个五角星，调节到适当的

大小，移动到紫荆花上，如图 44-10所示。 

12．制作花瓣。单击 Create→CV Curve 

Tool 选项盒，在弹出参数设置窗口，在

Curve Degree选中 3Cube。在紫荆花一个

花瓣边制作 2条曲线，选中 2个曲线，执

行 Surfaces→Loft 命令，生成平面，如图

44-11所示。 

13．生产文字平面。选中字母曲线，

执行 Surfaces→Planar 命令，在曲线上生

 

 

图 44-4 

 

图 44-5 

 

图 44-6 

 

图 44-7 
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成平面。选中平面，按 Ctrl+D快捷键，复

制一个，并稍稍移动，使两个字母平面错

开一定距离。 

选中叶子，按 Ctrl+D快捷键复制。复

制 5个，旋转、移动后安装在紫荆花各花

瓣上。如图 44-12所示。 

14．添加材质。单击 按钮，切换到

Hypershade/Persp 视图。执行 hypershade

视图菜单 Create→Materials→Phong命令，

创建一个 Phong材质。按 Ctrl+A快捷键，

弹出属性设置对话框，单击 Color 的颜色

区域，弹出拾色器，选择白色，并拖到

Incandescence项的滑块到滑道的中部。用

鼠标中键把材质拖到两个图形文字上。 

执行 hypershade 视图菜单 Create→

Materials→Phong 命令，创建一个 Phong

材质。按 Ctrl+A快捷键，弹出属性设置对

话框，单击 Color 的颜色区域，弹出拾色

器，选择紫色。用鼠标中键把材质拖到紫

荆花花瓣上。 

执行 hypershade 视图菜单 Create→

Materials→Phong 命令，创建一个 Phong

材质。按 Ctrl+A快捷键，弹出属性设置对

话框，单击 Color 的颜色区域，弹出拾色

器，选择墨绿色。用鼠标中键把材质拖到

紫荆花叶子上。 

执行 hypershade 视图菜单 Create→

Materials→Phong 命令，创建一个 Phong

材质。按 Ctrl+A快捷键，弹出属性设置对

话框，单击 Color 的颜色区域，弹出拾色

器，选择黄色。用鼠标中键把材质拖到五

角星上。 

15．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。 

16．背景设置。执行视图菜单 View

 

图 44-8 

 

图 44-9 

 

图 44-10 

 

图 44-11 
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→Camera Attribute Editor命令，弹出摄像

机属性设置对话框。展开 Environment，

单击 Background Color右边的颜色区域，

弹出拾色器，选择一个红色背景颜色。 

17．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单

击 按钮，渲染最终结果如图 44-1所示。 

 

图 44-12 

�������������������������
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实例 45  碧    柔 

 

本例制作碧柔广告，如图 45-1所示。 

本例特点：小球造型是一系列粒子，

赋予 Ramp材质，再由 Blobby Surface渲染

状态得到。 

本例通过Maya的 Particle Tool、Import

等知识点制作完成。

 

图 45-1 

 

1．启动Maya 4.0。 

2．制作粒子。按 F4 键，进入动力学

状态。执行 Particles→Particle Tool命令，

在视图中单击鼠标，随机制作一系列粒子，

结果如图 45-2所示。 

3．选中粒子，按 Ctrl+A 快捷键，弹

出 属 性 设 置 对 话 框 ， 展 开 Render 

Attributes，按如图 45-3所示设置。 

4．关闭属性设置对话框，perps 视图

中结果如图 45-4所示。 

5．添加材质。单击 按钮，切换到

Hypershade/Persp 视图。执行 hypershade

视图菜单 Create→Materials→Phong命令，

创建一个 Phong材质。按 Ctrl+A快捷键，

弹出属性设置对话框，进行属性设置，单

击 Color 项的 按钮，在弹出对话框单击

Ramp按钮，弹出属性设置对话框，在图中

颜色区域单击鼠标，单击 Selected Color的

颜色区域选择颜色。改变颜色渐变纹理如

图 45-4所示。把 Phong材质赋予粒子。 

6．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机

 

图 45-2 

 

图 45-3 

 

图 45-4 
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Camera Attribute Editor命令，弹出摄像机

属性设置对话框。展开 Environment，单击

Image Plane的 Create按钮，在弹出窗口单

击 Image Name 的 按钮，引入光盘对应

的背景图，结果如图 45-5所示。 

7．引入文字。执行 File→Import命令，

弹出对话框，打开本书光盘素材相应的“碧

柔”文件，执行Windows→Outliner�命令，
弹出 ��������窗口，选中引入的文字对象，
在通道框输入：�

�������为 ����；�
�������为 ����；�
�������为 ����。�
结果如图 ����所示。�
�．调整字体。执行 ����� ��������→

�������→������������� 命令。单击 按
钮，进入整体选择状态。执行 �������������
→�������→������� 命令，使曲面的法线
向外。单击 按钮，进入整体选择状态。

单击 按钮，改变字的大小。单击 按钮，

旋转字体的角度，结果如图 ����所示。�
�．添加光源。执行 �����视图窗口菜
单 ��������→���� ���� ������命令。执行主
菜单 ������→������→�������� ����� 命令
制作一个环境光。在通道框输入 ���������
为 ���。单击 按钮，对灯光的方向进行设
置如图 ����所示。�

��．渲染设置。执行主菜单 �������
→������� ������� 命令，打开渲染选项对
话框。将 ����������区域 �������选为 ���
× ��� ； �������������� ������� 区 域
���������������������选为 ���������������。�

��．单击 按钮进行渲染。渲染最终
结果如图 ����所示。�

�

图 45-5 

�

图 45-6 

�

图 45-7 

�

图 45-8 ������������������������
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实例 46  冰  淇  淋 

 

本例制作一个冰淇淋效果，如图 46-1

所示。 

本例特点：冰淇淋主体螺旋部分由圆

的动画路径（Animate Sweep）获得。杯子

引入了外部文件纹理。 

本例通过 Maya 的 Animate Sweep、

Play、Trim Tool等知识点制作完成。

 

图 46-1 

 

 

1．启动Maya 4.0。 

2．制作冰淇淋主体。单击主菜单

Create→NURBS Primitives→Circle 按

钮，弹出 NURBS Circle Options，在 Normal 

Axis栏选中 X项，单击 Create按钮制作一

个圆，如图 46-2所示，圆的轴心在 X轴方

向，设置 Radius为 1.5。 

单击 按钮，出现移动按钮。按 Insert

键，用鼠标按住移动按钮中心，把按钮的

枢轴点（即按钮的坐标原点）移动到如图

46-3所示位置。 

3．设置关键帧。在通道框中用鼠标右

键按住 Rotate Y，在弹出的右键菜单中选

择 Key Selected，设置第 1关键帧。可以看

到该项颜色变黄，如图 46-4所示。 

4．在时间滑块的时间控制输入区域内

输入 100，100，并把时间滑块拉到 50处，

如图 46-5所示。在通道框输入： 

Translate Y为 2.5； 

Rotate Y为 720； 

 

 

图 46-2 

 

 

图 46-3 
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Scale X为 0.5； 

Scale Y为 0.5； 

Scale Z为 0.5。 

按住 Ctrl键并依次单击以上几个栏，
松开 Ctrl键，按住鼠标右键，在弹出的选
择 Key Selected，设置第 50关键帧。 

5．把时间滑块拉到 100处。在通道框
输入： 

Translate Y为 5； 
Rotate Y为 1440； 
Scale X为 0； 

Scale Y为 0； 

Scale Z为 0。 

按住 Ctrl键并依次单击以上几个栏，

松开 Ctrl键，按住鼠标右键，在弹出的选

择 Key Selected，设置第 100关键帧。 

6．按快捷键 F2，切换到动画状态，

在视图左上角的卷展栏可以看到。 

7．单击主菜单 Animate→ Create 

Animate Sweep ，在弹出对话框 Time 

Range栏选中 Time Slider项。单击 Animate 

Sweep按钮。按数字键 3，使曲面变平滑，

按数字键 5 使之以实体形式显示，如图
46-6所示。 

单击 按钮，使之处于 状态，单击

按钮把曲面移动，然后选择原先生成曲

面的动画线，按 Delete键删除。 
8．制作杯子。单击主菜单 Create→

NURBS Primitives→Cylinder 按钮，在
Caps栏选中 None项，单击 Create按钮制
作一个圆柱面，调节圆柱面的大小和位置，

作为冰淇淋的盒子，如图 46-7所示。 
9．执行主菜单 Create→ NURBS 

Primitives→Plane命令，制作一个平面，调
整平面的大小，拖到盒子底部，将作为盒

子的底部，如图 46-8所示。 
10．曲面剪切。选中盒子和底面，按

快捷键 F3，执行主菜单 Edit NURBS→
Intersect Surfaces命令，制作相交曲线。执
行 Edit NURBS→Trim Tool命令，单击平
面，再单击平面在圆柱面内部的部分，按

回车切去平面多余部分，如图 46-9所示，

 

图 46-4 

 

 

图 46-5 

 

 

图 46-6 

 

 

图 46-7 
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回车切去平面多余部分，如图 46-9所示，
建模完成。 

11．添加材质。单击 按钮，切换到

Hypershade/Persp 视图。执行 hypershade

视图菜单 Create→Materials→Phong命令，

创建一个 Phong材质。按 Ctrl+A快捷键，

弹出属性设置对话框，单击 Color 的颜色

区域，弹出拾色器，选择白色。用鼠标中

键把 Phong材质拖到冰淇淋上。 

12．执行 hypershade 视图菜单 Create

→Materials→Lambert 命令，创建一个

Lambert材质。按 Ctrl+A快捷键，弹出属

性设置对话框，单击 Color 项的 按钮，

在弹出窗口单击 File按钮，弹出属性设置

对话框，单击 Image Name栏的 按钮，

引入本书光盘中素材冰淇淋纹理，把材质

赋予冰淇淋的盒子。 

13．添加光源。执行 persp 视图窗口

菜单 Lighting→Use All Lights命令。执行

主菜单 Create→Lights→Ambient Light 命

令制作一个环境光。执行主菜单 Create→

Lights→Spot Light命令，制作两个聚光灯。

单击 按钮，对灯光的方向进行设置，如

图 46-10所示。 

14．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对话

框。将Resolution区域Presets选为640×480；

Anti-aliasing Quality 区 域 Edge-aliasing 

Quality 选为 Highest Quality。Raytracing 

Quality区域选中 Raytracing。 

15．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机

属性设置对话框。展开 Environment，单击

Background Color 右边的颜色区域，弹出

拾色器，选择一个浅绿色背景颜色。 

16．渲染。执行主菜单 Windows→
Rendering Editors→Render View命令。渲

染最终结果如图 46-1所示。 

 

 

图 46-8 

 

 

图 46-9 

 

 

图 46-10 �����������������������
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实例 47  长春电影节 

 

本例制作长春电影节宣传广告，效果

如图 47-1所示。 

本例特点：文字由外部文件引入，胶

片造型由曲线蒙皮得到。 

本例通过 Maya 的 Loft、Import等知

识点制作完成。

 

图 47-1 

 

 

1．启动Maya 4.0。 

2．制作胶片。按 F3快捷键，进入建

模状态。执行主菜单 Create→CV Curve 

Tool命令，在 persp视图中制作 3条曲线，

结果如图 47-2所示。 

3．生成曲面。选中一条曲线，按

Ctrl+D快捷键复制，单击 按钮，移动复

制曲线，形成 2条平行曲线。对其他 2条

曲线作同样操作。依次选择各对曲线，执

行 Surfaces→Loft 命令生成曲面，按数字

键 3使曲线变光滑，结果如图 47-3所示。 

4．添加材质。单击 按钮，切换到

Hypershade/Persp视图。 

5．执行 hypershade 视图菜单 Create

→Materials→Phong命令，创建一个 Phong

材质。按 Ctrl+A快捷键，弹出的属性设置

对话框，把 Transparency的滑块拖到中间

处。单击 Color项的 按钮，在弹出窗口

单击 File按钮，弹出属性设置对话框，单

击 Image Name栏的 按钮，引入本书光

 

 

图 47-2 

 

图 47-3 
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盘素材中“胶片”文件，并在弹出的属性

设置对话框中单击 place 2d Texture 1，按如

图 47-4所示设置。用鼠标中键把材质拖到

各胶片上。 

6．选中左上角的胶片，按 Ctrl+D快

捷键复制，移动复制品的位置，结果如图

47-5所示。 

7．引入文字。执行 File→Import命令，

弹出对话框，打开本书光盘素材相应文

件，执行Windows→Outliner�命令，弹出
�������� 窗口，选中引入的文字对象，在
通道框输入：�

�������为 ����；�
�������为 ����；�
�������为 ����。�
单击 按钮，旋转字体的角度，并移

动文字的位置，结果如图 ����所示。�
�．显示法线。选中文字对象，执行

����� ��������→�������→�������������
命令。再次选中文字，选择文字物体，执

行 ������� → �������� ���������� →
�������命令，显示法线，如图 ����所示。�

�．翻转法线。按 ���，进入面选取状
态。选中所有文字表面，执行 �������������
→�������→������� 命令使所有法线朝
外。选择文字物体，执行 �������→��������
����������→�������命令，隐藏法线。�

��．背景设置。执行视图菜单 ����
→�����������������������命令，弹出摄像
机属性设置对话框。展开 �����������，
单击 ����������������右边的颜色区域，
弹出拾色器，选择一个深红色背景颜色。�

��．渲染设置。执行主菜单�������
→��������������命令，打开渲染选项对
话框。将 ���������� 区域 ������� 选为
���× ���； �������������� ������� 区域
���������������������选为���������������。�

��．添加光源。执行 ����� 视图窗口
菜单 ��������→��������������命令。执行

�

图 47-4 

�

图 47-5 

�

图 47-6 

�

图 47-7 
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主菜单 Create→Lights→Ambient Light命

令制作一个环境光。执行主菜单 Create→

Lights→Area Light 命令制作一个局部灯

光。单击 按钮，对灯光的方向进行设置，

如图 47-8所示。 

13．单击 按钮进行渲染，渲染最终

结果如图 47-1所示。 

 

图 47-8 �����������������������
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实例 48  对    话 

 

本例制作《对话》宣传广告，如图 48-1

所示。 

本例特点：点缀物体由长方体变形，

光滑化得到，再赋予具有自发光属性的材

质。 

本例通过Maya的 Smooth、Lattice等

知识点制作完成。

 

图 48-1 

 

 

1．启动Maya 4.0。 

2．制作正方体。按 F2快捷键，进入

动画状态。执行主菜单 Create→Polygon 

Primitives→Cube命令，制作一个正方体。

单击 按钮，进入组件选择状态。单击

按钮，在 front 视图中拖动正方体 X 轴上

两个侧面的控制点，结果如图 48-2所示。 

3．制作晶格。选中变形后的正方体，

单击 Deform→Create Lattice选项盒，弹出

属性设置对话框，按如图 48-3所示设置，

按 Create按钮制作晶格。 

4．进行晶格变形。按 F3快捷键，进

入建模状态。单击 按钮，切换到标准四

视图界面。在 front视图移动晶格控制点，

结果如图 48-4所示。 

5．选中晶格和正方体，执行 Edit→

Delete by Type→History命令，删除制作历

史。单击 按钮，进入整体选择状态。选

中变形后的正方体，执行 Polygons→

Smooth 命令进行光滑化，结果如图 48-5

所示。 

 

 

图 48-2 

 

 

图 48-3 
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6．单击 按钮，进入整体选择状态。 

7．复制变形体。选中变形体，按

Ctrl+D快捷键复制，复制 3次，单击 按

钮，在 front 视图移动复制品的位置，结

果如图 48-6所示。 

8．添加材质。单击 按钮，切换到

Hypershade/Persp视图。 

9．执行 hypershade 视图菜单 Create

→Materials→Blinn 命令，创建一个 Blinn

材质。按 Ctrl+A快捷键，弹出属性设置对

话框，展开 Special Effects，选中 Hide 

Source复选框，在 Glow Intensity输入 0.3；

展开 Common Material Attributes，设置

Color 为黄色，用鼠标中键把材质拖到变

形体上。 

10．背景设置。执行视图菜单 View

→Camera Attribute Editor命令，弹出摄像

机属性设置对话框。展开 Environment，

单击 Image Plane的 Create按钮，在弹出

窗口单击 Image Name的 按钮，引入光

盘对应的背景图。 

11．引入文字。执行 File→Import 命

令，弹出对话框，打开本书光盘素材“对

话”文件，执行Windows→Outliner�命令，
弹出 ��������窗口，选中引入的文字对象，
在通道框输入：�

�������为 ����；�
�������为 ����；�
�������为 ����。�
执 行 ����� �������� → ������� →

�������������命令。执行 �������������→
�������→�������命令，使曲面的法线向
外。单击 按钮，旋转字体到合适的角度。�

��．单击 按钮，把文字移动到如图
����所示位置。选中所有变形体，按������
快捷键复制，单击 按钮，移动复制品，

并单击 按钮，旋转到合适的角度。结果

如图 ����所示。�
��．添加光源。执行 ����� 视图窗口

�

图 48-4 

�

图 48-5 

�

图 48-6 

�

图 48-7 
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菜单 Lighting→Use All Lights命令。执行

主菜单 Create→Lights→Ambient Light命

令制作一个环境光。执行主菜单 Create→

Lights→Spot Light 命令，制作一个聚光

灯，在通道框输入 Intensity 为 2，Cone 

Angle为 60。单击 按钮，对灯光的方向

进行设置，如图 48-8所示。 

14．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。 

15．单击 按钮进行渲染，渲染最终

结果如图 48-1所示。 

 

 

 

图 48-8 �����������������������
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实例 49  海峡都市报 

 

本例制作《海峡都市报》广告效果，

如图 49-1所示。 

本例特点：球体和环的材质都具有自

发光和透明属性。 

本例通过Maya的 Sphere、Torus等知

识点制作完成。

 

图 49-1 

 

 

1．启动Maya 4.0。 

2．制作圆环。按 F3快捷键，进入建

模状态。执行主菜单 Create→Polygon 

Primitives→Torus 命令，制作一个圆环，

在通道框设置参数，如图 49-2所示。单击

按钮，旋转圆环的角度，并移动圆环的

位置，结果如图 49-3所示。 

3．制作球体。执行主菜单 Create→

Polygon Primitives→Sphere 命令制作球

体，在通道框设置半径大小，并移动到特

定位置，结果如图 49-4所示。 

4．添加材质。单击 按钮，切换到

Hypershade/Persp视图。 

5．执行 hypershade 视图菜单 Create

→Materials→Blinn 命令，创建一个 Blinn

材质。按 Ctrl+A快捷键，弹出属性设置对

话框，展开 Special Effects，选中 Hide 

Source复选框，在 Glow Intensity输入 0.5；

展开 Common Material Attributes，设置

Color 为浅蓝色，并把 Transparency 项的

 

 

 

图 49-2 

 

 

 

图 49-3 
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滑块拖到滑道中央处。把材质赋予球体。 

6．引入文字。执行 File→Import命令，

弹出对话框，打开本书光盘素材“海峡都

市报”文件，执行Windows→Outliner�命
令，弹出 �������� 窗口，选中引入的文字
对象，在通道框输入：�

�������为 ����；�
�������为 ����；�
�������为 ����。�
编辑文字。执行 ����� ��������→

�������→������������� 命令。单击 按
钮，进入整体选择状态。执行 �������������
→�������→�������命令，使曲面的法线
向外。单击 按钮，进入整体选择状态。

单击 按钮，改变字的大小。单击 按钮，

旋转字体的角度，结果如图 ����所示。�
�．添加光源。执行 �����视图窗口菜

单 ��������→��������������命令。执行主
菜单 ������→������→�������� ����� 命令
制作一个环境光。在通道框输入 ���������
为 ���。单击 按钮，对灯光的方向进行
设置如图 ����所示。�

�．背景设置。执行视图菜单 ����→
�����������������������命令，弹出摄像机
属性设置对话框。展开 �����������，把
�����设置为蓝色。�

�．渲染设置。执行主菜单 �������
→��������������命令，打开渲染选项对
话框。将 ���������� 区域 ������� 选为
���× ���； �������������� ������� 区域
���������������������选为���������������。�

��．单击 按钮进行渲染，渲染最终
结果如图 ����所示。�

 

�

�

图 49-4 

�

图 49-5 

�

图 49-6 ���������������������
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实例 50  急    速 

 

本例制作急速穿梭的粒子云效果，如

图 50-1所示。 

本例特点：曲线管道由曲线拉伸得

到，并赋予具有 Ramp纹理的材质。曲面

由平面变形得到。 

本例通过Maya的 Extrude、Import等

知识点制作完成。

 

图 50-1 

 

 

1．启动Maya 4.0。 

2．制作管道与转子。按 F3快捷键，

进入建模状态。单击 按钮，制作一系列

曲线，结果如图 50-2 所示。执行主菜单

Create→NURBS Primitives→Circle命令，

制作一个圆，在通道框设置 Radius为 0.5。 

3．依次选中圆和一条曲线，单击

Surfaces→Extrude 选项盒，弹出属性设置

对话框，做如图 50-3 所示设置。单击

Extrude按钮拉伸出曲面。对其他曲线作同

样操作，结果如图 50-4所示。 

4．引入文字。执行 File→Import命令，

弹出对话框，打开本书光盘素材文件，执

行 Windows→ Outliner�命令，弹出
�������� 窗口，选中引入的文字对象，在
通道框输入：�

�������为 ����；�
�������为 ����；�
�������为 ����。�
执 行 ����� �������� → ������� →

�

�

�

图 50-2 

�

图 50-3 
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Soften/Harden命令。单击 按钮，进入整

体选择状态。执行 Edit Polygons→Normals

→Reverse 命令，使曲面的法线向外。单

击 按钮，进入整体选择状态。单击 按

钮，改变字的大小。单击 按钮，旋转字

体的角度，结果如图 50-5所示。 

5．执行主菜单 Create→ Polygon 

Primitives→Plane 命令，制作一个平面。

在通道框设置 Subdivisions A 为 2，

Subdivisions H为 2。单击 按钮，进入组

件选择状态，移动平面上的控制点，结果

如图 50-6所示。 

6．添加光源。执行 persp视图窗口菜

单 Lighting→Use All Lights命令。执行主

菜单 Create→Lights→Ambient Light命令

制作 2个环境光。单击 按钮，选中光源

后，移动光源位置和目标位置，对灯光的

方向进行设置，结果如图 50-7所示。 

7．渲染设置。执行主菜单 Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality． 

8．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。单

击 按钮进行渲染，渲染最终结果如图

50-1所示。 

 

图 50-4 

 

图 50-5 

 

图 50-6 

 

图 50-7 �����������������������
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实例 51  金  长  城 

 

本例创作金长城创意广告，如图 51-1

所示。 

本例特点：给长城状砖块赋予金色的

金属材质。通过设置灯光的阴影颜色显示

出奇特的效果。 

本例通过 Maya 的 Bevel、Duplicate

等知识点制作完成。

 

图 51-1 

 

 

1．启动Maya 4.0。 

2．制作曲线。按 F3快捷键，进入建

模状态。执行 Display→Grid 命令，确认

显示网格。单击 按钮，采用网格捕捉状

态。单击 按钮，在网格上制作曲线，如

图 51-2 所示。单击 按钮，取消网格捕

捉状态。 

3．制作砖块。单击 按钮，制作一

个 Polygon立方体，用 按钮把立方体调

整为竖直的砖状。确认砖块处于选中状

态，单击 Edit Polygon→Bevel选项盒，在

弹出窗口设置 Offset为 0.01，Segments为

3；选中 Auto Fit，单击 Bevel按钮对砖头

底座进行倒角。 

4．多次复制砖块，单击 按钮选定

砖块的位置，单击 按钮旋转砖块的角

度，沿曲线摆放砖块，砖块摆放以后，删

除曲线，如图 51-3所示。 

5．制作一个平面，调节大小，放置

在砖块下边。 

 

 

图 51-2 

 

图 51-3 
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6．添加材质。单击 按钮，切换到

Hypershade/Persp视图。 

执行 hypershade 视图菜单 Create→

Materials→Blinn命令，创建一个 Blinn材

质。按 Ctrl+A快捷键，弹出属性设置对话

框，单击 Color的颜色区域，弹出拾色器，

选择金黄色，把材质赋予砖块。 

执行 hypershade 视图菜单 Create→

Materials→Lambert命令，制作一个蓝色的

Lambert材质，把材质赋予平面。 

7．渲染设置。执行主菜单 Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。

Raytracing Quality区域选中 Raytracing。 

8．添加光源。执行 persp视图窗口菜

单 Lighting→Use All Lights命令。执行主

菜单 Create→Lights→Ambient Light命令

制作一个环境光。两次执行主菜单 Create

→Lights→Spot Light命令，制作两个聚光

灯。 

选中光源，按 Ctrl+A快捷键弹出属性

设置对话框，对聚光灯所做设置如图 51-4

所示，Shadow Color颜色为浅绿色；对环

境光设置所做如图 51-5 所示。单击 按

钮，对灯光的方向进行设置，如图 51-6

所示。 

9．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令进行

渲染，渲染最终结果如图 51-1所示。 

 

图 51-4 

 

图 51-5 

 

图 51-6 �����������������������
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实例 52  京 萃 周 刊 

 

本例制作《京萃周刊》广告效果，如

图 52-1所示。 

本例特点：几何形体由长方体变形得

到，倒角使长方体变光滑。场景中添加了

聚光灯。 

本例通过Maya的 Spot Light，Import

等知识点制作完成。

 

图 52-1 

 

 

1．启动Maya 4.0。 

2．制作长方体。按 F3快捷键，进入

建模状态。执行主菜单 Create→Polygon 

Primitives→Cube命令，制作一个正方体。

在通道框设置Width为 25，Height为 2，

Depth为 2。 

3．单击 按钮，进入组件选择状态。

选中长方体上表面上的控制点，单击 按

钮，移动控制点，把长方体变形为棱柱，

结果如图 52-2所示。 

4．进行棱柱倒角。单击 按钮，进

入整体选择状态。选中棱柱，执行 Edit 

Polygons→Bevel命令，进行倒角，结果如

图 52-3 所示。单击 按钮，进入整体选

择状态。 

5．选中棱柱，按 Ctrl+D快捷键复制，

复制 3个，单击 按钮，移动复制品的位

置，结果如图 52-4所示。 

6．引入文字。执行 File→Import命令，

弹出对话框，打开本书光盘素材文件，在

通道框输入： 

 

 

图 52-2 

 

 

图 52-3 
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Scale X为 0.05； 

Scale Y为 0.05； 

Scale Z为 0.05。 

执行Windows→Outliner�命令，弹出
�������� 窗口，选中引入的文字对象，执
行 ����� �������� → ������� → ��������
������命令。选择文字物体，执行 �������
→������������������→�������命令，显
示法线，如图 ����所示。执行�������������
→�������→�������命令，使曲面的法线
向外。选择文字物体，执行 �������→
������������������→�������命令，隐藏
法线。单击 按钮，改变字的大小。单击

按钮，旋转字体的角度，移动棱柱组和

文字的相对位置，结果如图 ����所示。�
�．复制棱柱组。选中棱柱组，按

������快捷键复制，单击 按钮，移动复
制品的位置，结果如图 ����所示。�

�．添加光源。执行 �����视图窗口菜
单 ��������→��������������命令。执行主
菜单 ������→������→�������� ����� 命令
制作一个环境光。执行主菜单 ������→
������→����� ����� 命令，制作一个聚光
灯。单击 按钮，对灯光的方向进行设置，

如图 ����所示。�
�．单击 ���������� 视图菜单 ������

→���������→�����命令，创建一个 �����
材质，按 ������快捷键，弹出材质属性设
置对话框，单击 ����� 的颜色区域，弹出
拾色器，选择黄色。用鼠标中键把材质拖

到文字对象上。�
��．渲染设置。执行主菜单�������
→��������������命令，打开渲染选项对
话框。将 ���������� 区域 ������� 选为
���×���；�������������� ������� 区域
�������������� ������� 选 为 ��������
�������。�

��．背景设置。执行视图菜单 ����
→�����������������������命令，弹出摄像

�

图 52-4 

�

图 52-5 

�

图 52-6 

�

图 52-7 
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机属性设置对话框。展开 Environment，

单击 Image Plane的 Create按钮，在弹出

窗口单击 Image Name的 按钮，引入光

盘对应的背景图，结果如图 52-9所示。 

12．单击 按钮进行渲染，渲染最终

结果如图 52-1所示。 

 

图 52-8 

 

图 52-9 �����������������������
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实例 53  小  灵  通 

 

本例制作一个小灵通广告宣传效果，

如图 65-1所示。 

本例特点：图中央为一个具有金属光

泽的指针。外围是指针发出的光芒，光芒

由点光源的辉光完成。 

本例通过 Maya 的 Duplicate、Import

等知识点制作完成。

 

图 53-1 

 

 

1．启动Maya 4.0。 

2．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机

属性设置对话框。展开 Environment，单

击 Image Plane的 Create按钮，在弹出窗

口单击 Image Name的 按钮，引入光盘

对应的背景图，结果如图 53-2所示。 

3．制作指针。按 F3快捷键，进入建

模状态。执行 Create→Polygon Primitives

→Cylinder 命令，制作一个圆柱体，在通

道框设置 Radius 为 0.1，Height 为 5。执

行 Create→Polygon Primitives→Cone命令

制作一个圆锥体，在通道框设置 Radius

为 0.3，Height为 2。选中圆锥体，按 Ctrl+D

快捷键，复制一个，在通道框设置 Rotate X

为 180。单击 按钮，移动对象的位置，

结果如图 53-3所示。 

4．选中所有对象，按 Ctrl+G快捷键

编为一组。按 Ctrl+D快捷键复制，单击

按钮，旋转复制对象的角度，结果如图

 

图 53-2 

 

 

图 53-3 
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53-4所示。 

5．引入文字。执行 File→Import命令，

打开本书光盘素材“小灵通”，执行

Windows→Outliner�命令，弹出 ��������
窗口，选中引入的文字对象，在通道框输

入：�
�������为 ����；�
�������为 ����；�
�������为 ����。�
结果如图 ����所示。�
�．编辑文字。执行 ����� ��������→

�������→������������� 命令。单击 按
钮，进入整体选择状态。执行 �������������
→�������→�������命令，使曲面的法线
向外。单击 按钮，进入整体选择状态。

单击 按钮，改变字的大小。单击 按钮，

旋转字体的角度，结果如图 ����所示。�
�．添加光源。执行 �����视图窗口菜

单 ��������→��������������命令。执行主
菜单 ������→������→�������� ����� 命令
制作一个环境光，在通道框设置 ���������
为 ���。单击 按钮，对灯光的方向进行
设置，如图 ����所示。�

�．执行主菜单 ������→������→������
�����命令制作一个点光源，按 ������快
捷键，弹出参数设置对话框。展开 ������
�������，单击 ����������项的 按钮，弹
出数字光学特技对话框。展开 �����
����������，单击 ����� 的颜色区域，弹出
拾色器，选择蓝色，其余各项做如图 ����
所示设置。�

�．添加材质。单击 按钮，切换到
���������������� 视图。执行 ����������
视图菜单 ������→���������→�����命令，
创建一个 �����材质。按 ������快捷键，
弹出属性设置对话框，在高光属性区域设

置如图 ����所示。把 �����材质赋予指针
造型。�

��．渲染设置。执行主菜单�������

�

图 53-4 

 

图 53-5 

�

图 53-6 

�

图 53-7 
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→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。 

11．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令进行

渲染，渲染最终结果如图 53-1所示。 

 

 

图 53-8 

 

图 53-9 �����������������������
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实例 54  乐    视 

 

本例制作乐视广告效果，如图 54-1 所

示。 

本例特点：在背景图人物的眼睛上安置

一个光源并赋予辉光属性。 

本例通过 Maya 的 Import、Point Light

等知识点制作完成。

 

图 54-1 

 

 

1．启动Maya 4.0。 

2．添加光源。按 F3快捷键，进入建模

状态。执行 persp 视图窗口菜单 Lighting→

Use All Lights 命令。执行主菜单 Create→

Lights→Ambient Light 命令制作一个环境

光。在通道框输入 Intensity 为 1.5。执行主

菜单Create→Lights→Point Light命令制作一

个点光源。按 Ctrl+A快捷键，弹出参数设置

对话框，展开 Light Effects，单击 Light Glow

项的 按钮，弹出数字光学特技对话框。展

开Optical FX Attributes，按图54-2所示设置；

展开Glow Attributes，做如图 54-3所示设置。 

3．引入文字。执行 File→Import命令，

弹出对话框，打开本书光盘素材相应的“乐

视”文件，执行Windows→Outliner�命令，
弹出 �������� 窗口，选中引入的文字对象，
在通道框输入：�

�������为 ����；�
�������为 ����；�
�������为 ����。�

�

�

�

图 54-2 

 

 

�

图 54-3 

�
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结果如图 54-4所示。 

4．编辑文字。执行 Edit Polygons→

Normals→Soften/Harden命令。单击 按钮，

进入整体选择状态。执行 Edit Polygons→

Normals→Reverse命令，使曲面的法线向外。

单击 按钮，进入整体选择状态。单击 按

钮，改变字的大小。单击 按钮，旋转字体

的角度，结果如图 54-5所示。 

5．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机属

性设置对话框。展开 Environment，单击

Image Plane的 Create按钮，在弹出窗口单击

Image Name 的 按钮，引入光盘对应的背

景图。 

6．移动点光源到背景图人物的眼睛处，

调整文字对象的位置，结果如图 54-6所示。 

7．渲染设置。执行主菜单 Windows→

Render Globals命令，打开渲染选项对话框。

将 Resolution 区域 Presets 选为 640×480；

Anti-aliasing Quality 区 域 Edge-aliasing 

Quality选为 Highest Quality。 

8．单击 按钮进行渲染，渲染最终结

果如图 54-1所示。 

 

图 54-4 

 

图 54-5 

 

图 54-6 �����������������������
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实例 55  南    孚 

 

本例制作南孚广告效果，如图 55-1

所示。 

本例特点：文字由外部文件引入。所

有对象都添加了具有发光属性的材质。 

本例通过Maya的 Import、Torus等知

识点制作完成。

 

图 55-1 

 

 

1．启动Maya 4.0。 
2．制作圆环。按 F3快捷键，进入建

模状态。执行主菜单 Create→Polygon 

Primitives→Torus 命令，制作一个圆环，

在通道框中设置的参数如图 55-2所示。 

3．选中六角环，按 Ctrl+D 快捷键进

行复制，一共复制 2个。单击 按钮，旋

转六角环的角度，并移动六角环的位置，

结果如图 55-3所示。 

4．执行主菜单 Create→ Polygon 

Primitives→Torus 命令，制作一个圆环，

在通道框设置 Radius为 6，Section Radius

为 0.1。选中圆环，按 Ctrl+D快捷键进行

复制，复制两个。单击 按钮，旋转圆环

的角度，并移动圆环的位置，结果如图

55-4所示。 

5．制作平面。执行主菜单 Create→

Polygon Primitives→Plane 命令，制作平

面，在通道框设置 Width 为 50，Height

为 50。单击 按钮，旋转平面的角度，并

移动平面的位置，结果如图 55-5所示。 

6．引入文字。执行 File→Import命令，

 

图 55-2 

 

图 55-3 

 

图 55-4 
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弹出对话框，打开本书光盘素材“南孚”

文件，执行Windows→Outliner�命令，弹
出 �������� 窗口，选中引入的文字对象，
在通道框输入：�

�������为 ����；�
�������为 ����；�
�������为 ����。�
结果如图 ����所示。�
�．编辑文字。执行 ����� ��������→

�������→������������� 命令。单击 按
钮，进入整体选择状态。单击 按钮，改

变字的大小。单击 按钮，旋转字体的角

度。选择文字物体，选择 �������→��������
����������→������� 命令，显示法线。
执行 �������������→�������→�������命
令，使曲面的法线向外。单击 按钮，进

入整体选择状态。选择文字物体，执行

�������→�������� ����������→�������
命令，隐藏法线。�

�．添加材质。单击 按钮，切换到
����������������视图。�

�．执行 ���������� 视图菜单 ������
→���������→����� 命令，创建一个 �����
材质。按 ������快捷键，弹出属性设置对
话框，展开 �������� �������，选中 �����
������复选框，在 ��������������输入 ���；
展开 ������� ��������� ����������，设置
����� 为白色，其余各项按默认设置，把
材质赋予圆环和最左边的六角环，如图

����所示。�
��．执行 ����������视图菜单 ������

→���������→����� 命令，创建一个 �����
材质。按 ������快捷键，弹出属性设置对
话框，展开 �������� �������，选中 �����
������复选框，在 ��������������输入 ���；
展开 ������� ��������� ����������，设置
�����为黄色，其余各项设置如图 ����所
示。把材质赋予剩下的 �个六角环。�

��．执行 ����������视图菜单 ������

�

图 55-5 

�

图 55-6 

�

图 55-7 

�

图 55-8 
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→Materials→PhongE 命令，创建一个

PhongE材质。按 Ctrl+A快捷键，弹出属

性设置对话框，展开 Special Effects，选中

Hide Source复选框，在 Glow Intensity输

入 0.53；展开 Common Material Attributes，

设置 Color 为紫色，其余各项设置如图

55-9所示。用鼠标中键把材质拖到文字对

象上。 

12．创建一个 Lambert材质。按 Ctrl+A

快捷键，弹出属性设置对话框，展开

Common Material Attributes，设置 Color

为深灰黑色，用鼠标中键把材质拖到平面

上。 

13．添加光源。执行 persp 视图窗口

菜单 Lighting→Use All Lights命令。执行

主菜单 Create→Lights→Ambient Light命

令制作一个环境光。 

14．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。 

15．单击 按钮进行渲染，渲染最终

结果如图 55-1所示。 

 

 

 

 

 

图 55-9 

 

 

 �����������������������
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实例 56  南极人（一） 

 

本例制作南极人广告，效果如图 56-1

所示。 

本例特点：文字对象由外部引入。点

光源添加了紊乱的辉光属性。 

本例通过Maya的 Point Light、Import

等知识点制作完成。

   

图 56-1 

 

 

1．启动Maya 4.0。 

2．背景设置。按 F3快捷键，进入建

模状态。执行视图菜单 View→Camera 

Attribute Editor 命令，弹出摄像机属性设

置对话框。展开 Environment，单击 Image 

Plane 的 Create 按钮，在弹出窗口单击

Image Name 的 按钮，引入光盘对应的

背景图，结果如图 56-2所示。 

3．引入文字。执行 File→Import命令，

弹出对话框，打开本书光盘素材相应的南

极人文件，执行 Windows→Outliner�命
令，弹出 �������� 窗口，选中引入的文字
对象，在通道框输入：�

�������为 ����；�
�������为 ����；�
�������为 ����。�
结果如图 ����所示。�
�．编辑文字。执行 ����� ��������→

�������→������������� 命令。单击 按
钮，进入整体选择状态。执行 �������������

�

�

图 56-2 

�

图 56-3 
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→Normals→Reverse命令，使曲面的法线

向外。单击 按钮，进入整体选择状态。

单击 按钮，改变字的大小。单击 按钮，

旋转字体的角度，结果如图 56-4所示。 

5．添加光源。执行 persp视图窗口菜

单 Lighting→Use All Lights命令。执行主

菜单 Create→Lights→Ambient Light命令

制作一个环境光。在通道框输入 Intensity

为 1.5。执行主菜单 Create→Lights→Point 

Light命令制作一个点光源。按 Ctrl+A快

捷键，弹出参数设置对话框，展开 Light 

Effects，单击 Light Glow项的 按钮，弹

出数字光学特技对话框。展开 Optical FX 

Attributes，做如图 56-5 所示设置；展开

Glow Attributes，按图 56-6所示设置。移

动点光源的位置，结果如图 56-7所示。 

6．渲染设置。执行主菜单 Windows

→Render Globals 命令，打开渲染选项对

话框。将Resolution区域 Presets选为 640×

480； Anti-aliasing Quality 区域 Edge- 

aliasing Quality选为 Highest Quality。 

7．单击 按钮进行渲染，渲染最终

结果如图 56-1所示。 

 

图 56-4 

 

图 56-5 

 

图 56-6 

 

图 56-7 �����������������������
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实例 57  南极人（二） 

 

本例制作另一种效果的南极人广告，

如图 57-1所示。 

本例特点：文字对象由外部引入。曲

面造型由曲线蒙皮得到。所有对象都添加

了具有自发光属性的材质。 

本例通过 Maya 的 CV Curve Tool、

Loft、Import等知识点制作完成。

 

图 57-1 

 

 

1．启动Maya 4.0。 

2．制作曲面。按 F3快捷键，进入建

模状态。执行 Create→CV Curve Tool命

令，在 persp 视图制作两条曲线，结果如

图 57-2所示。 

3．曲线蒙皮。执行 Surfaces→Loft命

令，在两条曲线之间生成曲面。类似操作，

再制作两个曲面，单击 按钮，旋转曲面

的角度，结果如图 57-3所示。 

4．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机

属性设置对话框。展开 Environment，单

击 Image Plane的 Create按钮，在弹出窗

口单击 Image Name的 按钮，引入光盘

对应的背景图。单击 按钮，移动曲面和

背景图的相对位置，结果如图 57-4所示。 

5．引入文字。执行 File→Import命令，

弹出对话框，打开本书光盘素材“南极人”

文件。执行Windows→Outliner�命令，弹
出 ��������窗口，如图 ����所示，选中引

�

�

图 57-2 

�

图 57-3 
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入的文字对象，在通道框输入： 

Scale X为 0.01； 

Scale Y为 0.01； 

Scale Z为 0.01。 

结果如图 57-5所示。 

6．添加材质。单击 按钮，切换到
Hypershade/Persp视图。 

7．执行 hypershade 视图菜单 Create

→Materials→Blinn 命令，制作一个 Blinn

材质。按 Ctrl+A快捷键，弹出属性设置对

话框，展开 Common Material Attributes，

设置 Color为黄色，把 Incandescence项的

滑块拖到滑道中间。用鼠标中键把材质拖

到曲面和文字上。 

8．单击 按钮，切换到 persp视图。

选中文字对象，执行 Edit Polygons→
Normals→Soften/Harden 命令。单击 按

钮，进入整体选择状态。执行 Edit Polygons

→Normals→Reverse命令，使曲面的法线

向外。单击 按钮，进入整体选择状态。

单击 按钮，改变字的大小。单击 按钮，

旋转字体的角度，结果如图 57-6所示。 

9．添加光源。执行 persp视图窗口菜

单 Lighting→Use All Lights命令。执行主

菜单 Create→Lights→Ambient Light命令

制作一个环境光。在通道框输入 Intensity

为 1.5。 

10．背景设置。执行视图菜单 View

→Camera Attribute Editor命令，弹出摄像

机属性设置对话框。展开 Environment，

单击 Image Plane的 Create按钮，在弹出

窗口单击 Image Name的 按钮，引入光

盘对应的背景图。 

11．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为
640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。 

12．单击 按钮进行渲染，渲染最终

结果如图 57-1所示。 

 

 

 

图 57-4 

 

 

图 57-5 

 

 

图 57-6 ������������������
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�����
实例 58  皮  炎  平 

 

本例制作皮炎平广告效果，如图 58-1

所示。 

本例特点：文字对象添加了火焰效

果。人体附近的斑点由粒子做成。 

本例通过Maya的 Particle Tool、Fire

等知识点制作完成。

 

图 58-1  

 

 

1．启动Maya 4.0。 

2．制作粒子。按 F4快捷键，进入动

力学状态。执行 Particles→Particle Tool命

令，在视图中随机单击鼠标制作粒子。制

作一定数量粒子后，按回车键完成粒子制

作，结果如图 58-2所示。 

3．按 Ctrl+A快捷键，弹出属性设置

对话框。展开 Render Attributes，在 Particle 

Render Type 选择 Tube（s/w），单击

Current Render Type按钮，并按如图 58-3

所示设置。关闭属性设置对话框。 

4．添加重力场。确认粒子处于选中

状态，执行 Fields→Gravity命令，为粒子

制作重力场。单击视图下方的播放按钮

，可以看到粒子运动和变形，如图 58-4

所示。 

5．按 F3快捷键，进入建模状态。 

6．引入文字。执行 File→Import命令，

弹出对话框，打开本书光盘素材“皮炎平”

文件，在通道框输入： 

Scale X为 0.01； 

 

 

 

 

图 58-2 

 

 

图 58-3 
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Scale Y为 0.01； 

Scale Z为 0.01。 

编辑文字。选中引入的文字对象，执

行 Edit Polygons → Normals → Soften/ 

Harden命令。执行 Edit Polygons→Normals

→Reverse 命令，使曲面的法线向外。单

击 按钮，改变字的大小。单击 按钮，

旋转字体的角度，结果如图 58-5所示。 

7．按 F4快捷键，进入动力学状态。 

8．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机

属性设置对话框。展开 Environment，单

击 Image Plane的 Create按钮，在弹出窗

口单击 Image Name的 按钮，引入光盘

对应的背景图。 

9．添加光源。执行 persp视图窗口菜

单 Lighting→Use All Lights命令。执行主

菜单 Create→Lights→Ambient Light命令

制作一个环境光。 

10．选中文字对象，执行 Effects→Fire

命令，在文字对象上添加火焰，单击视图

下方的播放按钮 ，可以看到火焰的发生

情况，如图 58-6所示。 

11．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。

展开 Image File Output，设置如图 58-7所

示。 

12．按 F5快捷键，切换到渲染状态。

执行 Render→Batch Render命令，进行批

处理渲染。渲染最终结果如图 58-1所示。 

 

图 58-4 

 

图 58-5 

 

图 58-6 

 

图 58-7 �����������������������
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实例 59  飘    柔 

 

本例制作飘柔广告效果，如图 59-1

所示。 

本例特点：头发造型由圆锥体变形得

到。文字对象由外部文件引入。水珠具有

一定的透明属性。 

本例通过 Maya 的 Cone、Lattice、

Import等知识点制作完成。

 

图 59-1 

 

 

1．启动Maya 4.0。 

2．制作头发。按 F3快捷键，进入建

模状态。执行主菜单 Create→Polygon 

Primitives→Cone命令，制作一个圆锥体。

在通道框输入： 

Rotate X为 180； 

Translate Y为���；�
������为 ���；�
������为 ��；�
��������������为 ��；�
��������������为 ��。�
结果如图 ����所示。�
�．按快捷键 ��，进入动画状态。�
�．晶格变形。选中圆锥体，单击

������→��������������选项盒，弹出属性
设置对话框，把 ���������设置为 ��，��，
��，按 ������按钮制作晶格。单击 按钮，
进入组件选择状态。单击 按钮，移动晶

格上的控制点，把锥体变成一根头发的造

型，结果如图 ���� 所示。单击 按钮，

�

图 59-2 

 

�

图 59-3 
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进入整体选择状态。选中圆锥体和晶格，

执行 Edit→Delete by Type→History命令

删除晶格。 

5．执行主菜单 Create→ Polygon 

Primitives→Sphere命令，制作球体，一共

制作两个。单击 按钮，移动球体的位置，

结果如图 59-4所示。 

6．添加材质。单击 按钮，切换到

Hypershade/Persp视图。 

7．执行 hypershade 视图菜单 Create

→Materials→Blinn 命令，创建一个 Blinn

材质。按 Ctrl+A快捷键，弹出属性设置对

话框，展开 Common Material Attributes，

设置 Color为黑色。展开 Specular Shading，

进行如图 59-5所示设置。用鼠标中键把材

质拖到头发造型上。 

8．执行 hypershade 视图菜单 Create

→Materials→Phong命令，创建一个 Phong

材质。按 Ctrl+A快捷键，弹出属性设置对

话框，展开 Common Material Attributes，

设置 Color 为蓝色，把 Transparence 滑块

拖到滑道中间。用鼠标中键把材质拖到球

体上。 

9．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机

属性设置对话框。展开 Environment，单

击 Image Plane的 Create按钮，在弹出窗

口单击 Image Name的 按钮，引入光盘

对应的背景图。 

10．引入文字。执行 File→Import 命

令，弹出对话框，打开本书光盘素材“飘

柔”文件。执行Windows→Outliner�命令，
弹出 ��������窗口，选中引入的文字对象，
在通道框输入：�

�������为 ����；�
�������为 ����；�
�������为 ����。�
结果如图 ����所示。�
��．执行 ����� ��������→�������→

�

图 59-4 

�

图 59-5 

�

图 59-6 

�

图 59-7 
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Soften/Harden命令。单击 按钮，进入整

体选择状态。执行 Edit Polygons→Normals

→Reverse 命令，使曲面的法线向外。单

击 按钮，进入整体选择状态。单击 按

钮，改变字的大小。单击 按钮，旋转字

体的角度，结果如图 59-7所示。 

12．添加光源。执行 persp 视图窗口

菜单 Lighting→Use All Lights命令。执行

主菜单 Create→Lights→Ambient Light命

令制作一个环境光。执行主菜单 Create→

Lights→Spot Light命令制作一个聚光灯。

单击 按钮，对灯光的方向进行设置如图

59-8所示。 

13．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。 

14．单击 按钮进行渲染，渲染最终

结果如图 59-1所示。 

 

 

 

 

图 59-8 

 

 

 �����������������������
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实例 60  首    信 

 

本例制作首信广告效果，如图 60-1

所示。 

本例特点：正方形框架由圆环更改属

性得到，并赋予具有自发光属性的材质。 

本例通过Maya的 Import、Torus等知

识点制作完成。

 

图 60-1 

 

 

1．启动Maya 4.0。 

2．制作四角环。按 F3快捷键，进入

建模状态。执行主菜单 Create→Polygon 

Primitives→Torus 命令，制作一个圆环。

在通道框输入： 

Radius为 12； 

Section Radius为 0.1； 

Subdivisions A为 4； 

Subdivisions H为 30。 

单击 按钮，旋转对象的角度，结果

如图 60-2所示。 

3．引入文字。执行 File→Import命令，

弹出对话框，打开本书光盘素材“首信”

文件。执行Windows→Outliner�命令，弹
出 ��������窗口，如图 ����所示，选中引
入的文字对象，在通道框输入：�

�������为 ����；�
�������为 ����；�
�������为 ����。�
结果如图 ����所示。�

�

�

图 60-2 

�

图 60-3 



                                                  第三篇  创意广告 

 
151 

4．编辑文字。执行 Edit Polygons→

Normals→Soften/Harden 命令。单击 按

钮，进入整体选择状态。执行 Edit Polygons

→Normals→Reverse命令，使曲面的法线

向外。单击 按钮，进入整体选择状态。

单击 按钮，改变字的大小。单击 按钮，

旋转字体的角度，结果如图 60-5所示。 

5．添加光源。执行 persp视图窗口菜

单 Lighting→Use All Lights命令。执行主

菜单 Create→Lights→Ambient Light命令

制作一个环境光。在通道框输入 Intensity

为 1.5。单击 按钮，对灯光的方向进行

设置如图 60-6所示。 

6．添加材质。单击 按钮，切换到

Hypershade/Persp视图。 

7．执行 hypershade 视图菜单 Create

→Materials→Blinn 命令，创建一个 Blinn

材质。按 Ctrl+A快捷键，弹出属性设置对

话框，展开 Special Effects，选中 Hide 

Source 复选框，在 Glow Intensity 输入

0.45；展开 Common Material Attributes，

设置 Color为蓝色，把 Incandescence项的

滑块拖到滑道中间。用鼠标中键把材质拖

到正方形框上。 

8．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机

属性设置对话框。展开 Environment，单

击 Image Plane的 Create按钮，在弹出窗

口单击 Image Name的 按钮，引入光盘

对应的背景图。 

9．渲染设置。执行主菜单 Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。 

10．单击 按钮进行渲染，渲染最终

结果如图 60-1所示。 

 

 

 

图 60-4 

 

 

图 60-5 

 

 

图 60-6 �����������������������
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实例 61  数 码 天 地 

 

本例制作数码技术广告效果，如图

61-1所示。 

本例特点：给圆柱体赋予具有自发光

属性的材质形成光柱。文字由外部文件引

入。 

本例通过Maya的 Import、Torus等知

识点制作完成。

 

图 61-1 

 

 

1．启动Maya 4.0。 

2．制作圆环。按 F3快捷键，进入建

模状态。单击 按钮，切换到标准四视图

界面。执行 Create→NURBS Primitives→

Torus 命令，制作一个圆环，在通道框做

如图 61-2所示设置。 

3．制作正方体。执行 Create→Polygon 

Primitives→Cube 命令，在通道框做如图

61-3所示设置。单击 按钮，进入组件选

取状态。单击 按钮，在 front 视图移动

长方体上的点，结果如图 61-4所示。 

4．单击 按钮，进入整体选择状态。

移动长方体到圆环上，按 Insert 键，然后

拖动移动按钮到圆环的中心位置，结果如

图 61-5所示。按 Insert键，恢复移动按钮

的正常状态。 

5．选中正方体，单击主菜单 Edit→

Duplicate选项盒，在弹出对话框的 Rotate

栏输入 0，60，0；在 Number of Copies栏

输入 5，单击 Duplicate按钮进行复制。 

 

图 61-2 

 

图 61-3 

 

图 61-4 
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6．制作圆柱体。执行 Create→Polygon 

Primitives→Cylinder 命令，在通道框输入

Radius为 0.2，Height为 60，结果如图 61-6

所示。 

7．引入文字。执行 File→Import命令，

弹出对话框，打开本书光盘素材文件，执

行 Windows→ Outliner�命令，弹出
�������� 窗口，选中引入的文字对象，在
通道框输入：�

�������为 ����；�
�������为 ����；�
�������为 ����。�
结果如图 ����所示。�
�．背景设置。执行视图菜单 ����→

�����������������������命令，弹出摄像机
属性设置对话框。展开 �����������，单
击 ������ �����的 ������按钮，在弹出窗
口单击 ������ ����的 按钮，引入光盘
对应的背景图。�

�．编辑文字。选中文字对象，执行
����� ��������→�������→�������������
命令。单击 按钮，进入整体选择状态。

单击 �������������→�������→�������命
令，使曲面的法线向外。单击 按钮，进

入整体选择状态。单击 按钮，改变字的

大小。单击 按钮，旋转字体的角度。并

调整其他部件与背景图的相对位置，结果

如图 ����所示。�
��．添加光源。执行 ����� 视图窗口
菜单 ��������→��������������命令。执行
主菜单 ������→������→�������� ����� 命
令制作一个环境光。在通道框输入

���������为 ���。�
��．添加材质。单击 按钮，切换到

����������������视图。�
��．执行 ����������视图菜单 ������

→���������→����� 命令，制作一个 �����
材质。按 ������快捷键，弹出属性设置对
话框，展开 �������� �������，选中 �����

�

�

图 61-5 

 

�

图 61-6 

 

�

图 61-7 
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Source复选框，在 Glow Intensity输入 0.3；

展开 Common Material Attributes，设置

Color为紫色，把 Incandescence项的滑块

拖到滑道中间。用鼠标中键把材质拖到圆

柱体上。 

13．执行 hypershade视图菜单 Create

→Materials→Blinn 命令，制作一个 Blinn

材质。按 Ctrl+A快捷键，弹出属性设置对

话框，展开 Common Material Attributes，

设置 Color 为粉红色。用鼠标中键把材质

拖到圆环和变形后的正方体上。 

14．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。 

15．单击 按钮进行渲染，渲染最终

结果如图 61-1所示。 

 

 

图 61-8 

 

 

 

 �����������������������
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实例 62  搜  狐  网  站 

 

本例创作一个搜狐网站广告，如图

62-1所示。 

本例特点：电线杆的架子是由曲线拉

伸而成的 T型构造。瓷质的小球具有白色

Phong纹理。 

本例通过 Maya 的 Extrude、Cylinder

等知识点制作完成。

 

图 62-1 

 

 

1．启动Maya 4.0。 

2．制作电线。按 F3快捷键，进入建

模状态。单击按钮栏 ，制作一个圆柱体。

调节圆柱体的大小压缩成电线。复制 3个，

形成一组 4根电线，如图 62-2所示。 

3．单击 Create→CV Curve Tool选项

盒，在弹出参数设置窗口，在 Curve Degree

选中 1Linear。在 side 视图制作一个 T字

形，然后在 top视图制作一条直线，如图

62-3所示。 

4．拉伸出曲面。依次选中 T 形框和

直线，单击主菜单 Surface→Extrude 按

钮，弹出的参数设置窗口，在 Result 

Position栏选中 At Path项，在 Pivot栏选

中 Component。单击 Extrude 按钮拉伸出

曲面，按数字键 3，使曲面变光滑，曲面

将作为电线杆的架子。 

5．再制作 4个球体，1个圆柱体，调

整所有组件的位置，组成完整的电线杆造

型。选中所有对象，按 Ctrl+G快捷键，把

 

图 62-2 

 

 

图 62-3 
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对象编成一组。移动、旋转电线杆到适当

的角度，如图 62-4所示。 

6．键入文字。单击主菜单 Create→

Text命令的选项盒，在弹出的制作文本对

话框 Text栏输入：sohu.com。调整文字的

位置和大小，如图 62-5所示。执行主菜单

Surfaces→Planar命令，生成文字平面，按

数字键 3使平面变平滑。 

7．添加材质。单击 按钮，切换到

Hypershade/Persp视图。 

执行 hypershade 视图菜单 Create→

Materials→Blinn命令，创建一个 Blinn材

质。按 Ctrl+A快捷键，弹出属性设置对话

框，单击 Color的颜色区域，弹出拾色器，

选择白色。把材质赋予电线杆上的球体。 

8．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机

属性设置对话框。展开 Environment，单

击 Image Plane的 Create按钮，在弹出窗

口单击 Image Name的 按钮，引入光盘

对应的背景图。 

9．添加光源。执行 persp视图窗口菜

单 Lighting→Use All Lights命令。执行主

菜单 Create→Lights→Ambient Light命令

制作两个环境光。调整灯光的位置如图

62-6所示。 

选中上边的光源，在通道框输入

Indensity 为 0.3。选中左边的灯，在通道

框输入 Use Ray Trace为 on。 

10．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。

Raytracing Quality区域选中 Raytracing。 

11．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令，渲

染最终结果如图 62-1所示。 

 

 

图 62-4 

 

 

 

图 62-5 

 

 

 

图 62-6 �����������������
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实例 63  污    染 

 

本例制作污染效果，如图 63-1所示。 

本例特点：浓烟由 Cloud 粒子赋予

Solid Fractal纹理得到。Cloud粒子应用软

件渲染。鸟是由平面拼成的。 

本例通过 Maya 的 Particle Emitter、

Rotate等知识点制作完成。 

 

图 63-1 

 

 

1．启动Maya 4.0。 

2．制作烟囱。按 F3快捷键，进入建

模状态。执行主菜单 Create→NURBS 

Primitives→ Cylinder 命令，制作一个

NURBS类型的圆柱体。 

3．编辑曲面。单击 按钮，进入组

件选择状态。在 side视图选中最上段的控

制点，单击 按钮，拖动按钮的小箭头，

把控制点向上移动。选中最下端的控制

点，单击 按钮，拖动按钮的小箭头，把

控制点向下移动，再单击 Scale 按钮 按

钮，放大下端截面，如图 63-2所示。 

4．执行主菜单 Create→ NURBS 

Primitives→Circle 命令，制作一个圆。单

击用 按钮，把圆拖到烟囱的上端。执行

Surfaces→Planar命令，生成平面，按数字

键 3使平面变平滑，如图 63-3所示。 

5．按 F4键，进入动力学状态。执行

Particles→Emit From Objec命令制作粒子

发射器。按 Ctrl+A快捷键，弹出属性设置

对话框，单击 Particle Shape 标签，展开

 

 

图 63-2 

 

图 63-3 
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Render Attributes，在 Particle Render Type

选择 Cloud（s/w），单击 Current Render 

Type按钮。关闭设置窗口，在通道框设置

如图 63-4所示。 

选中圆面，在通道框输入 Rotate Z为

180，并移动回到烟囱的顶部。 

6．单击时间滑块播放按钮，可以看

见粒子。选中粒子，按 Ctrl+A快捷键，弹

出属性设置对话框，单击 ParticleCloud1

标签，单击 Color 右边的 按钮，在弹出

窗口单击 Solid Fractal纹理，弹出纹理的

属性设置对话框，展开 Color Balance设置

框，按如图 63-5所示设置。 

7．制作小鸟。按 F3快捷键，进入建

模状态。单击 按钮，在 side视图画出鸟

的身子侧面的轮廓线和翅膀的轮廓线，如

图 63-6所示，两部分轮廓线均由两条曲线

组成。 

8．曲线蒙皮。选中身子侧面轮廓线，

执行 Surfaces→Loft命令蒙皮，按数字键 3 

使曲面变光滑。选中翅膀轮廓线，执行

Surfaces→Loft 命令蒙皮，按数字键 3 使

曲面变光滑，按快捷键 Ctrl+D快捷键，复

制一个翅膀。把两个翅膀安装在鸟的身子

上，如图 63-7所示。 

选中鸟的各个部件，执行Edit→Delete 

by Type →History 命令，按 Ctrl+G 快捷

键，把对象编组。 

9．复制 5个鸟，沿直线放置如图 63-8

所示。 

10．添加材质。单击 按钮，切换到

Hypershade/Persp视图。 

执行 hypershade 视图菜单 Create→

Materials→Phong 命令，创建一个 Phong

材质。按 Ctrl+A快捷键，弹出属性设置对

话框，单击 Color 项的 按钮，在弹出窗

口单击 File按钮，弹出属性设置对话框，

单击 Image Name栏的 按钮，引入本书

光盘素材中相应的纹理，弹出纹理属性设

 

 

图 63-4 

 

 

图 63-5 

 

 

图 63-6 
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置对话框，单击 Place 2d Texture1标签，

输入：Rotate Frame为 90；Repeat UV为 2

和 2。把 Phong材质赋予烟囱。 

11．创建一个 Phong材质。按 Ctrl+A

快捷键，弹出属性设置对话框，单击 Color

的颜色区域，弹出拾色器，选择黑色。用

鼠标中键把 Phong材质赋予已经飞过黑烟

的鸟上。 

12．创建一个 Phong材质。按 Ctrl+A

快捷键，弹出属性设置对话框，单击 Color

的颜色区域，弹出拾色器，选择白色。用

鼠标中键把 Phong材质赋予未飞过黑烟的

鸟上。 

13．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480；Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。 

14．背景设置。执行视图菜单 View

→Camera Attribute Editor命令，弹出摄像

机属性设置对话框。展开 Environment，单

击 Background Color右边的颜色区域，弹

出拾色器，选择一个浅蓝色背景颜色。 

添加光源。执行 persp 视图窗口菜单

Lighting→Use All Lights命令。执行主菜

单 Create→Lights→Ambient Light 命令制

作环境光，制作 2个。单击 按钮，对灯

光的方向进行设置如图 63-8所示。 

15．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令进行

渲染，渲染最终结果如图 63-1所示。 

 

 

 

 

图 63-7 

 

 

 

 

图 63-8 

 

 �������������������
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实例 64  新  东  方 

 

本例制作新东方广告效果，如图 64-1

所示。 

本例特点：几何造型是一个 300�的圆
环。文字“新时空”的材质具有自发光属

性。�
本例通过����的 �����、������等知
识点制作完成。

�

�

图 64-1 

 

 

�．启动��������。�
�．制作圆环。按 ��快捷键，进入建
模状态。执行主菜单 ������→������
����������→����� 命令，按数字键 � 使曲
面变光滑。在通道框设置如图 ����所示。�

�．单击 按钮，移动对象的位置，
单击 按钮，旋转对象的角度，结果如图

����所示。�
�．引入文字。执行 ����→������命令，
弹出对话框，打开本书光盘素材“新东方”

文件，同样操作打开本书光盘素材“新时

空”文件。执行�������→���������命令，
弹出 ��������窗口，选中引入的文字对象，
在通道框输入：�

�������为 ����；�
�������为 ����；�
�������为 ����。�
结果如图 ����所示。�
�．编辑文字。执行 ����� ��������→

�������→������������� 命令。单击 按
钮，进入整体选择状态。执行 �������������

�

�

图 64-2 

 

�

图 64-3 
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→Normals→Reverse命令，使曲面的法线

向外。单击 按钮，进入整体选择状态。

单击 按钮，改变字的大小。单击 按钮，

旋转字体的角度，结果如图 64-5所示。 

6．添加材质。单击 按钮，切换到
Hypershade/Persp视图。 

7．执行 hypershade 视图菜单 Create

→Materials→Phong命令，创建一个 Phong

材质。按 Ctrl+A快捷键，弹出属性设置对

话框，展开 Special Effects，选中 Hide 

Source复选框，在 Glow Intensity输入 0.2；
展开 Common Material Attributes，设置
Color 为绿色。用鼠标中键把材质拖到文

字“新时空”上。 
8．执行 hypershade 视图菜单 Create

→Materials→Phong命令，创建一个 Phong

材质。按 Ctrl+A快捷键，弹出属性设置对
话框，展开 Common Material Attributes，

设置 Color 为绿色。用鼠标中键把材质拖

到文字“新东方”和圆环上。 
9．添加光源。执行 persp视图窗口菜

单 Lighting→Use All Lights命令。执行主

菜单 Create→Lights→Ambient Light命令
制作一个环境光。在通道框输入 Intensity

为 1.5。单击 按钮，对灯光的方向进行

设置，如图 64-6所示。 
10．背景设置。执行视图菜单 View

→Camera Attribute Editor命令，弹出摄像

机属性设置对话框。展开 Environment，
单击 Image Plane的 Create按钮，在弹出

窗口单击 Image Name的 按钮，引入光

盘对应的背景图。继续调节文字和光源的

位置，结果如图 64-7所示。 

11．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对
话框。将 Resolution 区域 Presets 选为
640× 480； Anti-aliasing Quality 区域
Edge-aliasing Quality选为Highest Quality。 

12．单击 按钮进行渲染，渲染最终

结果如图 64-1所示。 

 

图 64-4 

 

图 64-5 

 

图 64-6 

 

图 64-7 
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实例 65  昆 腾 硬 盘 

 

本例制作昆腾硬盘动画广告效果，如

图 65-1所示。 

本例特点：旋转部分的旋转中心在圆

环的中心，并添加了自发光属性，形成旋

转的光柱。 

本例通过Maya的Key、Batch Render、

Duplicate等知识点制作完成。 

 

图 65-1 

 

 

1．启动Maya 4.0。 

2．制作圆环。按 F3快捷键，进入建

模状态。单击 按钮，进入标准四视图界

面。执行 Create→NURBS Primitives→

Torus命令，在通道框做按图 65-2所示的设

置。继续制作几个圆环，输入 End Sweep

为 300，Radius相差为 1，结果如图 65-3所

示。 

3．执行 Create→Polygon Primitives→

Cube命令，制作一个长方体，在通道框输

入Width为 30，单击 按钮，在 top视图

移动长方体的位置，按 Insert 键，然后把

移动按钮的位置移到图 65-4所示位置。恢

复移动按钮到正常状态。 

4．动画设置。选中长方体，按快捷

键 S制作第 1关键帧。把时间滑块拖到 6，

在通道框输入 Rotate Y为���，按快捷键 �
制作第 �关键帧。把时间滑块拖到 ��，在
通道框输入 ��������为����，按快捷键 �
制作第 ��关键帧。把时间滑块拖到 ���，

�

�

�

图 65-2 

 

�

图 65-3 



Maya 4.0广告及特效时尚创作百例

 
164 

在通道框输入 Rotate Y为����，按快捷键
�制作第 ��关键帧。把时间滑块拖到 ��，
在通道框输入 ��������为����，按快捷键
�制作第 ��关键帧。把时间滑块拖到 ��，
在通道框输入 ��������为����，按快捷键
�制作第 ��关键帧。�

�．添加光源。执行 ����� 视图窗口菜
单 ��������→��������������命令。执行主菜
单 ������→������→�������������命令制作
一个环境光。在通道框输入 ���������为 ���。�

�．添加材质。单击 按钮，进入
����������������视图。�

�．执行 ���������� 视图菜单 ������
→���������→����� 命令，创建一个 �����
材质。按 ������快捷键，弹出属性设置对
话框，展开 �������� �������，选中 �����
������复选框，在 ��������������输入 ���；
展开 ������� ��������� ����������，设置
����� 为绿色。用鼠标中键把材质拖到长
方体上。�

�．执行 ���������� 视图菜单 ������
→���������→����� 命令，创建一个 �����
材质。按 ������快捷键，弹出属性设置对
话框，展开 ��������������������������，
设置 �����为黄色，把 �������������项的
滑块拖到滑道中间。用鼠标中键把材质拖

到圆环上。�
�．背景设置。执行视图菜单 ����→

�����������������������命令，弹出摄像机
属性设置对话框。展开 �����������，单
击 ������ �����的 ������按钮，在弹出对
话框单击 ����������的 按钮，引入光盘
对应的背景图。按住���键，在视图中拖动
鼠标，改变视图角度，结果如图 ����所示。�

��．渲染设置。执行主菜单 �������
→������� ������� 命令，打开渲染选项
对话框。将 ���������� 区域 ������� 选为
���× ���； �������������� ������� 区域

�

�

�

�

�

图 65-4 

 

 

 

 

 

�

图 65-5 
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Edge-aliasing Quality选为Highest Quality。

展开 Image File Output，设置如图65-6所示。 

11．渲染。按 F5 快捷键，进入渲染

状态。执行 Render→Batch Render命令，

进行批处理渲染。渲染最终结果如图 65-1

所示。 

 

图 65-6 

 �����������������������
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实例 66  环 境 保 护 

 

本例制作环保宣传动画效果，如图

66-1所示。 

本例特点：文字对象的材质添加

Ramp 纹理。改变文字对象的空间位置，

动画效果通过设置关键帧实现。 

本例通过Maya的 Import、Key、Batch 

Render等知识点制作完成。

 

图 66-1 

 

 

1．启动Maya 4.0。 

2．制作圆柱体。按 F3快捷键，进入

建模状态。执行主菜单 Create→Polygon 

Primitives→Cylinder 命令，制作一个圆柱

体，在通道框输入： 

Radius为 0.1； 

Height为 50。 

选中圆柱体，单击 按钮，旋转圆柱

体的角度，并移动到如图 66-2所示位置。 

3．选中圆柱体，按 Ctrl+D 快捷键，

复制 1个。在通道框输入 Scale X为 0.5，

Scale Y为 0.5，移动复制品的位置，结果

如图 66-3所示。 

4．引入文字。执行 File→Import命令，

弹出对话框，打开本书光盘素材

“environment”文件。执行 Windows→

Outliner�命令，弹出 ��������窗口，选中
引入的文字对象，在通道框输入：�

�������为 ����；�
�������为 ����；�

�

�

�

图 66-2 

�

图 66-3 
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Scale Z为 0.01。 

结果如图 66-4所示。 

5．编辑文字。执行 Edit Polygons→

Normals→Soften/Harden 命令。单击 按

钮，进入整体选择状态。执行 Edit Polygons

→Normals→Reverse命令，使曲面的法线

向外。单击 按钮，进入整体选择状态。

单击 按钮，改变字的大小。按 Ctrl+D

快捷键，复制 1个。单击 按钮，旋转字

体的角度，单击 按钮，移动文字的位置，

结果如图 66-5所示。按快捷键 S制作第 1

关键帧。 

6．设置动画关键帧。把时间滑块拖

到 15处，单击 按钮，移动文字的位置，

结果如图 66-6 所示。按快捷键 S 制作第

15关键帧。 

7．把时间滑块拖到 30处，单击 按

钮，移动文字的位置，结果如图 66-7所示。

按快捷键 S制作第 30关键帧。 

8．添加光源。执行 persp视图窗口菜

单 Lighting→Use All Lights命令。执行主

菜单 Create→Lights→Ambient Light命令

制作一个环境光。在通道框输入 Intensity

为 1.5。 

9．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机

属性设置对话框。展开 Environment，单

击 Image Plane的 Create按钮，在弹出对

话框单击 Image Name的 按钮，引入光

盘对应的背景图，结果如图 66-8所示。 

10．添加材质。单击 按钮，进入

Hypershade/Persp视图。 

11．执行 hypershade视图菜单 Create

→Materials→Phong命令，创建一个 Phong

材质。按 Ctrl+A快捷键，弹出属性设置对

话框，单击 Color项的 按钮，在弹出对

话框单击 Ramp按钮，弹出属性设置对话

框，在图中颜色区域单击鼠标，单击

Selected Color的颜色区域选择颜色。改变

 

图 66-4 

 

图 66-5 

 

图 66-6 

 

图 66-7 
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颜色渐变纹理如图 66-9 所示。把 Phong

材质拖到文字和圆柱体上。 

12．渲染设置。执行主菜单Windows

→Render Globals 命令，打开渲染选项

对话框。将 Resolution区域 Presets选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。

展开 Image File Output，设置如图 66-10

所示。 

13．渲染。按 F5 快捷键，进入渲染

状态。执行 Render→Batch Render命令，

进行批处理渲染。渲染最终结果如图 66-1

所示。 

 

图 66-8 

 

图 66-9 

 

图 66-10 �����������������������
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实例 67  飘动的彩带 

 

本例制作彩带飘动的动画效果，如图

67-1所示。 

本例特点：彩带用两条曲线蒙皮形

成，镂空字由曲面曲线切割而成。把彩带

设置为软体，添加空气场和扰动场，实现

彩带飘动的动力学要素。 

本例通过 Maya的 Field、Create Soft 

Body等知识点制作完成。

 

图 67-1 

 

 

1．启动Maya 4.0。 

2．制作曲面。按 F3快捷键，进入建

模状态。执行主菜单 Create→Pencil Curve 

Tool命令，在 side视图制作 1条曲线，如

图 67-2所示。 

3．按快捷键 Ctrl+D键，复制 1条曲

线，单击 按钮，在 front 视图中平移曲

线，使两条曲线有一定距离。 

4．选中两条曲线，执行主菜单

Surfaces→Loft命令，生成平面，按数字键

3使平面变光滑，如图 67-3所示。删除曲

面制作历史。 

5．单击 按钮，使彩带成为工作面。 

6．键入文字。单击主菜单 Create→

Text 按钮，在弹出对话框的 Text栏输入

Maya。在 front 视图中用 Move，Scale，

Rotate 按钮调整文字的大小和位置，如图

67-4所示。 

7．曲线投影。单击 按钮，选中所

有对象，执行主菜单 Edit NURBS→Project 

 

 

 

图 67-2 

 

图 67-3 
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Curve on Surface命令，把曲线投影到曲面

上。选中所有对象，执行主菜单 Edit→

Delete by Type→History命令，删除倒角字

的制作历史。 

8．切割曲面。执行主菜单Edit NURBS

→Trim Tool命令，单击曲面，再单击曲面

在文字以外的一点，按回车键，文字曲线

包围部分的曲面被裁去，按 Alt键在 persp

视图中拖动鼠标，移动视角，按数字键 5

使对象以实体显示，如图 67-5所示，其中

字母 a里边的曲面也被剪切去。 

9．断开曲线。单击 按钮，进入组

件选择状态。单击 按钮，进入组件选择

状态下的编辑点选择状态。单击字母 a里

边轮廓线上一点，执行 Edit Curves→

Detach Curve命令，断开曲线。 

10．生成曲面。选中曲线的两部分，

执行 Surfaces→Loft 命令，在 a 字母内部

蒙上曲面。对另一个字母 a进行相同操作，

结果如图 67-6所示。 

11．在 persp 视图选中所有对象，把

对象拖到视图的右上角，如图 67-7所示。 

12．制作软体。按快捷键按 F4，进入

动力学状态。选中所有对象，执行

Soft/Rigid Bodies→Create Soft Body命令，

把对象设置为软体。 

13．添加空气场。选中所有对象，执

行 Field→Air命令，建立空气场，在通道

框输入： 

Magnitude为 20； 

Direction Y为��；�
�����������为��。�
��．添加扰动场。再次选中所有对象，

执行�����→����������命令，建立扰动场，
在通道框输入���������为 ���。�

��．添加材质。单击 按钮，进入
����������������视图。�
执行 ���������� 视图菜单 ������→

���������→����� 命令，制作一个 �����

�

图 67-4 

�

图 67-5 

�

图 67-6 

�

图 67-7 
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材质。进行属性设置，单击 Color项的 按

钮，在弹出对话框单击 Ramp按钮，创建

1个 Ramp纹理，纹理属性设置如图 67-8

所示。把 Phong材质赋予曲面对象。 

16．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。

展开 Image File Output，进行动画渲染设

置，如图 67-9所示。 

17．背景设置。执行视图菜单 View

→Camera Attribute Editor命令，弹出摄像

机属性设置对话框。展开 Environment，

单击 Background Color右边的颜色区域，

弹出拾色器，选择一个白色背景颜色。 

18．渲染。执行主菜单 Windows→

Rendering Editors→Render View命令。渲

染最终结果如图 67-1所示。 

 

图 67-8 

 

图 67-9 �����������������������
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实例 68  新  浪  网 

 

本例制作一个旋转的新浪网广告动

画效果，如图 68-1所示。 

本例特点：图中央是旋转的文字。文

字曲线经过倒角，封闭，生成立体文字。

把立体文字对象设置为刚体，并具有旋转

初速度。 

本例通过Maya的 Text、Bevel、Plane、

Create Passive Rigid Body等知识点制作完

成。

 

图 68-1 

 

 

1．启动Maya 4.0。 

2．键入文字。按 F3快捷键，进入建

模状态。执行主菜单 Create→Text命令的

选项盒，在弹出的制作文本对话框 Text

栏输入：sina.com.cn。调整文字对象大小

和位置，如图 68-2所示。 

3．文字倒角。依次选中各字母，每

次选择后都使用 Surfaces→Bevel命令，在

通道框 Inputs区域把Extrude Depth栏设置

为 0.5，注意在选择字母 o 和字母 a 的时

候应该先选中外边的轮廓线，然后按住

Shift键，单击选中里边的一条。按数字键

5 使对象以实体显示，倒角后效果如图

68-3所示。 

4．单击 按钮，进入组件选择状态。

单击 按钮，进入组件选择状态下的线选

择状态。单击字母 s最边上的曲线。执行

主菜单 Surfaces→Planar 命令，生成平面

使字母在该处闭合。类似方法使各字母的

 

 

 

图 68-2 

 

图 68-3 
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两面都闭合。 

5．删除文字曲线。选中所有对象，

执行 Edit→Delete by Type→History命令

删除制作历史，再选中制作曲面的文字模

板并删除。把曲面对象编成一组。 

6．添加材质。单击 按钮，进入

Hypershade/Persp视图。 

执行 hypershade 视图菜单 Create→

Materials→Blinn命令，制作一个 Blinn材

质。按 Ctrl+A快捷键，弹出属性设置对话

框，单击 Color的颜色区域，弹出拾色器，

选择金黄色。用鼠标中键把 Blinn 材质拖

到文字对象上。 

7．按 F4快捷键，进入动力学状态。

设置文字为刚体。选中文字对象，执行

Soft/rigid Bodies→ Create Active Rigid 

Body 命令。在通道框设置刚体属性如图

68-4所示。 

8．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机

属性设置对话框。展开 Environment，单

击 Image Plane的 Create按钮，在弹出对

话框单击 Image Name的 按钮，引入光

盘对应的背景图，效果如图 68-5所示。 

9．渲染设置。执行主菜单 Windows

→Render Globals 命令，打开渲染选项

对话框。将 Resolution区域 Presets选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。

展开 Image File Output，进行动画渲染设

置，如图 68-6所示。 

10．渲染。按 F5 快捷键，进入渲染

状态。执行 Render→Batch Render命令，

进行批处理渲染。渲染最终结果如图 68-1

所示。 

 

 

图 68-4 

 

图 68-5 

 

图 68-6 ������
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实例 69  保  龄  球 

 

本例制作一个保龄球滑道的动画效

果，如图 69-1所示。 

本例特点：具有初速度的滚球刚体

与同属于刚体的保龄球发生碰撞。滑道

为被动刚体。 

本例通过 Maya 的 Create Active 

Rigid Body、Create Passive Rigid Body

等知识点制作完成。

 

图 69-1 

 

 

1．启动Maya 4.0。 

2．制作瓶子。按 F3快捷键，进入

建模状态。单击 按钮，在 front视图画

一条曲线，如图 69-2所示。单击 按钮，

旋转生成保龄球造型，如图 69-3所示。

按数字键 3使曲面变光滑。 

3．复制保龄球。确认保龄球处于选

中状态，按 Ctrl+D快捷键复制，复制 9

个，并按图 69-4所示排列。 

4．制作滑道。执行 Create→NURBS 

Primitives→Plane命令，制作一个平面，

单击 按钮，拉伸成保龄球的跑道。执

行 Create→NURBS Primitives→Sphere

命令，制作一个球体，做为保龄球的滚

球。移动各部件的位置，如图 69-5所示。 

5．设置刚体属性。按 F4快捷键，

进入动力学状态。选中平面，单击

Soft/Rigid Bodies→Create Passive Rigid 

Body把平面制作为被动刚体。 

选中球体，单击 Soft/Rigid Bodies

→Create Active Rigid Body把方块制作

 

 

图 69-2 

 

 

图 69-3 
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为主动刚体，通道框设置如图 69-6所示。

确认球体处于选中状态，执行 Field→

Gravity命令，给刚体添加重力场。 

选中所有保龄球，单击 Soft/Rigid 

Bodies→Create Active Rigid Body把方

块制作为主动刚体。 

6．添加材质。单击 按钮，进入

Hypershade/Persp视图。 

执行 Hypershade视图菜单 Create→

Materials→Phong命令，创建一个 Phong

材质。按 Ctrl+A快捷键，弹出属性设置

对话框，单击 Color 的颜色区域，弹出

拾色器，选择墨绿色。用鼠标中键把

Phong材质拖到滚球上。 

创建一个 Phong材质。按 Ctrl+A快

捷键，弹出属性设置对话框，单击 Color

项的 按钮，在弹出对话框单击 File按

钮，弹出属性设置对话框，单击 Image 

Name 栏的 按钮，引入本书光盘素材

相应木板纹理。把材质赋予滑道。 

创建一个 Phong材质。按 Ctrl+A快

捷键，弹出属性设置对话框，单击 Color

项的 按钮，在弹出对话框中单击 File

按钮，弹出属性设置对话框，单击 Image 

Name 栏的 按钮，引入本书光盘素材

相应保龄球纹理，把此材质赋予保龄球。 

7．渲染设置。执行主菜单Windows

→Render Globals 命令，打开渲染选项

对话框。将 Resolution区域 Presets选

为 640×480；Anti-aliasing Quality区域

Edge-aliasing Quality 选 为 Highest 

Quality。展开 Image File Output，设置如

图 69-7所示。 

8．背景设置。执行视图菜单 View

→Camera Attribute Editor命令，弹出摄

像机属性设置对话框。展开 Environment，

单击 Background Color 右边的颜色区

域，弹出拾色器，选择一个浅绿色背景

颜色。 

 

图 69-4 

 

图 69-5 

 

图 69-6 

 

图 69-7 
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9．添加光源。执行 persp视图窗口

菜单 Lighting→Use All Lights命令。执

行主菜单 Create→ Lights→ Ambient 

Light命令制作一个环境光，然后再制作

一个方向灯。单击 按钮，对灯光的方

向进行设置，如图 69-8所示。 

10．渲染。按 F5快捷键，进入渲染

状态。执行 Render→Batch Render命令，

进行批处理渲染。渲染最终结果如图

69-1所示。 

 

图 69-8 �����������������������
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实例 70  超    霸 

 

本例制作超霸广告动画效果，如图

70-1所示。 

本例特点：文字对象的材质设置了辉

光属性，从而形成发光的管道。中间的转

动部分为刚体，具有一定的转动速度。 

本例通过 Maya 的 Import、Create 

Passive Rigid Body、Batch Render等知识

点制作完成。

 

 

图 70-1 

 

 

1．启动Maya 4.0。 

2．制作转子。按 F3快捷键，进入建

模状态。执行主菜单 Create→Polygon 

Primitives→Cylinder 命令，制作一个圆柱

体。在通道框输入： 

Radius为 0.1； 

Height为 10； 

Subdivisions A为 20； 

Subdivisions H为 20； 

Subdivisions C为 1。 

单击 按钮，进入组件选择状态。单

击 按钮，选中圆柱体同一截面上的点，

并移动，结果如图 70-2所示。 

3．执行主菜单 Create→CV Curve 

Tool命令，在视图中制作两条曲线。执行

主菜单Create→NURBS Primitives→Circle

命令，制作一个圆，在通道框输入 Radius

为 0.5，结果如图 70-3所示。 

 

 

图 70-2 

 

图 70-3 
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4．按住 Shift键，依次选中圆和一条

曲线，单击主菜单 Surfaces→Extrude选项

盒，弹出属性设置对话框，做如图 70-4

所示设置，单击 Apply 按钮。按住 Shift

键，依次选中圆和另一条曲线，在属性设

置对话框单击 Apply按钮，拉伸出曲面。

关闭属性设置对话框。 

5．选中视图所有对象，按 Ctrl+H快

捷键，把制作的对象隐藏。 

6．引入文字。执行 File→Import命令，

弹出对话框，打开本书光盘素材超霸文

件，执行Windows→Outliner�命令，弹出
�������� 窗口，选中引入的文字对象，在
通道框输入：�

�������为 ����；�
�������为 ����；�
�������为 ����。�
翻转法线。执行 ����� ��������→

�������→������������� 命令。单击 按
钮，进入整体选择状态。单击 �������������
→�������→�������命令，使曲面的法线
向外。单击 按钮，进入整体选择状态。

单击 按钮，改变字的大小。单击 按钮，

旋转字体的角度，结果如图 ����所示。�
�．执行主菜单 �������→����→���

命令显示所有对象。�
�．添加材质。单击 按钮，进入

����������������视图。�
�．执行 ���������� 视图菜单 ������

→���������→�����命令，制作一个 �����
材质，按 ������快捷键，弹出材质属性设
置对话框，单击 ����� 的颜色区域，弹出
拾色器，选择黄色。展开 ���������������，
选中�����������复选框，在��������������
输入 ���。用鼠标中键把材质拖到视图中
上方的拉伸曲面。再制作一个红色 �����
材质，一个紫色 �����材质，展开 ��������
�������，均选中 ����� ������ 复选框，在
��������������输入 ���。�
把红色材质赋予变形后的圆柱体，紫

�

�

�

�

�

图 70-4 

 

 

 

 

 

�

图 70-5 
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色材质赋予下方的拉伸曲面。 

10．添加光源。执行 persp 视图窗口

菜单 Lighting→Use All Lights命令。执行

主菜单 Create→Lights→Ambient Light命

令制作一个环境光。在通道框设置

Intensity为 1.5。 

11．设置灯光属性。单击 按钮，制

作一个光源并移动到“超”字的右上角。

按 Ctrl+A快捷键，弹出参数设置对话框，

展开 Spot Lights Attributes，在 Type项的

卷展栏选择 Point Light。展开 Light 

Effects，单击 Light Glow项的 按钮，弹

出数字光学特技对话框。展开 Optical FX 

Attributes，选中 Lens Flare复选框。单击

按钮，对灯光的方向进行设置，如图 70-6

所示。 

12．选中转子，确认时间滑块处于 0

处，按快捷键 S，设置第 0关键帧。 把滑

块拖到 8，选中转子，在通道框输入 Rotate 

Y 为 720，选中转子，按快捷键 S，设置

第 8关键帧。把滑块拖到 16，选中转子，

在通道框输入 Rotate Y 为 2160，选中转

子，按快捷键 S，设置第 16关键帧。把滑

块拖到 24，选中转子，在通道框输入Rotate 

Y为 4000，选中转子，按快捷键 S，设置

第 24关键帧。把滑块拖到 32，选中转子，

在通道框输入 Rotate Y 为 6000，选中转

子，按快捷键 S，设置第 32关键帧。 

13．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为
640×480；Anti-aliasing Quality 区域

Edge-aliasing Quality 选为 Highest Qual- 

ity。展开 Image File Output，设置如图 70-7

所示。 

14．渲染。按 F5 快捷键，进入渲染

状态。执行 Render→Batch Render命令，

进行批处理渲染。渲染最终结果如图 70-1

所示。 

 

 

 

 

 

图 70-6 

 

 

 

 

 

图 70-7 

 

 

 ��������������������
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实例 71  齿    轮 

 

本例制作相互影响的旋转齿轮效果，

如图 71-1所示。 

本例特点：齿轮设置为刚体，并且添

加约束，使齿轮只能绕轴心旋转。刚体的

碰撞使主动齿轮能够带动被动齿轮。 

本例通过 Maya 的 Create Passive 

Rigid Body、Create Active Rigid Body等知

识点制作完成。

 

图 71-1 

 

 

1．启动Maya 4.0。 
2．制作齿轮。按 F3快捷键，进入建
模状态。执行主菜单 Create→NURBS 
Primitives→Cylinder命令，创建一个圆柱，
在通道框输入 Setions 为 40，按数字键 3

使曲面变光滑。 
3．按 F9，进入组件选择状态。在 top
视图中每隔两排点选择圆柱上的控制点，

单击 按钮，把选中点向中间收缩，形成

齿轮形状，如图 71-2所示。 
4．按 F8进入整体选择状态。选中齿
轮，按 Ctrl+D快捷键复制 1个，单击移动
按钮，用 按钮选中，形成如图 71-3

所示两个齿轮交错放置。 
5．设置刚体属性。按 F4快捷键，进

入动力学状态。单击里边的齿轮，单击

Soft/Rigid Bodies→Create Passive Rigid 
Body把齿轮制作为被动刚体。在通道框设
置 Initial Spin Y为 30。 
单击外边的齿轮，单击 Soft/Rigid 

Bodies→Create Active Rigid Body把齿轮
制作为主动刚体。 

 

 

图 71-2 

 

图 71-3 



第四篇  动画效果 

 
181 

选中主动刚体，单击 Soft/Rigid Bodies
→Create Constraint选项盒，弹出属性设置
对话框，将 Constraint Type选择为 Hinge，
单击 Create按钮制作约束。 
单击 按钮，在视图中将选中的约束

杆调整成沿 Y轴方向，如图 71-4所示。 
6．添加材质。单击 按钮，进入

Hypershade/Persp 视图。执行 hypershade
视图菜单 Create→Materials→Blinn命令，
制作一个 Blinn材质。按 Ctrl+A快捷键，
弹出属性设置对话框，单击 Color 的颜色
区域，弹出拾色器，选择银白色。用鼠标

中键把 Blinn材质拖到外边的齿轮上。 
执行 hypershade 视图菜单 Create→

Materials→Blinn命令，制作一个 Blinn材
质。按 Ctrl+A快捷键，弹出属性设置对话
框，单击 Color的颜色区域，弹出拾色器，
选择金黄色。用鼠标中键把 Blinn 材质拖
到里边的齿轮上。 

7．添加光源。执行 persp视图窗口菜
单 Lighting→Use All Lights命令。执行主
菜单 Create→Lights→Spot Light命令制作
2个聚光灯，在通道框输入 Angle为 60。
单击 按钮，对灯光的方向进行设置如图

71-5所示。 
8．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机
属性设置对话框。展开 Environment，单
击 Background Color右边的颜色区域，弹
出拾色器，选择一个浅紫色背景颜色。 

9．渲染设置。执行主菜单 Windows

→Render Globals命令，打开渲染选项对
话框。将 Resolution 区域 Presets 选为
640× 480； Anti-aliasing Quality 区域
Edge-aliasing Quality选为Highest Quality。
展开 Image File Output，进行动画渲染设
置如图 71-6所示。 

10．渲染。按 F5 快捷键，进入渲染
状态。执行 Render→Batch Render命令，
进行批处理渲染。渲染最终结果如图 71-1
所示。 

 

 

图 71-4 

 

 

图 71-5 

 

 

图 71-6 �����������������������
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实例 72  中 国 体 育 

 

本例制作中国体育 2002 宣传广告动

画效果，如图 72-1所示。 

本例特点：文字下方的金黄色波涛为

Maya 面流体，其渲染方式为 Blobby 

Surface，具有金黄色 Phong材质。波涛的

流动过程还受到扰动场的作用。 

本例通过 Maya 的 Surface Flow、

Blobby Surface等知识点制作完成。

 

图 72-1 

 

 

1．启动Maya 4.0。 

2．引入文字。按 F3快捷键，进入建

模状态。执行 File→Import 命令，打开本

书光盘素材“中国体育”和“2002”文件，

执行 Windows→Outliner�命令，弹出
�������� 窗口，选中引入的文字对象，在
通道框输入：�

�������为 ����；�
�������为 ����；�
�������为 ����。�
结果如图 ����所示。�
�．翻转法线。执行 ����� ��������→

�������→������������� 命令。单击 按
钮，进入整体选择状态。执行 �������������
→�������→�������命令，使曲面的法线
向外。单击 按钮，进入整体选择状态。

单击 按钮，改变字的大小。单击 按钮，

旋转字体的角度，结果如图 ����所示。�
�．添加光源。执行 �����视图窗口菜

单 ��������→��������������命令。执行主

�

�

图 72-2 

�

图 72-3 
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菜单 Create→Lights→Ambient Light命令

制作一个环境光，在通道口设置 Intensity

为 1.8。执行主菜单 Create→Lights→Spot 

Light命令制作一个聚光灯，在通道框设置

Angle为 60。单击 按钮，对灯光的方向

进行设置如图 72-4所示。 

5．制作流体。按 F4快捷键，进入动

力学模块。执行主菜单 Create→Polygon 

Primitives→Plane 命令制作平面，在通道

框设置 Width 为 100，Height 为 100。执

行主菜单 Effects→Create Surface Flow命

令制作面流体。单击 按钮，把平面移动

到文字对象的下方，结果如图 72-4所示。 

6．设置粒子属性。单击时间滑块的

播放按钮，平面流体发射器发射出粒子，

结果如图 72-5所示。选中平面，按 Ctrl+H

快捷键隐藏。选中粒子，按 Ctrl+A快捷键，

弹出属性设置对话框，单击 particleShap1

标签，展开 Render Attributes，在 Particle 

Render Type选中 Blobby Surface（s/w），

单击 Currrent Render Type按钮，并做如图

72-6所示设置。 

7．添加扰动场。选中粒子，执行主

菜单 Fields→Turbulence 命令，制作一个

扰动场，在通道框设置Magnitude为 20。

persp视图中，结果如图 72-7所示。 

8．添加材质。单击 按钮，进入

Hypershade/Persp 视图。执行 hypershade

视图菜单 Create→Materials→Phong命令，

制作一个 Phong材质。按 Ctrl+A快捷键，

弹出属性设置对话框，单击 Color 的颜色

区域，弹出拾色器，选择金黄色。把 Phong

材质赋予粒子。 

9．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机

属性设置对话框。展开 Environment，单

击 Background Color右边的颜色区域，弹

出拾色器，选择一个浅蓝色背景颜色。 

10．渲染设置。执行主菜单Windows

 

图 72-4 

 

图 72-5 

 

图 72-6 

 

图 72-7 
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→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。

展开 Image File Output，进行动画渲染设

置如图 72-8所示。 

11．渲染。按 F5 快捷键，进入渲染

状态。执行 Render→Batch Render命令，

进行批处理渲染。渲染最终结果如图 72-1

所示。 

 

 

图 72-8 �����������������������
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实例 73  军    刀 

 

本例创作一支军刀闪光的效果，如

图 73-1所示。 

本例特点：刀刃由三条曲线蒙皮得

到，并赋予高光的 Blinn材质，然后设置

为刚体。灯光作为子物体跟随刀运动。 

本例通过Maya的Create Passive Rigid 

Rigid Body、Parent等知识点制作完成。 

 

图 73-1 

 

 

1．启动Maya 4.0。 

2．制作刀刃。按 F3 快捷键，进入

建模状态。单击 按钮，在 side 视图制

作刀背的两条轮廓线。如图 73-2所示。 

单击 按钮，在 top视图制作刀锋曲

线，如图 73-3所示。制作刀锋后，确认

刀锋曲线处于选中状态，单击 按钮，

在 side 视图中把刀锋曲线移动到刀背曲

线之间。 

3．生成曲面。依次两两选中刀刃的

3个轮廓线，每次选择后使用 Surfaces→

Loft命令蒙皮。生成刀刃如图 73-4所示，

选中所有对象，按数字键 3 使曲面变光

滑。 

执行 Create→NURBS Primitives→

Cylinder命令制作一个圆柱体，单击 按

钮进行缩放，按数字键 3使曲面变光滑，

旋转，移动后安装在刀刃上做为刀柄，

如图 73-5所示。 

4．添加材质。单击 按钮，进入

 

 

 

图 73-2 

 

图 73-3 
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Hypershade/Persp视图。单击 hypershade

视图菜单Create→Materials→Blinn命令，

制作一个 Blinn材质。按 Ctrl+A快捷键，

弹出属性设置对话框，单击 Color的颜色

区域，弹出拾色器，选择银白色。在高

光属性区域设置参照图 73-6 所示。把

Blinn材质赋予刀刃造型。 

5．制作一个 Phong材质。按 Ctrl+A

快捷键，弹出属性设置对话框，单击Color

项的 按钮，在弹出对话框单击 File 按

钮，弹出属性设置对话框，单击 Image 

Name栏的 按钮，引入本书光盘素材中

刀柄纹理，用鼠标中键把材质拖到刀柄

模型上。 

6．添加光源。执行 persp 视图窗口

菜单 Lighting→Use All Lights命令。执行

主菜单Create→Lights→Ambient Light命

令制作一个环境光，在通道框输入

Indensity为 1.5。单击 按钮，对灯光的

方向进行设置如图 73-7所示。 

7．执行主菜单Create→Lights→Point 

Light命令制作一个点光源。把光源移动

到刀锋上，结果如图 73-8所示。按 Ctrl+A

快捷键，弹出参数设置对话框。展开 Point 

Light Attributes，设置 Intensity为 0.5，把

Color 项的颜色设置为黄色。展开 Light 

Effects，单击 Light Glow项的 按钮，

弹出数字光学特技对话框。展开 Glow 

Attributes，做如图 73-9所示设置。 

8．选中刀的所有部件，按 Ctrl+G快

捷键编为一组。单击 按钮，进入层级

选择状态。依次选中刀和点光源，执行

Edit→Parent命令，建立刀和点光源的父

子物体关系。 

9．按 F4键，进入动力学状态。 

10．制作刚体。选中刀，执行

Soft/Rigid Bodies→Create Passive Rigid 

Body命令，把刀制设为刚体。在通道框

设置 Initial Spin X为 50，Initial Spin Y为

 

图 73-4 

 

图 73-5 

 

图 73-6 

 

图 73-7 

 

图 73-8 
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120，Initial Spin Z为 50。 

11．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480；Anti-aliasing Quality 区域

Edge-aliasing Quality 选 为 Highest 

Quality。展开 Image File Output，进行动

画渲染设置如图 73-10所示。 

12．渲染。按 F5快捷键，进入渲染

状态。执行 Render→Batch Render命令，

进行批处理渲染。渲染最终结果如图

73-1所示。 

 

图 73-9 

 

图 73-10 �������������������
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实例 74  弹    簧 

 

本例制作一个弹簧动画效果，如图

74-1所示。 

本例特点：模拟弹簧的螺旋线由圆锥

的曲面曲线拉伸而成。弹簧的动力学性质

是 Spring（弹簧），并且和刚体方块设置

碰撞关系（Collise）实现碰撞效果。 

本例通过Maya的 Create Soft Body、

Spring、Batch Render等知识点制作完成。

 

图 74-1 

 

 

1．启动Maya 4.0。 

2．制作螺旋线。单击 按钮，制作

一个圆锥体，在通道框输入 Span为 4，按

数字键 3使曲面变光滑。单击 按钮，在

圆锥面上制作曲线。单击 按钮，在 top

视图制作螺旋型曲线，如图 74-2所示。由

于在圆锥面上画线难以控制旋转的方向，

可以分段制作螺旋线，图 74-2曲线是由 4

段组成的。 

3．选中 4 条曲面曲线，执行 Edit 

Curves→Offset→Offset Curve命令偏移曲

线，结果如图 74-3所示。 

4．连接曲线。单击 按钮，选中圆

锥，删除。单击 Edit Curves→Attach选项

盒 ，弹出属性设置对话框，取消对 Keep 

Original 的选择，依次在视图中选中相邻

的两条曲线，单击 Apply按钮把曲线连接

成一条。 

5．拉伸出弹簧造型。执行 Create→

 

 

 

图 74-2 

 

图 74-3 
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NURBS Primitives→Circle命令，制作一个

圆，在通道框输入 Radius为 0.5。依次选

中圆和曲线，单击 Surfaces→Extrude选项

盒 ，弹出属性设置对话框，在 Pivot 选

中 Component，单击 Extrude 按钮拉伸成

曲面。按数字键 3使曲面变光滑，如图 74-4

所示。 

6．制作软体。按 F4快捷键，进入动

力学状态（Dynamics）。单击 Soft/Rigid 

Bodies→Create Soft Body，把螺旋面制作

为软体；执行 Soft/Rigid Bodies→Create 

Spring命令，在软体上制作弹簧，图形效

果如图 74-5所示。 

7．制作刚体。执行 Create→NURBS 

Primitives→Plane 命令制作一个平面，用

Scale 按钮 放大作为地面。再制作一个

NURBS 正方体，作为与弹簧碰撞的物体，

如图 74-6所示。 

选中正方体，单击 Soft/Rigid Bodies

→Create Active Rigid Body把方块制作为

主动刚体。再执行 Field→Gravity 命令，

给刚体添加重力场。 

选中平面，单击 Soft/Rigid Bodies→

Create Passive Rigid Body把平面制作为被

动刚体。 

8．设置碰撞对象。选中正方体，执

行 Particles→Make Collision命令，选中弹

簧，右击正方体，在弹出菜单选择 Connect 

Collision使弹簧和正方体碰撞属性连接。

重复同样操作，使弹簧和平面碰撞。调整

弹簧和正方体位置如图 74-7所示。 

9．添加材质。单击 按钮，进入

Hypershade/Persp 视图。执行 hypershade

视图菜单 Create→Materials→Blinn命令，

制作一个 Blinn材质。按 Ctrl+A快捷键，

弹出属性设置对话框，单击 Color 的颜色

区域，弹出拾色器，选择金黄色。用鼠标

中键把 Blinn材质拖到弹簧上。 

制作一个 Phong材质，按 Ctrl+A快捷

 

 

 

图 74-4 

 

 

图 74-5 

 

 

图 74-6 
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键，弹出属性设置对话框，单击 Color 项

的 按钮，在弹出对话框单击 File按钮，

弹出属性设置对话框，单击 Image Name

栏的 按钮，引入本书光盘素材中地板纹

理，用鼠标中键把材质拖到地板上。 

制作一个 Phong材质，按 Ctrl+A快捷

键，弹出属性设置对话框，单击 Color 项

的 按钮，在弹出对话框单击 Checker按

钮，为材质添加纹理，用鼠标中键把材质

拖到正方体上。 

10．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。

展开 Image File Output，进行动画渲染设

置如图 74-8所示。 

11．渲染。按 F5 快捷键，进入渲染

状态。执行 Render→Batch Render命令，

进行批处理渲染。渲染最终结果如图 74-1

所示。 

 

图 74-7 

 

图 74-8 �����������������������
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实例 75  财丰珠宝行 

 

本例制作珠宝广告动画效果，如图

75-1所示。 

本例特点：圆环造型添加自发光材质

形成光圈，再设置多个关键帧实现动画效

果。 

本例通过Maya的 Import、Key、Batch 

Render等知识点制作完成。

 

图 75-1 

 

 

1．启动Maya 4.0。 

2．制作圆环。按 F3快捷键，进入建

模状态。执行主菜单 Create→Polygon 

Primitives→Torus命令，在通道框设置： 

Radius为 1； 

Section Radius为 0.05； 

Subdivisions A为 60； 

Subdivisions H为 20。 

共制作两个。确认两个圆环处于选中

状态，按快捷键 S制作第 1关键帧。 

3．设置关键帧。把时间滑块拖到 10。

单击 按钮，改变圆环的大小。单击 按

钮，旋转圆环的角度，结果如图 75-2所示。

确认两个圆环处于选中状态，按快捷键 S

制作第 10关键帧。 

4．把时间滑块拖到 20。单击 按钮，

改变圆环的大小。单击 按钮，旋转圆环

的角度，结果如图 75-3所示。确认两个圆

环处于选中状态，按快捷键 S 制作第 20

关键帧。 

 

 

 

图 75-2 

 

图 75-3 
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5．把时间滑块拖到 30。单击 按钮，

改变圆环的大小。单击 按钮，旋转圆环

的角度，结果如图 75-4所示。确认两个圆

环处于选中状态，按快捷键 S 制作第 30

关键帧。 

6．执行主菜单 Create→ Polygon 

Primitives→Torus 命令，在通道框设置

Radius为 5；Section Radius为 0.1。单击

按钮，按 Insert 键，把旋转按钮的中心移

到圆环的边缘上，结果如图 75-5所示。按

Insert键恢复旋转按钮的正常状态。 

7．把时间滑块拖到 20。单击 按钮，

旋转圆环的角度，结果如图 75-6所示。按

快捷键 S制作第 20关键帧。 

8．把时间滑块拖到 10。单击 按钮，

旋转圆环的角度，结果如图 75-7所示。按

快捷键 S制作第 10关键帧。 

9．把时间滑块拖到 1。单击 按钮，

旋转圆环的角度，结果如图 75-8所示。按

快捷键 S制作第 1关键帧。 

10．引入文字。执行 File→Import 命

令，弹出对话框，打开本书光盘素材“财

丰珠宝行”文件，执行 Windows→

Outliner�命令，弹出 ��������窗口，选中
引入的文字对象，在通道框输入：�

�������为 ����；�
�������为 ����；�
�������为 ����。�
��．翻转法线。执行 �������������→

�������→������������� 命令。单击 按
钮，进入整体选择状态。执行 �������������
→�������→�������命令，使曲面的法线
向外。单击 按钮，进入整体选择状态。

单击 按钮，改变字的大小。单击 按钮，

旋转字体的角度，结果如图 ����所示。�
��．添加光源。执行 ����� 视图窗口

菜单 ��������→��������������命令。执行
主菜单 ������→������→�������� ����� 命
令制作一个环境光。在通道框设置

�

图 75-4 

�

图 75-5 

�

图 75-6 

�

图 75-7 

�

图 75-8 
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Intensity为 1.5。单击 按钮，对灯光的方

向进行设置，结果如图 75-10所示。 

13．添加材质。单击 按钮，进入

Hypershade/Persp视图。 

14．执行 hypershade视图菜单 Create

→Materials→Phong命令，创建一个 Phong

材质，按 Ctrl+A快捷键，弹出材质属性设

置对话框，单击 Color 的颜色区域，弹出

拾色器，选择紫色；把 Incandescence滑块

拖到滑道中央处。展开 Special Effects，选

中 Hide Source复选框，在 Glow Intensity

输入 0.3。用鼠标中键把材质拖到圆环上。 

15．背景设置。执行视图菜单 View

→Camera Attribute Editor命令，弹出摄像

机属性设置对话框。展开 Environment，

单击 Background Color右边的颜色区域，

弹出拾色器，选择一个浅绿色背景颜色。 

16．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。

展开 Image File Output，设置如图 75-11

所示。 

17．渲染。按 F5 快捷键，进入渲染

状态。执行 Render→Batch Render命令，

进行批处理渲染。渲染最终结果如图 75-1

所示。 

 

图 75-9 

 

图 75-10 

 

图 75-11 �����������������������
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实例 76  弹跳的小球 

 

本例制作弹跳的小球动画效果，最终

效果如图 76-1所示。 

本例特点：小球为主动刚体，赋予重

力场并在以初速度下落过程中与平面碰

撞。平面为被动刚体。 

本例通过 Maya 的 Gravity、Create 

Active Rigid Body、Create Passive Rigid 

Body等知识点制作完成。

 

图 76-1 

 

 

1．启动Maya 4.0。 

2．创建小球和平面。按 F4快捷键，

进入动力学状态。单击 按钮，制作一个

球体，执行主菜单 Create→ Polygon 

Primitives→Plane 命令，制作一个平面。

单击 按钮，调节平面和球体的大小，单

击 按钮调整小球的位置，如图 76-2 所

示。 

3．创建刚体。选中平面，单击

Soft/Rigid Bodies→Create Passive Rigid 

Body把平面制作为被动刚体。选中球体，

单击 Soft/Rigid Bodies→ Create Active 

Rigid Body把球体制作为主动刚体。再执

行 Field→Gravity 命令，给刚体添加重力

场。 

确认球体处于选择状态，在通道框设

置如图 76-3所示。 

4．添加材质。单击 按钮，进入

Hypershade/Persp 视图。执行 hypershade

视图菜单 Create→Materials→Phong命令，

创建一个 Phong材质，按 Ctrl+A快捷键，

 

 

图 76-2 

 

图 76-3 
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创建一个 Phong材质，按 Ctrl+A快捷键，

弹出属性设置对话框，单击 Color项的

按钮，在弹出对话框单击 File按钮，弹出

属性设置对话框，单击 Image Name栏的

按钮，引入本书光盘素材中金属纹理，

用鼠标中键把材质拖到球体模型上。 

制作一个 Phong材质。按 Ctrl+A快捷

键，弹出属性设置对话框，单击 Color 项

的 按钮，在弹出对话框单击 File按钮，

弹出属性设置对话框，单击 Image Name

栏的 按钮，引入本书光盘素材中草地纹

理，把材质赋予平面模型。 

5．添加光源。执行 persp视图窗口菜

单 Lighting→Use All Lights命令。执行主

菜单Create→Lights→Ambient Light命令，

制作两个环境光。单击 按钮，对灯光的

方向进行设置如图 76-4所示。选中球体后

边的灯光，在通道框设置 Use Ray Trace

为 on。 

6．渲染设置。执行主菜单 Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。

展开 Image File Output，进行动画渲染设

置，如图 76-5所示。 

7．渲染。按 F5快捷键，进入渲染状

态。执行 Render→Batch Render命令，进

行批处理渲染。渲染最终结果如图 76-1

所示。 

 

 

 

图 76-4 

 

图 76-5 �����������������������



Maya 4.0广告及特效时尚创作百例

 
196 

实例 77  火    焰 

 

本例制作一个火焰的效果，如图 77-1

所示。 

本例特点：圆柱体具有木材纹理。火

焰的效果由 Fire效果实现。 

本例通过Maya的 Fire、Batch Render

等知识点制作完成。

 

图 77-1 

 

 

1．启动Maya 4.0。 

2．制作木材。执行 Create→NURBS 

Primitives→Cylinder 命令制作一个圆柱，

用 按钮和 按钮改变圆柱的角度和大

小，形成一根木材，如图 77-2所示。 

3．制作火焰。按快捷键 F4，进入动

力学状态。进入面选择状态，选中木材的

侧面。单击主菜单 Effects→Create Fire 按

钮，弹出火焰属性设置对话框，按如图 77-3

所示设置。单击 Create按钮制作火焰。 

4．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机

属性设置对话框。展开 Environment，单击

Background Color右边的颜色区域，弹出拾

色器，选择一个灰白色背景颜色。 

5．添加材质。单击 按钮，进入

Hypershade/Persp 视图，如图 77-4 所示。

执 行 hypershade 视 图 菜 单 Create →

Materials→Phong命令，制作一个 Phong材

质，按 Ctrl+A快捷键，弹出属性设置对话

框，单击 Color 项的 按钮，在弹出对话

 

 

图 77-2 

 

图 77-3 
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框单击 Wood 按钮。用鼠标中键把材质拖

到木材造型上。 

6．单击 persp视图的动画播放按钮播

放动画，到一定时间停止播放，此时效果

如图 77-5所示。 

7．渲染设置。执行主菜单 Windows

→Render Globals 命令，打开渲染选项对

话框。将 Resolution区域 Presets选为 640

×480；Anti-aliasing Quality 区域 Edge- 

aliasing Quality选为 Highest Quality。展开

Image File Output，进行动画渲染设置，如

图 77-6所示。 

8．渲染。按 F5 快捷键，进入渲染状

态。执行 Render→Batch Render 命令，进

行批处理渲染。渲染最终结果如图 77-1所

示。 

 

图 77-4 

 

图 77-5 

 

图 77-6 ����������������������
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实例 78  神    风 

 

本例制作神风汽车广告动画效果，最

终效果如图 78-1所示。 

本例特点：零件添加了具有发光属性

的材质，然后通过设置关键帧实现动画效

果。 

本例通过Maya的 Import、Key、Batch 

Render等知识点制作完成。

 

图 78-1 

 

 

1．启动Maya 4.0。 

2．制作齿轮。按 F3快捷键，进入建

模状态。执行主菜单 Create→Polygon 

Primitives→Cylinder 命令制作一个圆柱，

按数字键 3使曲面变光滑。在通道框输入

Subdivisions A为 24。 

3．单击 按钮，进入标准四视图窗

口。单击 按钮，进入组件选择状态。在

top 视图中每隔一排点选择圆柱上的控制

点，单击 按钮，把选中点向中间收缩，

形成齿轮形状，如图 78-2所示。 

4．制作八棱柱和球体。执行主菜单

Create→Polygon Primitives→Clinder 命令

制作一个圆柱，在通道框输入 Subdivisions 

A 为 8。执行主菜单 Create→Polygon 

Primitives→Sphere命令，制作一个球体。

单击 按钮，调节各对象的尺寸，单击

按钮，移动各对象的位置，结果如图 78-3

所示。 

5．选中齿轮和八棱柱，在通道框输

 

 

图 78-2 

 

图 78-3 
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入 Rotate X为 90，选中八棱柱，按 Ctrl+D

快捷键复制，复制 2个，单击 按钮，调

节复制品的大小，结果如图 78-4所示。 

6．制作主轴。执行主菜单 Create→

Polygon Primitives→Clinder命令制作一个

圆柱，在通道框输入 Rotate X为 90。单击

按钮，调节圆柱的长度，结果如图 78-5

所示。 

7．设置关键帧。继续移动各部件的

位置，结果如图 78-6所示，确认时间滑块

处于 1，按快捷键 S制作第 1关键帧。 

8．拖动时间滑块处于 24，移动除了

主轴外的所有部件的位置，结果如图 78-7

所示，在通道框输入 Rotate X为 7200，选

中除了主轴外的所有部件，按快捷键 S制

作第 24关键帧。 

9．拖动时间滑块处于 48，移动除了

主轴外的所有部件的位置，结果如图 78-7

所示，在通道框输入 Rotate X为 0，选中

除了主轴外的所有部件，按快捷键 S制作

第 48关键帧。 

10．添加材质。单击 按钮，进入

Hypershade/Persp视图。 

11．执行 hypershade视图菜单 Create

→Materials→PhongE 命令，制作一个

PhongE材质。按 Ctrl+A快捷键，弹出属

性设置对话框，展开 Special Effects，选中

Hide Source复选框，在 Glow Intensity输

入 0.3；展开 Common Material Attributes，

设置 Color 为黄色。用鼠标中键把材质拖

到主轴上。 

12．执行 hypershade视图菜单 Create

→Materials→PhongE 命令，制作一个

PhongE材质。按 Ctrl+A快捷键，弹出属

性设置对话框，展开 Special Effects，选中

Hide Source复选框，在 Glow Intensity输

入 0.3；展开 Common Material Attributes，

设置 Color 为紫色。用鼠标中键把材质拖

到最大的八棱柱上，结果如图 78-8所示。 

 

图 78-4 

 

图 78-5 

 

图 78-6 

 

图 78-7 
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13．执行 hypershade视图菜单 Create

→Materials→PhongE 命令，制作一个

PhongE材质。按 Ctrl+A快捷键，弹出属

性设置对话框展开 Common Material 

Attributes，设置 Color 为紫红色。用鼠标

中键把材质拖到齿轮上。 

14．执行 hypershade视图菜单 Create

→Materials→PhongE 命令，制作一个

PhongE材质。按 Ctrl+A快捷键，在弹出

属性设置对话框展开 Common Material 

Attributes，设置 Color 为紫蓝色。用鼠标

中键把材质拖到其他两个六棱柱和球体

上。 

15．引入文字。执行 File→Import 命

令，在弹出对话框中，选中引入的文字对

象，打开本书光盘素材文件，在通道框输

入： 

Scale X为 0.01； 

Scale Y为 0.01； 

Scale Z为 0.0。 

结果如图 78-9所示。 

16．编辑文字。选中引入的文字对象，

执行 Edit Polygons→Normals→ Soften/ 

Harden命令。单击 按钮，进入整体选择

状态。执行 Edit Polygons→Normals→

Reverse命令，使曲面的法线向外。单击

按钮，进入整体选择状态。单击 按钮，

改变字的大小。单击 按钮，旋转字体的

角度。移动文字的位置，结果如图 78-10

所示。 

17．添加光源。执行 persp 视图窗口

菜单 Lighting→Use All Lights命令。执行

主菜单 Create→Lights→Ambient Light命

令制作一个环境光。在通道框输入

Intensity为 1.5。单击 按钮，对灯光的方

向进行设置，如图 78-11所示。 

18．渲染设置。菜单Windows→Render 

Globals 命令，打开渲染选项对话框。将

Resolution 区域 Presets 选为 640×480；

 

图 78-8 

 

图 78-9 

 

图 78-10 

 

图 78-11 
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Anti-aliasing Quality 区域 Edge-aliasing 

Quality选为 Highest Quality。展开 Image 

File Output，设置如图 78-12所示。 

19．渲染。按 F5 快捷键，进入渲染

状态。执行 Render→Batch Render命令，

进行批处理渲染。渲染最终结果如图 78-1

所示。 

 

图 78-12 �����������������������
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实例 79  科 幻 世 界 

 

本例制作《科幻世界》动画广告效果，

如图 79-1所示。 

本例特点：18个自放光的圆柱体组合

成一个光源造型，并设置为具有一定旋转

初速度的刚体从而能够旋转。 

本例通过 Maya 的 Group、Create 

Passive Rigid Body等知识点制作完成。

 

图 79-1 

 

 

1．启动Maya 4.0。 

2．制作圆柱体。执行主菜单 Create

→Polygon Primitives→Cylinder 命令，制

作一个圆柱体。在通道框输入 Radius 为

0.05，Height为 50。选中圆柱体，单击主

菜单 Edit→Duplicate选项盒，在弹出对话

框做如图 79-2 所示设置，单击 Duplicate

按钮复制，结果如图 79-3所示。 

3．选中所有圆柱体，Ctrl+G快捷键，

编成一组。单击 按钮，进入层级选择状

态。选择圆柱体，单击 按钮，在 top视

图中旋转圆柱组，结果如图 79-4所示。 

4．制作刚体。按 F4快捷键，进入动

力学状态。执行 Soft/Rigid Bodies→Create 

Active Rigid Body命令把圆柱体制作为刚

体。在通道框设置如图 79-5所示。 

5．引入文字。按 F3快捷键，进入建

模状态。执行 File→Import 命令，弹出对

话框，打开本书光盘素材“科幻世界”文

件，执行Windows→Outliner�命令，弹出
��������

�

�

图 79-2 

�

图 79-3 
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Outliner 窗口，选中引入的文字对象，在

通道框输入： 

Scale X为 0.01； 

Scale Y为 0.01； 

Scale Z为 0.01。 

翻转法线。执行 Edit Polygons→

Normals→Soften/Harden 命令。单击 按

钮，进入整体选择状态。执行 Edit Polygons

→Normals→Reverse命令，使曲面的法线

向外。单击 按钮，进入整体选择状态。

单击 按钮，改变字的大小。单击 按钮，

旋转字体的角度，结果如图 79-6所示。 

6．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机

属性设置对话框。展开 Environment，单

击 Image Plane的 Create按钮，在弹出对

话框单击 Image Name的 按钮，引入光

盘对应的背景图。 

7．渲染设置。执行主菜单 Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。

展开 Image File Output，进行动画渲染设

置如图 79-7所示。 

8．渲染。按 F5快捷键，进入渲染状

态。执行 Render→Batch Render命令，进

行批处理渲染。渲染最终结果如图 79-1

所示。 

 

图 79-4 

 

图 79-5 

 

图 79-6 

 

图 79-7 �����������������������
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实例 80  飞    碟 

 

本例创作飞碟动画效果，如图 80-1

所示。 

本例特点：基本形体组合为飞碟，然

后设置为刚体。灯光作为子物体跟随飞碟

运动。 

本例通过 Maya 的 Create Passive 

RigidBody、Parent等知识点制作完成。

 

图 80-1 

 

 

1．启动Maya 4.0。 

2．制作飞碟 1。按 F3快捷键，进入

建模状态。单击 按钮，进入标准四视图

界面。执行主菜单 Create→ Polygon 

Primitives→Sphere命令制作一个球体，在

通道框输入 Radius为 2。单击 按钮，进

入组件选择状态。单击 按钮，在 side视

图中拖动球体上下端两排控制点，改变球

体形状，结果如图 80-2所示。 

3．在 top视图中，拖动球体前后、左

右端两排控制点，继续改变球体形状，注

意使各尖角的长度大约一致。在 persp 视

图中按数字键 5，使对象以实体形式显示，

结果如图 80-3所示。 

4．执行主菜单 Create→ Polygon 

Primitives→Torus 命令，制作一个圆环，

在通道框设置 Section Radius为 0.05。单

击 按钮，在 top视图中改变圆环的半径，

结果如图 80-4所示。 

5．选中圆环，按 Ctrl+D快捷键复制，

复制 2个。单击 按钮，移动复制品使圆

 

 

 

图 80-2 

 

 

图 80-3 
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环包住球体的 6个尖角。 

6．制作飞碟 2。执行主菜单 Create→

Polygon Primitives→Cube命令，制作一个

正方体。在通道框设置如图 80-5所示。单

击 按钮，进入组件选择状态。单击 按

钮，进入面选择状态。选中长方体上表面

的控制点，执行 Edit Polygons→Extrude 

Faces 命令，缩小上表面的大小。再次使

用 Extrude Faces命令，把拉伸面向上移动

一定距离，结果如图 80-6所示。类似方法

制作下表面。 

7．执行 Polygons→Tool Options→

Keep Faces Together命令，选中长方体的

所有面，执行 Polygons→Smooth命令，使

其表面变光滑。 

8．单击 按钮，进入整体选择状态。

执行主菜单 Create→Polygon Primitives→

Torus 命令，制作一个圆环，在通道框设

置 Section Radius为 0.05。单击 按钮，

在 top视图中改变圆环的半径，结果如图

80-7所示。 

9．按 F2快捷键，进入动画状态。 

10．制作动画路径。执行主菜单 Create

→CV Curve Tool命令，在视图中制作两

条曲线，结果如图 80-8所示。 

11．选中尖角球体和附带的圆环，按

Ctrl+G快捷键，编为一组。选中长方体的

变形体和附带的圆环，按 Ctrl+G快捷键，

编为一组。 

12．单击 按钮，进入层级选择状态。

按住 Shift 键，依次选中尖角球和一条曲

线，执行 Animate→Motions Paths→Attach 

to Path命令设置飞行路径。按住 Shift键，

依次选中长方体的变形体和另一条曲线，

执行 Animate→Motions Paths→Attach to 

Path命令设置飞行路径。 

13．添加光源。执行 persp 视图窗口

菜单 Lighting→Use All Lights命令。执行

主菜单 Create→Lights→Ambient Light命

 

 

图 80-4 

 

图 80-5 

 

图 80-6 

 

图 80-7 
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令制作一个环境光。 

14．添加灯光。执行主菜单 Create→

Lights→Point Light 命令，制作一个点光

源，按 Ctrl+A 快捷键弹出属性设置对话

框。展开 Light Effects，单击 Light Glow

项的 按钮，弹出数字光学特技对话框。

展开 Optical FX Attributes，选中 Lens Flare

复选框。关闭属性设置对话框。把点光源

移动到飞碟的上部。依次选择点光源和飞

碟，执行 Edit→Parent 命令把飞碟设置为

点光源的父物体。单击 按钮，对灯光的

方向进行设置，如图 80-9所示。 

15．添加材质。单击 按钮，进入

Hypershade/Persp视图。 

16．执行 hypershade视图菜单 Create

→Materials→Blinn 命令，制作一个 Blinn

材质。按 Ctrl+A快捷键，弹出属性设置对

话框，设置 Color 为浅绿色。用鼠标中键

把材质拖到尖角球体上。 

17．制作一个 Blinn材质。按 Ctrl+A

快捷键，弹出属性设置对话框，单击 Color

项的 按钮，在弹出对话框单击 File 按

钮，弹出属性设置对话框，单击 Image 

Name 栏的 按钮，引入本书光盘素材中

“科幻 1”文件。用鼠标中键把材质拖到

飞碟上。 

18．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。

展开 Image File Output，设置如图 80-10

所示。 

19．渲染。按 F5 快捷键，进入渲染

状态。执行 Render→Batch Render命令，

进行批处理渲染。渲染最终结果如图 80-1

所示。 

 

图 80-8 

 

 

 

图 80-9 

 

 

 

图 80-10 �����������������������
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实例 81  科技新干线 

 

本例制作《科技新干线》动画效果，

如图 81-1所示。 

本例特点：球体设置了动画路径，把

光源设置为球体的子物体，然后把球体缩

小到不可见，结果是光源沿着曲线运动。 

本例通过 Maya 的 Attach to Path、

Parent等知识点制作完成。

 

图 81-1 

 

 

1．启动Maya 4.0。 

2．制作梯子框架。按 F3快捷键，进

入建模状态。执行主菜单 Create→Polygon 

Primitives→Cylinder 命令，制作一个圆柱

体，在通道框按如图 81-2所示设置。 

3．选中圆柱体，按 Ctrl+D 快捷键复

制一个圆柱体，单击 按钮，分别沿着 X

轴，Z轴移动两个圆柱体，结果如图 81-3

所示。 

4．制作梯子横杆。执行主菜单 Create

→Polygon Primitives→Cylinder 命令，制

作一个圆柱体，在通道框输入 Radius 为

0.3，Height为 2。单击 按钮，旋转横杆，

单击 按钮，将其移动安装在框架上，结

果如图 81-4所示。 

5．选中横杆，按 Ctrl+D快捷键复制，

单击 按钮，移动横杆的位置，多次复制

和移动后，结果如图 81-5所示。 

6．执行主菜单 Create→ Polygon 

Primitives→Sphere命令，制作球体。一共

 

 

 

图 81-2 

 

 

 

图 81-3 
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制作 4个。执行主菜单 Create→CV Curve 

Tool命令，在视图中制作 4条曲线，结果

如图 81-6所示。 

7．引入文字。执行 File→Import命令，

弹出对话框，打开本书光盘素材相应文

件，执行Windows→Outliner�命令，弹出
�������� 窗口，选中引入的文字对象，在
通道框输入：�

�������为 ����；�
�������为 ����；�
�������为 ����。�
结果如图 ����所示。翻转法线，执行

����� ��������→�������→�������������
命令。执行 ����� ��������→�������→
�������命令，使曲面的法线向外。�

�．按 ��快捷键，进入动画状态。�
�．设置动画路径。执行 �������→

���������命令，弹出 �������� 窗口如图
���� 所示。按住 ����� 键，依次选中
�������� 和 ������，执行 �������→
�������������→��������������命令设置飞
行路径。同样方法对其余 �个球体和曲线
进行路径设置。�

��．单击 按钮，改变字的大小。单
击 按钮，旋转字体的角度，并移动文字

的位置，结果如图 ����所示。�
��．添加光源。执行 ����� 视图窗口
菜单 ��������→��������������命令。执行
主菜单 ������→������→�������� ����� 命
令制作一个环境光。在通道框设置

���������为 ���。�
��．执行主菜单������→������→������

�����命令制作一个点光源，按 ������快
捷键弹出属性设置对话框，在 ���������设
置为 ���。展开 ������ �������，单击 ������
���� 项的 按钮，弹出数字光学特技对
话框。展开���������������������，选中�����
�����复选框，���������选择�����������。
展开 ���������������，把 ����������设置

�

图 81-4 

�

图 81-5 

�

图 81-6 

�

图 81-7 
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为绿色。关闭属性设置对话框。把点光源

移动到 Sphere1附近，按住 Shift键，选中

Sphere1，执行 Edit→Parent命令把球体设

置为点光源的父物体。 

13．再制作一个点光源，按 Ctrl+A快

捷键弹出属性设置对话框，将 Intensity设

置为 0.4。展开 Light Effects，单击 Light 

Glow 项的 按钮，弹出数字光学特技对

话框。展开Optical FX Attributes，选中Lens 

Flare复选框，Glow Type选择 Ball。展开

Glow Attributes，把 Glow Color设置为红

色。把点光源移动到 Sphere2附近，Sphere2

设置为光源的父物体。 

14．再制作一个点光源，按 Ctrl+A快

捷键弹出属性设置对话框，在 Intensity设

置为 0.4。展开 Light Effects，单击 Light 

Glow 项的 按钮，弹出数字光学特技对

话框。展开Optical FX Attributes，选中Lens 

Flare复选框，Glow Type选择 Lens Flare。

展开 Glow Attributes，把 Glow Color设置

为紫色。把点光源移动到 Sphere3 附近，

Sphere3设置为光源的父物体。 

15．再制作一个点光源，按 Ctrl+A快

捷键弹出属性设置对话框，在 Intensity设

置为 0.4。展开 Light Effects，单击 Light 

Glow 项的 按钮，弹出数字光学特技对

话框。展开Optical FX Attributes，选中Lens 

Flare复选框，Glow Type选择 Linear，Halo 

Type 选 择 Lens Flare 。 展 开 Glow 

Attributes，把 Glow Color设置为紫色。把

点光源移动到 Sphere4附近，Sphere4设置

为光源的父物体，结果如图 81-10所示。 

16．添加材质。单击 按钮，添加材

质。进入 Hypershade/Persp视图。 

17．执行 hypershade 视图中菜单

Create→Materials→Phong命令，制作一个

Phong材质，按 Ctrl+A快捷键，弹出材质

属性设置对话框，单击 Color的颜色区域，

弹出拾色器，选择黄绿色。用鼠标中键把

 

 

图 81-8 

 

图 81-9 

 

图 81-10 
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材质拖到梯子的各部分上。 

18．背景设置。执行视图菜单 View

→Camera Attribute Editor命令，弹出摄像

机属性设置对话框。展开 Environment，

单击 Image Plane的 Create按钮，在弹出

对话框单击 Image Name的 按钮，引入

光盘对应的背景图。 

19．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。

展开 Image File Output，设置如图 81-11

所示。 

20．渲染。按 F5 快捷键，进入渲染

状态。执行 Render→Batch Render命令，

进行批处理渲染。渲染最终结果如图 81-1

所示。 

 

 

 

图 81-11 �����������������������
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实例 82  粒 子 火 球 

 

本例创作粒子火球动画效果，如图

82-1所示。 

本例特点：火球为 Cloud 型粒子赋

予 Ramp，Solid Fractal纹理实现。Cloud

粒子运用软件渲染。 

本例通过 Maya 的 Create Emitter、

Cloud等知识点制作完成。 

 

图 82-1 

 

 

1．启动Maya 4.0。 

2．制作粒子发射器。按 F4快捷键，

进入动力学状态。执行 Particles→Create 

Emitter 命令制作一个发射器。在视图中

单击播放按钮可以观看动画，如图 82-2

所示。 

3．设置粒子渲染方式。选中粒子，

按 Ctrl+A快捷键弹出属性设置对话框，

单击 ParticleShape1 标签，展开 Render 

Attribute，在 Particle Render Type 选择

Cloud（s/w），单击 Current Render Type，

设置如图 82-3所示。 

展开 Add Dynamics Attributes，单击

Color按钮，弹出对话框如图 82-4所示，

选中 Add Per Particle Attribute，单击 Add 

Attributes按钮。 

单击ParticleCloud1标签，弹出Cloud

粒子的属性设置对话框，展开 Common  

Material Attributes，单击 Color项的 按

钮，在弹出对话框单击 Ramp按钮，弹出

 

 

图 82-2 

 

 

图 82-3 
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属性设置对话框，在图中选中代表颜色

的小圆圈，单击 Selected Color的颜色区

域弹出拾色器，选择颜色。改变颜色渐

变纹理如图 82-5所示。 

4．再次选中粒子，重新进行粒子的

属性设置。单击 ParticleCloud1标签，弹

出 Cloud 粒子的属性设置对话框，展开

Common Material Attributes ， 单 击

Transparency项的 按钮，在弹出对话框

单击 Solid Fractal按钮，添加一个碎片纹

理。 

5．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480；Anti-aliasing Quality 区域

Edge-aliasing Quality 选 为 Highest 

Quality。展开 Image File Output，进行动

画渲染设置如图 82-6所示。 

6．渲染。按 F5 快捷键，进入渲染

状态。执行 Render→Batch Render命令，

进行批处理渲染。渲染最终结果如图

82-1所示。 

 

图 82-4 

 

图 82-5 

 

图 82-6 �����������������������
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实例 83  流    体 

 

本例制作流体动画效果，最终效果如

图 83-1所示。 

本例特点：利用 Curve Flow命令制作

线形流体使流体沿着曲线流动。作为假山

的曲面用 Biarail方法生成。 

本例通过 Maya 的 Biarail、Create 

Curve Flow等知识点制作完成。 

 

图 83-1 

 

 

1．启动Maya 4.0。 

2．制作曲面。按 F3快捷键，进入建

模状态。单击 按钮，进入标准四视图界

面。单击 按钮，在 top视图制作两条曲

线 Curve1和 Curve2，如图 83-2所示。 

3．单击 按钮，进入线捕捉状态。

再制作一条曲线 Curve3，其端点约束在已

经制作好的Curve1和Curve2上，如图 83-3

所示。 

4．生成曲面。执行主菜单 Surfaces

→Biarail→Biarail1 Tool 命令，依次单击

Curve3、Curve2、Curve1生成曲面，按数

字键 3使曲面变光滑，如图 83-4所示。 

5．生成曲面。执行主菜单 Edit→Delete 

by Type→History 命令，删除制作历史。

选中制作曲面的曲线，按 Delete键删除。 

6．制作曲线。选中曲面，单击 按

钮，进入面捕捉按钮。在曲面的凹陷处，

制作一条曲线如图 83-5所示，以下将在曲

线上赋予流体效果。 

7．制作流体。执行主菜单 Effects→

 

图 83-2 

 

图 83-3 

 

图 83-4 
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Create Curve Flow命令制作流体。播放动

画，进行到一定程度时停止播放，效果如

图 83-6所示。 

8．确认粒子物体为选中状态，用鼠

标单击 Particle Render栏的文本输入框，

在弹出的卷展栏选中 Blobby Surface。 

9．执行主菜单 Windows→Attribute 

Editor命令，进行属性设置。单击 lambert1

标签，把颜色设为蓝色，并且把 Sparency

设为深灰黑色。 

10．添加材质。单击 按钮，进入

Hypershade/Persp 视图。确认 hypershade

视图左上角按钮显示为 Create Materials，

单击制作一个 Lambert材质。把材质颜色

设为青色，并用鼠标中键拖到曲面上。 

11．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480；Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。

展开 Image File Output，进行动画渲染设

置，如图 83-7所示。 

12．渲染。按 F5 快捷键，进入渲染

状态。执行 Render→Batch Render命令，

进行批处理渲染。渲染最终结果如图 83-1

所示。 

 

图 83-5 

 

图 83-6 

 

图 83-7 �����������������������



第四篇  动画效果 

 
215 

实例 84  流    星 

 

本例制作流星动画效果，最终效果如

图 84-1所示。 

本例特点：把光源当作球体的运动类

型的子物体，光源将随着球体运动。光源

本身添加了光雾属性。 

本例通过 Maya 的 Light Fog、Parent

等知识点制作完成。 

 

图 84-1 

 

 

1．启动Maya 4.0。 

2．制作球体。按 F3快捷键，进入建

模状态。执行主菜单 Create→NURBS 

Primitives→Sphere命令，制作一个球体。 

3．制作灯光。执行主菜单 Create→

Lights→Spot Light命令制作一个聚光灯。

按 Ctrl+A快捷键弹出属性设置对话框，单

击 Color 的颜色区域，弹出拾色器，选择

红色。展开 Light Effects，单击 Light Fog

右边的 按钮，制作照射雾。 

4．设置灯光雾的属性。选中光源，

单击 按钮，改变雾的体积大小，如图

84-2所示。单击 按钮把光源移动到球体

上。确认光源处于选中状态，按 Ctrl+A快

捷键，进行属性设置，如图 84-3所示。单

击 lightFog1标签，单击Color项的 按钮，

在弹出对话框单击 Solid Fractal按钮为灯

光雾添加碎片纹理。 

5．设置父子物体关系。选中光源，

按快捷键 Shift 键，选中球体，单击 Edit

 

 

图 84-2 

 

图 84-3 
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→Parent选项盒，在弹出对话框选择Move 

Objects，单击 Parent按钮。 

6．设置关键帧。在时间滑块右边的

输入框输入 48，48。 

单击 按钮，选中球体，可以看到光

源也被选中。把球体移动到如图 84-4所示

位置。按快捷键 S设置第 1关键帧。 

移动球体到如图 84-5所示位置。按快

捷键 S设置第 2关键帧。 

移动球体到如图 84-6所示位置。按快

捷键 S设置第 3关键帧。 

7．添加光源。执行 persp视图窗口菜

单 Lighting→Use All Lights命令。执行主

菜单 Create→Lights→Ambient Light 命令

制作一个环境光。 

8．添加材质。单击 按钮，进入

hypershade/Persp视图。 

执行 hypershade 视图菜单 Create→

Materials→Phong 命令，创建一个 Phong

材质。按 Ctrl+A快捷键，弹出属性设置对

话框，单击 Color 的颜色区域，弹出拾色

器，选择橙色。用鼠标中键把 Phong材质

拖到球体上。 

9．渲染设置。执行主菜单 Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480；Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。

展开 Image File Output，进行动画渲染设

置如图 84-7所示。 

10．渲染。按 F5 快捷键，进入渲染

状态。执行 Render→Batch Render命令，

进行批处理渲染。渲染最终结果如图 84-1

所示。 

 

图 84-4 

 

图 84-5 

 

图 84-6 

 

图 84-7 �����������������������
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实例 85  摩  擦  力 

 

本例制作一个摩擦的动画效果，最终

效果如图 85-1所示。 

本例特点：给方块和平面赋予摩擦系

数，方块在平面上运动时由于摩擦力的作

用而停止。 

本例通过 Maya 的 Create Passive 

Rigid Body、Create Active Rigid Body、

Gravity等知识点制作完成。

 

图 85-1  

 

 

1．启动Maya 4.0。 

2．制作正方体和平面。按 F3快捷键，

进入建模状态。执行主菜单 Create→

NURBS Primitives→Cube命令，制作一个

正方体。执行主菜单 Create→NURBS 

Primitives→Plane命令，制作一个平面。 

单击 按钮，调节平面和方块的大

小。单击 按钮，把方块沿 Y轴，Z轴负

方向移动，如图 85-2所示。 

3．添加光源。执行 persp视图窗口菜

单 Lighting→Use All Lights命令。执行主

菜单 Create→Lights→Ambient Light命令

制作一个环境光，在通道框输入 Indensity

为 1.5。对聚光灯进行属性设置，在阴影

设置区域按如图 85-3所示设置。 

4．创建刚体。按 F4快捷键，进入动

力学状态。选中平面，单击 Soft/Rigid 

Bodies→Create Passive Rigid Body把平面

制作为被动刚体。 

 

 

图 85-2 

 

图 85-3 
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选中正方体，单击 Soft/Rigid Bodies

→Create Active Rigid Body把正方体制作

为主动刚体。再执行 Field→Gravity命令，

给刚体添加重力场。 

选中正方体，在通道框设置刚体属性

如图 85-4所示。其中 Dynamic Frictical为

动摩擦系数。 

5．添加材质。单击 按钮，进入

Hypershade/Persp视图。 

执行 hypershade 视图菜单 Create→

Materials→Phong 命令，创建一个 Phong

材质。按 Ctrl+A快捷键，弹出属性设置对

话框，单击 Color项的 按钮，在弹出对

话框单击 File按钮，弹出属性设置对话框，

单击 Image Name栏的 按钮，引入本书

光盘素材中相应的摩擦力平面纹理。用鼠

标中键把材质拖到平面模型上。 

制作一个 Phong材质。按 Ctrl+A快捷

键，弹出属性设置对话框，单击 Color 项

的 按钮，在弹出对话框单击 File按钮，

弹出属性设置对话框，单击 Image Name

栏的 按钮，引入本书光盘素材中相应的

摩擦力石块纹理。用鼠标中键把材质拖到

正方体上。 

6．渲染设置。执行主菜单 Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。

展开 Image File Output，进行动画渲染设

置如图 85-5所示。 

7．渲染。按 F5快捷键，进入渲染状

态。执行 Render→Batch Render命令，进

行批处理渲染。渲染最终结果如图 85-1

所示。 

 

 

 

图 85-4 

 

 

 

图 85-5 

 �����������������������
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实例 86  耐    克 

 

本例制作一个耐克广告，如图 86-1

所示。 

本例特点：带有耐克的标志碎片由

Sprite 粒子构成，在 Maya 4.0 中，Sprite

粒子采用的是硬件渲染类型。 

本例通过 Maya 的 Create Emitter、

Hardware Render Buffer 等知识点制作完

成。 

 

图 86-1 

 

 

1．启动Maya 4.0。 

2．制作粒子发射器。按 F4快捷键，

进入动力学状态。执行 Particles→Create 

Emitter命令制作一个发射器。 

在视图中单击播放按钮可以观看动

画，选中粒子。 

3．设置粒子渲染方式。按 Ctrl+A快

捷键弹出属性设置对话框，单击 Emitter1

标签，展开 Basic Emitter Attributes，Rate

（Particles/Sec）为30。展开Distance/Direction 

Attributes，Max Distance 输入 10。展开

Basic Emission Speed Attributes，Speed输

入 5。 

单击 ParticleShape1标签，展开Render 

Attribute，在 Particle Render Type 选择

Sprites，单击 Current Render Type，设置

如图 86-2所示。 

视图中对象变成如图 86-3所示。 

4．添加材质。单击 按钮，进入

Hypershade/Persp视图。 

 

 

图 86-2 

 

 

图 86-3 
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执行 hypershade 视图菜单 Create→

Materials→Blinn命令，创建一个 Blinn材

质。按 Ctrl+A快捷键，弹出属性设置对话

框，单击 Color项的 按钮，在弹出对话

框单击 File按钮，弹出属性设置对话框，

引入光盘相应的“nike”文件做为纹理。

用鼠标中键把 Blinn材质拖到粒子上。 

5．添加光源。执行 persp视图窗口菜

单 Lighting→Use All Lights命令。执行主

菜单 Create→Lights→Ambient Light命令

制作一个环境光，在通道框设置 Indensity

为 1.5。单击 按钮，对灯光的方向进行

设置如图 86-4所示。 

6．渲染设置。执行 Windows→

Rendering Editor → Hardware Render 

Buffer�命令，弹出硬件渲染窗口，如图
����所示。�
执行渲染窗口命令 ������→���������

命令，弹出渲染属性设置对话框 ������
������������，按如图 ����所示设置。�

�．渲染。执行渲染窗口命令 ������
→������� ��������� 命令，进行批处理渲
染。渲染最终结果如图 ����所示。�

�

图 86-4 

�

图 86-5 

�

图 86-6 �����������������������
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实例 87  喷    泉 

 

本例制作喷泉动画效果，最终效果如

图 87-1所示。 

本例特点：喷泉喷出的水花是

MultiStreak粒子。赋予粒子发射器扩散属

性并添加重力场实现扩散的水花效果。在

水池表面的材质上添加Water纹理，作为

为水面。 

本例通过 Maya 的 Create Emitter、

Render Sequence等知识点制作完成。

 

图 87-1 

 

 

1．启动Maya 4.0。 

2．制作喷泉水池。按 F3快捷键，进

入建模状态。在 front 视图画一条曲线，

如图 87-2所示。画曲线时应该注意转角处

应该有足够的点形成方形的转角。 

单击 按钮，旋转生成水池，按数字

键 3使曲面变光滑。选中曲线并删除，如

图 87-3所示。 

选中喷泉模型，按 Ctrl+H 把对象隐

藏。 

3．制作粒子发射器。按 F4快捷键，

进入动力学状态。执行 Particles→Create 

Emitter 命令制作一个粒子发射器，按

Ctrl+A 弹出属性设置对话框，展开 Basic 

Emitter Attributes，在 Emitter Type 选择

Direction，展开 Distance/Directions Attri- 

bues，确认 Direction X，Direction Z为 0，

Direction Y为 1，Spread为 0.3。展开 Basic 

Emitter Speed Attributes，输入 Speed 为

 

 

图 87-2 

 

图 87-3 
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9.4。 

在 persp 视图中单击播放按钮，可以

观看动画，如图 87-4所示。 

4．设置粒子渲染方式。选中粒子，

按 Ctrl+A快捷键，弹出属性设置对话框，

展开 Render Attributes，在 Particle Render 

Type选择MultiStreak，单击Current Render 

Type，设置如图 87-5所示。 

5．确认粒子处于选中状态，执行 Field

→Gravity命令，给粒子添加重力场。 

在 persp 视图中单击播放按钮，可以

观看动画，如图 87-6所示。 

执行 Display→Show→All命令，显示

水池，把粒子放置在喷泉口，如图 87-7

所示。 

6．制作水面。执行 Create→NURBS 

Primitives→Cycle 命令制作一个圆，用

Scale 按钮放大到同水池相同大小，执行

Surfaces→Planar命令，生成平面，移动到

水池中，做为水面。 

7．添加材质。单击 按钮，进入

Hypershade/Persp视图。 

执行 hypershade 视图菜单 Create→

Materials→Phong 命令，制作一个 Phong

材质。按 Ctrl+A快捷键，弹出属性设置对

话框，进行属性设置，单击 Color项的 按

钮，在弹出对话框单击Water按钮，弹出

属性设置对话框，展开 Color Balance，单

击 Color Gain的颜色区域弹出拾色器，选

择水的蓝色，把 Color Offset 设置为深灰

色，用鼠标中键把材质拖到水面上。 

执行 hypershade 视图菜单 Create→

Materials→Phong命令，制作一个 PhongE

材质。按 Ctrl+A快捷键，弹出属性设置对

话框，进行属性设置，单击 Color 的颜色

区域，弹出拾色器，选择水的蓝色，把

PhongE材质赋予粒子。 

执行 Create→NURBS Primitives→

Plane 命令制作一个平面，在通道框输入

 

图 87-4 

 

图 87-5 

 

图 87-6 

 

图 87-7 
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Width为 80，使用移动按钮把它拖动到喷

泉的下方，如图 87-8所示。 

8．添加光源。执行 persp视图窗口菜

单 Lighting→Use All Lights命令。执行主

菜单 Create→Lights→Ambient Light命令

制作一个环境光，单击 按钮，对灯光的

方向进行设置如图 87-9所示。 

9．渲染设置。执行 Windows→

Rendering Editors → Hardware Render 

Buffer�命令，弹出硬件渲染窗口，执行
������→����������命令，弹出属性设置对
话框进行属性设置，如图 �����所示，并
展开 �������� ������� 设置 �����������
�����为浅紫色。�

��．渲染。执行 ������→�������
��������命令进行渲染批处理。渲染最终
结果如图 ����所示。�

�

图 87-8 

�

图 87-9 

�

图 87-10 �����������������������
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实例 88  七 彩 商 城 

 

本例制作七彩商城动画广告效果，最终

效果如图 88-1所示。 

本例特点：曲面添加了具有自发光属性

的材质。然后对曲面设置关键帧形成动画。

动画效果播放是文字逐个向下运动。 

本例通过 Maya 的 Import、Key、Batch 

Render等知识点制作完成。

 

图 88-1 

 

 

1．启动Maya 4.0。 

2．制作曲面。按 F3快捷键，进入建模

状态。执行 Create→CV Curve Tool命令，在

persp视图制作曲线，一共制作两条，结果如

图 88-2所示。 

3．选中两条曲线，执行 Surfaces→Loft

命令，在两条曲线之间生成曲面。按数字键

3使曲线变平滑。单击 按钮，按 Insert键，

然后把移动按钮的位置移到图 88-3 所示位

置，按 Insert键，恢复移动按钮到正常状态。

执行 Edit→Duplicate命令复制曲面，复制两

个。 

4．设置关键帧。单击 按钮，旋转曲

面，结果如图 88-4所示。选中最左边的曲面，

按快捷键 S制作第 1关键帧。把时间滑块拖

到 15，选中中间的曲面，按快捷键 S制作第

15 关键帧。把时间滑块拖到 30，选中最右

边的曲面，按快捷键 S制作第 30关键帧。 

5．引入文字。执行 File→Import命令，

弹出对话框，打开本书光盘素材相应的“七

 

 

图 88-2 

 

 

图 88-3 
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彩商城”文件，执行Windows→Outliner�命
令，弹出 �������� 窗口，选中引入的文字对
象，在通道框输入：�

�������为 ����；�
�������为 ����；�
�������为 ����。�
结果如图 ����所示。�
�．翻转法线。执行 ����� ��������→

�������→�������������命令。单击 按钮，
进入整体选择状态。执行 ����� ��������→
�������→�������命令，使曲面的法线向外。
单击 按钮，进入整体选择状态。单击 按

钮，改变字的大小。单击 按钮，旋转字体

的角度，结果如图 ����所示。�
�．添加材质。单击 按钮，进入

����������������视图。�
�．执行 ���������� 视图菜单 ������→

���������→�����命令，制作一个 �����材质。
按 ������快捷键，弹出属性设置对话框，展
开 ���������������，选中 �����������复选框，
在 ����� ��������� 输入 ���；展开 �������
�������������������，设置 �����为蓝色。用鼠
标中键把材质拖到最左边的曲面上。�

�．执行 ���������� 视图菜单 ������→
���������→�����命令，制作一个 �����材质。
按 ������快捷键，弹出属性设置对话框，展
开 ���������������，选中 �����������复选框，
在 ����� ��������� 输入 ���；展开 �������
�������������������，设置 �����为红色。用鼠
标中键把材质拖到中间的曲面上。�

��．执行 ����������视图菜单 ������→
���������→�����命令，制作一个 �����材质。
按 ������快捷键，弹出属性设置对话框，展
开 ���������������，选中 �����������复选框，
在 ����� ��������� 输入 ���；展开 �������
�������������������，设置 �����为绿色。用鼠
标中键把材质拖到最右边的曲面上。�

��．添加光源。执行 ����� 视图窗口菜
单 ��������→��������������命令。执行主菜

 

�

图 88-4 

 

�

图 88-5 

 

�

图 88-6 
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单 Create→Lights→Ambient Light 命令制作

一个环境光。在通道框输入 Intensity为 1.5。

单击 按钮，对灯光的方向进行设置如图

88-7所示。 

12．渲染设置。执行主菜单Windows→

Render Globals命令，打开渲染选项对话框。

将 Resolution 区域 Presets 选为 640×480；

Anti-aliasing Quality 区 域 Edge-aliasing 

Quality选为 Highest Quality。展开 Image File 

Output，设置如图 88-8所示。 

13．渲染。按 F5 快捷键，进入渲染状

态。执行 Render→Batch Render命令，进行

批处理渲染。渲染最终结果如图 88-1所示。 

 

图 88-7 

 

图 88-8 �����������������������
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实例 89  黑  白  球 

 

本例制作黑白球运动动画效果，如图

89-1所示。 

本例特点：用小球制作一个软体，并

赋予重力场。把平面设置为被动刚体，并

制作为软体的碰撞对象，从而实现软体在

碰撞中的自动变形。 

本例通过Maya的 Create Soft Body、

Collision等知识点制作完成。 

 

图 89-1 

 

 

1．启动Maya 4.0。 

2．制作小球和平面。按 F3快捷键，

进入建模状态。执行主菜单 Create→

NURBS Primitives→Plane 命令制作一个

平面，再制作一个 NURBS球体，调节球

体和平面的大小，并把球体置于平面上，

如图 89-2所示。 

3．制作刚体。按 F4快捷键，进入动

力学状态。选中平面，单击 Soft/Rigid 

Bodies→Create Passive Rigid Body把平面

制作为被动刚体。 

4．制作软体。选中球体，单击

Soft/Rigid Bodies→Create Soft Body把球

体制作为软体。 

5．建立碰撞属性。选中刚体，执行

Particles→Make Collision命令，选中球体，

右击平面在弹出菜单选择 Connect 

Collision使软体和刚体碰撞属性连接。 

6．添加重力场。确认球体处于选中

状态，执行 Field→Gravity 命令，给球体

 

 

图 89-2 

 

图 89-3 
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添加重力场。 

7．添加材质。单击 按钮，进入

Hypershade/Persp视图。 

执行 hypershade 视图菜单 Create→

Materials→Phong 命令，创建一个 Phong

材质。按 Ctrl+A快捷键，弹出属性设置对

话框，单击 Color项的 按钮，在弹出对

话框，单击 Checker 按钮，设置属性如图

89-3所示，把材质赋予球体。 

再制作一个黑白 Checker 纹理的

Phong材质，赋予平面。 

8．渲染设置。执行主菜单 Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。

展开 Image File Output，进行动画渲染设

置如图 89-4所示。 

9．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机

属性设置对话框。展开 Environment，单

击 Background Color右边的颜色区域，弹

出拾色器，选择一个浅蓝色背景颜色。 

10．渲染。按 F5 快捷键，进入渲染

状态。执行 Render→Batch Render命令，

进行批处理渲染。渲染最终结果如图 89-1

所示。 

 

 

 

 

 

 

图 89-4 

�����������������������
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实例 90  森 林 黑 烟 

 

本例创作黑色的烟雾效果，如图

90-1所示。 

本例特点：烟的效果由Maya自带的

Smoke命令生成，属于 Sprite粒子类型，

必须通过硬件渲染才能实现。 

本例通过 Maya 的 Smoke、Plane、

Circle等知识点制作完成。 

 

图 90-1 

 

 

1．启动Maya 4.0。 

2．制作圆形面。按 F3 快捷键，进

入建模状态。执行主菜单 Create→

NURBS Primitives→Circle命令，制作一

个圆。执行 Surfaces→Planar命令，生成

平面，按数字键 3 使平面变平滑，如图

90-2所示。 

3．制作粒子发射器。按 F4 键，进

入动力学状态。选中圆面，单击 Effect

→Smoke选项盒，弹出属性设置对话框，

设置 Sprite Image Name为 Smoke;Smoke 

Particle Name为 Smokep；Smoke Turbul- 

ence Name为 turb。单击 Create按钮制作

一个发射器，命名为 Smoke Emitter1。 

按 Ctrl+A快捷键弹出属性设置对话

框，单击 SmokeEmitter1标签，如图 90-3

所示设置。 

展开 Basic Emission Speed Attributes，

设置如图 90-4所示。 

4．设置粒子渲染方式。单击 Smokep- 

shape标签，展开 Render Attributes按如

90-5 Add Dynamics 

 

图 90-2 

 

图 90-3 

 

图 90-4 
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图 90-5 所示设置。展开 Add Dynamics 

Attributes，单击 Color按钮，弹出选项菜

单，如图 90-6所示，选中 Add per Object 

Attribute，按 Add Attribute按钮。 

单击 SmokeEmitter1 标签，展开

Texture Emission Attributes （ Nurbs 

Surface only），按如图 90-7所示设置。 

选中圆面，在通道框输入 Rotate Z

为 180。然后按 Ctrl+H快捷键隐藏。 

5．添加空气场。单击播放按钮，可

以看到粒子的发射。选中粒子，执行 Field

→Air 命令，制作空气场。按 Ctrl+A 快

捷键，弹出空气场的属性设置对话框，

设置如图 90-8所示。 

6．背景设置。执行视图菜单 View

→Camera Attribute Editor命令，弹出摄

像机属性设置对话框。展开 Environment，

单击 Image Plane的 Create按钮，在弹出

对话框单击 Image Name的 按钮，引入

光盘对应的背景图。 

7．渲染设置。执行主菜单Windows

→Rendering Editors→Hareware Rende- 

ring Buffer⋯命令，弹出硬件渲染窗口，

执行硬件渲染窗口菜单 Render→

Attributes 命令，弹出渲染属性设置对话

框，单击 Resolution项的 Select按钮，其

他各项选择见如图 90-9所示。 

8．渲染。执行 Render→Render 

Sequence 命令进行渲染。渲染最终结果

如图 90-1所示。 

 

图 90-5 

 

图 90-6 

 

图 90-7 

 

图 90-8 

 

图 90-9 �����������������������
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实例 91  闪    电 

 

本例制作闪电动画效果，如图 91-1

所示。 

本例特点：闪电发生在山体之间，运

用的是 Lighting命令，制作闪电后隐藏闪

电的发生体。山峰由平面上的点移动形

成。 

本例通过Maya的 Lighting、Plane等

知识点制作完成。 

 

图 91-1 

 

 

1．启动Maya 4.0。 

2．制作山丘。按 F3快捷键，进入建

模状态。执行 Create→NURBS Primitives

→Plane命令制作一个平面。单击 按钮，

放大平面。按快捷键 F9，进入组件选择状

态。单击移动按钮 ，选中平面上的一些

点，向上移动，使平面成山丘的形状，如

图 91-2所示。选中山丘，按数字键 3使山

丘变光滑。 

3．制作球体。单击 按钮，在山丘

上制作两个球体，如图 91-3所示。 

4．制作闪电。按 F4快捷键，进入动

力学状态。选中两个球体，执行 Effect→

Lighting 命令在球体之间制作闪电，如图

91-4所示。在组件选择状态下选中闪电的

控制点并移动，使闪电成 Z字形状。按 F7

快捷键进入物体选择状态。选中两个小

球，按 Ctrl+H快捷键隐藏。 

5．渲染设置。执行主菜单 Windows

→Render Globals命令，打开渲染选项对

 

 

 

图 91-2 

 

图 91-3 
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话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。 

6．渲染。按 F5快捷键，进入渲染状

态。执行 Render→Batch Render命令，进

行批处理渲染。渲染最终结果如图 91-1

所示 

 

图 91-4 �����������������������



第四篇  动画效果 

 
233 

实例 92  太 空 世 界 

 

本例制作模拟太空世界动画效果，如

图 92-1所示。 

本例特点：本例制作一个太空场景，

绚丽的背景下具有金属光泽的液体球从

水面上飘起。 

本例通过Maya的Create Emitter、Play

等知识点制作完成。

 

 

图 92-1 

 

 

1．启动Maya 4.0。 

2．制作粒子发射器。按 F4快捷键，

进入动力学状态。单击 按钮，制作一个

球体。确认球体处于选中状态，执行

Particles→Add Emitter to Object命令，把

平面设为发射器。在视图中单击播放按钮

可以观看动画，选中粒子。 

3．设置粒子渲染方式。按 Ctrl+A快

捷键弹出属性设置对话框，单击 Emitter1

标签，展开 Basic Emitter Attributes，Emitter 

Type选择为 Surface，Rate（Particles/Sec）

为 50。 

单击 ParticleShape1标签，展开Render 

Attribute，在 Particle Render Type 选择

Blobby Surface（s/w），单击 Current Render 

Type，设置如图 92-2所示。 

4．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机

属性设置对话框。展开 Environment，单

击 Image Plane的 Create按钮，在弹出对

 

 

 

图 92-2 

 

 

 

图 92-3 
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话框单击 Image Name的 按钮，引入光

盘对应的背景图如图 92-3所示。 

5．添加材质。单击 按钮，进入

Hypershade/Persp 视图。执行 hypershade

视图菜单 Create→Materials→PhongE 命

令，制作一个 PhongE材质。按 Ctrl+A快

捷键，弹出属性设置对话框，单击 Color

的颜色区域，弹出拾色器，选择蓝色。展

开 Specular Shading，在 Hightlight Size输

入 0.157。用鼠标中键把 PhongE材质拖到

粒子上。 

6．渲染设置。执行主菜单 Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。

展开 Image File Output，进行动画渲染设

置如图 92-4所示。 

7．渲染。按 F5快捷键，进入渲染状

态。执行 Render→Batch Render命令，进

行批处理渲染。渲染最终结果如图 92-1

所示。 

 

 

 

 

 

 

图 92-4 �����������������������
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实例 93  腿 

 

本例制作一个腿部的动画，如图 93-1

所示。 

本例特点：在腿的造型上添加关节，

在关节上添加 IK 手柄控制关节的运动。

在恰当的位置设置关键帧形成关节运动

的框架。 

本例通过Maya的 Loft、Joint Tool、

IK Handle Tool等知识点制作完成。 

 

图 93-1 

 

 

1．启动Maya 4.0。 

2．制作腿部。按 F3快捷键，进入建

模状态。单击 按钮，在 side视图制作两

条曲线，形成腿部膝盖上下的轮廓线，如

图 93-2所示。 

3．执行主菜单 Create→ NURBS 

Primitives→Circle命令制作圆，单击 按

钮，在 side视图中拖动圆，单击 按钮进

行放缩，使圆圈沿腿的轮廓线分布。按

Ctrl+D键复制圆，多次进行移动、放缩操

作后，以一定的密度分布在轮廓线上，如

图 93-3所示。 

4．生成曲面。按住 Shift，按空间顺

序依次选中圆圈，执行 Surfaces→Loft 命

令，生成腿的曲面，按数字键 3使曲面变

光滑，如图 93-4所示。选中轮廓曲线和所

有的圆，按 Delete删除。 

5．制作关节。按 F2快捷键，进入动

画状态。执行 Skeletons→Joint Tool命令，

在 side视图，沿腿的上部，膝盖，腿的下

 

 

图 93-2 

 

图 93-3 
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部单击鼠标，按回车键确认制作一个 3关

节的骨骼链，如图 93-5所示。 

选中骨骼和腿曲面，执行 Skin→Bind 

Skin→Smooth Bind命令把骨骼和腿绑定。 

执行Skeletons→IK Handle Tool命令，

单击骨骼上下关节，生成 IK手柄。 

6．设置关键帧。在时间滑块右边的

文本输入框输入 100，100。 

单击Move按钮，选中 IK手柄，按快

捷键 S设置关键帧。 

把时间滑块拖到 20，向上移动 IK 手

柄的控制点使腿弯曲，如图 93-6所示。按

快捷键 S设置关键帧。 

每相隔 20 帧设置一个关键帧，移动

IK手柄从下到上再恢复到原处。 

7．添加材质。单击 按钮，添加材

质。进入 Hypershade/Persp 视图。执行

hypershade 视图菜单 Create→Materials→

Phong 命令，制作一个 Phong 材质。按

Ctrl+A快捷键，弹出属性设置对话框，单

击 Color 的颜色区域，弹出拾色器，选择

皮肤的黄色。用鼠标中键把 Phong材质拖

到腿上。 

8．背景设置。执行视图菜单 View→
Camera Attribute Editor命令，弹出摄像机

属性设置对话框。展开 Environment，单击
Background Color 右边的颜色区域，弹出

拾色器，选择一个浅蓝色背景颜色。 

9．渲染设置。执行主菜单 Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640×480；Anti-aliasing Quality 区域
Edge-aliasing Quality 选 为 Highest 

Quality。展开 Image File Output，进行动

画渲染设置，如图 93-7所示。 

10．渲染。按 F5 快捷键，进入渲染

状态。执行 Render→Batch Render命令，

进行批处理渲染。渲染最终结果如图 93-1

所示。 

 

图 93-4 

 

图 93-5 

 

图 93-6 

 

图 93-7 �����������������������
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实例 94  午 间 剧 场 

 

本例制作《午间剧场》宣传动画效果，

如图 94-1所示。 

本例特点：为球体设置动画路径，把

光源设置为球体的子物体，然后把球体缩

小到不可见,从而实现光源沿着曲线框架

运动。 

本例通过 Maya 的 Parent、Attach to 

Path等知识点制作完成。

 

图 94-1 

 

 

1．启动Maya 4.0。 

2．制作四角环。按 F3快捷键，进入

建模状态。执行主菜单 Create→Polygon 

Primitives→Torus 命令，在通道框输入如

图 94-2 所示。单击 按钮，进入标准四

视图界面。 

3．单击 按钮，进入组件选择状态。

单击 按钮，在 top视图移动正方形环上

的控制点，形成长方形环，结果如图 94-3

所示。 

4．制作动画路径。执行主菜单 Create

→Polygon Primitives→Sphere命令制作一

个球体。单击 Create→CV Curve Tool选项

盒，在属性设置对话框 Curve Degree选择

1 Linear，关闭属性设置对话框。在 top视

图中沿着长方形环的四个角单击，制作一

段长方形折线。 

5．按 F2快捷键，进入动画状态。 

6．设置动画路径。依次选中球体和

 

 

 

 

图 94-2 

 

 

图 94-3 
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曲线，单击 Animate→Motions Paths→

Attach to Path设置动画路径。 

7．添加光源。执行 persp视图窗口菜

单 Lighting→Use All Lights命令。执行主

菜单 Create→Lights→Ambient Light命令

制作一个环境光。执行主菜单 Create→

Lights→Point Light命令制作一个点光源。

单击 按钮，对灯光的方向进行设置如图

94-4所示。 

8．选中点光源，按 Ctrl+A弹出属性

设置对话框。展开 Light Effects，单击 Light 

Glow 项的 按钮，弹出数字光学特技对

话框，展开 Glow Attributes，把 Glow Color

选择为黄色，其余各项设置如图 94-5 所

示。 

9．选中球体，在通道框设置 Radius

为 0.02。 

10．引入文字。执行 File→Import 命

令，弹出对话框，打开本书光盘素材超霸

文件，执行Windows→Outliner�命令，弹
出 �������� 窗口，选中引入的文字对象，
在通道框输入：�

�������为 ����；�
�������为 ����；�
�������为 ����。�
结果如图 ����所示。�
��．翻转法线。选中引入的文字对象，

执 行 ����� �������� → ������� →
�������������命令。执行 �������������→
�������→�������命令，使曲面的法线向
外。单击 按钮，改变字的大小。单击

按钮，旋转字体的角度，并把文字移动到

长方形框的中间，结果如图 ����所示。�
��．背景设置。执行视图菜单 ����

→�����������������������命令，弹出摄像
机属性设置对话框。展开 �����������，
单击 ������ �����的 ������按钮，在弹出
对话框单击 ������ ����的 按钮，引入
光盘对应的背景图。按住 ��� 键，拖到鼠

�

图 94-4 

�

图 94-5 

�

图 94-6 

�

图 94-7 
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标中键移动对象的位置，拖动鼠标左键旋

转视图对象的角度，结果如图 94-8所示。 

13．添加材质。单击 按钮，进入

Hypershade/Persp视图。 

14．执行 hypershade视图菜单 Create

→Materials→Phong命令，制作一个 Phong

材质，按 Ctrl+A快捷键，弹出材质属性设

置对话框，单击 Color 的颜色区域，弹出

拾色器，选择灰蓝色。用鼠标中键把材质

拖到长方形框上。 

15．渲染设置。菜单Windows→Render 

Globals 命令，打开渲染选项对话框。将

Resolution 区域 Presets 选为 640×480；

Anti-aliasing Quality 区域 Edge-aliasing 

Quality选为 Highest Quality。展开 Image 

File Output，设置如图 94-9所示。 

16．渲染。按 F5 快捷键，进入渲染

状态。执行 Render→Batch Render命令，

进行批处理渲染。渲染最终结果如图

94-1。 

 

图 94-8 

 

图 94-9 �����������������������
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实例 95  香    槟 

 

本例制作一个香槟瓶子动画效果，最

终效果如图 95-1所示。 

本例特点：瓶子是由曲线旋转生成的

曲面。外边的框架主梁由圆环变形获得，

细部由曲线拉伸的曲面构成。喷出物体由

粒子构成。 

本例通过 Maya 的 Create Emitter、

Gravity、Hide等知识点制作完成。

 

图 95-1 

 

 

1．启动Maya 4.0。 

2．制作框架。按 F3快捷键，进入建

模状态。单击 按钮，在 top视图中制作

一条曲线（曲线两端距离为 6格），再制

作一个 NURBS类型的圆，在通道框设置

Radius为 0.2，如图 95-2所示。 

3．生成曲面。依次选中圆和曲线，

单击主菜单 Surface→Extrude 按钮，弹

出的参数设置窗口，在 Result Position栏

选中 At Path 项，在 Pivot 栏选中

Component。单击 Extrude 按钮拉伸出曲

面，按数字键 3，使曲面变光滑，如图 95-3

所示。 

4．单击 按钮，确认按钮处于 状

态。选中原始曲线和圆，删除。把按钮切

换回 状态。 

5．单击主菜单 Edit→Duplicate 按

钮，弹出复制参数设置窗口，在 Translate

栏最后一项输入 1.5；Number of Copies栏

输入 11，单击 Duplicate按钮，persp视图

 

 

图 95-2 

 

 

图 95-3 



第四篇  动画效果 

 
241 

复制结果如图 95-4所示。 

6．执行主菜单 Create→ NURBS 

Primitives→Torus 命令制作一个圆环，在

通道框输入： 

Radius为 3； 

Sections为 30； 

Height Ratio为 0.1。 

单击 按钮，进入点选择状态。选中

圆环的一半，单击 按钮，把环拉长。进

入整体选择状态把圆环移动到如图 95-4

所示位置，按住 Alt 键在在 persp 视图中

拖动鼠标，旋转视图角度，如图 95-5所示。 

7．执行主菜单 Create→ NURBS 

Primitives→Circle命令，制作一个 圆，在

通道框输入： 

Radius为 2； 

Sweep为 180。 

进入点选择状态，移动半圆的两个端

点，如图 95-6所示。进入整体选择状态，

制作一个圆，半径设为 0.2。选中圆和曲

线，使用 Extrude 命令拉伸出曲面并删除

曲面的制作历史。单击 按钮，把拉伸出

的曲面移动到图 95-7所示位置。 

8．制作瓶子。单击 按钮，在 top

视图制作一条曲线，如图 95-8所示。单击

主菜单 Surfaces→Revolve 按钮，在弹出

对话框的 Axis Preset 栏选中 Z 项，单击

Extrude按钮，旋转生成曲面，按数字键 3

使曲面变光滑。 

9．制作瓶盖。单击 按钮，制作一

个圆柱体，用 Scale、move、Rotate 按钮

调节至适合位置和大小，结果如图 95-9

所示。 

10．按 F4快捷键，进入动力学状态。 

11．制作粒子发射器。执行 Particles

→Create Emitter命令，制作一个粒子发射

器，在通道框做如图 95-10所示设置。单

击 按钮，把粒子发射器移动到瓶子出口

出，结果如图 95-11所示。按 Ctrl+A快捷

 

图 95-4 

 

图 95-5 

 

图 95-6 

 

图 95-7 

 

图 95-8 



Maya 4.0广告及特效时尚创作百例

 
242 

键，弹出属性设置对话框，单击

particleShape1标签，展开 Render Attributes，

在 Particle Render Type 选择 Blobby 

Surface（s/w），单击 Current Render Type，

在 Radius为 0.5。 

12．执行主菜单 Create→Polygon 

Primitives→Cube命令，制作一个正方体，

单击 按钮，把正方体移动到瓶子出口

处，如图 95-12所示。 

13．设置刚体属性。选中正方体，执

行 Soft/Rigid Bodies→Create Active Rigid 

Bodies命令，把对象制作为刚体，在通道

框设置 Initial Z 为���。选中正方体，按
������ 快捷键隐藏。选中瓶盖，执行
����������� ������→ ������� ������� ������
������命令，把对象制作为刚体。�

��．添加重力场。选中粒子发射器和
瓶盖，执行 ������→�������命令，添加重
力场。�

��．添加材质。单击 按钮，进入
����������������视图。�
执行 ���������� 视图菜单 ������→

���������→�����命令，创建一个 ������
材质。按 ������快捷键，弹出属性设置对
话框，单击 ����� 的颜色区域，弹出拾色
器，选择墨绿色。把 �����材质拖到瓶子
上。再制作一个黑色 �����材质，赋予瓶
盖。一个金黄色 �����材质，赋予外部框架。
制作一个浅蓝色 �����材质，赋予粒子。�

��．渲染设置。执行主菜单�������
→��������������命令，打开渲染选项对
话框。将 ���������� 区域 ������� 选为
���×���；�������������� ������� 区域
�������������� ������� 选为 �������� ������
���，如图 �����所示。�

��．背景设置。执行视图菜单 ����
→�����������������������命令，弹出摄像
机属性设置对话框。展开 �����������，
单击 ����������������右边的颜色区域，

�

图 95-9 

�

图 95-10 

�

图 95-11 

�

图 95-12 
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弹出拾色器，选择一个粉红色背景颜色。 

18．渲染。按 F5 快捷键，进入渲染

状态。执行 Render→Batch Render命令，

进行批处理渲染。渲染最终结果如图 95-1

所示。 
 

图 95-13 ���������������������
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��
实例 96  阳 光 集 团 

 

本例制作阳光集团动画广告效果，如

图 96-1所示。 

本例特点：给光源添加辉光属性，材

质添加自发光属性，旋转部分为刚体属

性。 

本例通过Maya的Light Glow、Group、

Import等知识点制作完成。

 

图 96-1 

 

 

1．启动Maya 4.0。 

2．添加光源。按 F3快捷键，进入建

模状态。执行 persp视图窗口菜单 Lighting

→Use All Lights命令。执行主菜单 Create

→Lights→Ambient Light命令制作一个环

境光，在通道口设置 Intensity 为 1.5。执

行主菜单 Create→Lights→Point Light 命

令制作一个点光源。按 Ctrl+A快捷键弹出

属性设置对话框，展开 Point Light 

Attributes，把 Color 设置为火红色，

Intensity设置为 0.5。展开 Light Effects，

单击 Light Glow项的 按钮，弹出数字光

学特技对话框。展开 Optical FX Attributes

和Glow Attributes，做如图 96-2所示设置。

展开 Halo Attributes，做如图 96-3所示设

置。移动点光源的位置，结果如图 96-4

所示。 

3．制作球体和长方体。执行主菜单

Create→Polygon Primitives→Sphere命令，

制作一个球体，在通道框设置 Radius为 3。

 

 

图 96-2 

 

 

图 96-3 
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执行主菜单 Create→Polygon Primitives→

Cube命令，制作一个正方体，在通道框输

入： 

Width为 1.5； 

Height为 6； 

Depth为 1.5； 

Subdivisions W为 10； 

Subdivisions H为 10； 

Subdivisions D为 10。 

4．按快捷键 F2，进入动画状态。 

5．进行晶格变形。选中长方体，单

击 Deform→Create Lattice选项盒，弹出属

性设置对话框，把 Divisions 设置为 10，

10，10，按 Create按钮制作晶格。单击

按钮，进入组件选择状态。单击 按钮，

移动晶格上的控制点，结果如图 96-5 所

示。单击 按钮，进入整体选择状态。选

中长方体和晶格，执行 Edit→Delete by 

Type→History命令删除晶格。 

6．选中长方体，按 Ctrl+D 快捷键复

制，复制两个。在 top视图调节长方体的

位置，结果如图 96-6所示。 

7．引入文字。执行 File→Import命令，

弹出对话框，打开本书光盘素材“阳光集

团”文件。执行Windows→Outliner�命令，
弹出 ��������窗口，选中引入的文字对象，
在通道框输入：�

�������为 ����；�
�������为 ����；�
�������为 ����。�
翻转法线。选中文字，执行 �����

��������→�������→�������������命令。
单击 按钮，进入整体选择状态。执行

����� ��������→�������→������� 命令，
使曲面的法线向外。单击 按钮，进入整

体选择状态。单击 按钮，改变字的大小。

单击 按钮，旋转字体的角度，结果如图

����所示。�
�．添加材质。单击 按钮，进入

�

�

图 96-4 

 

�

图 96-5 

 

�

图 96-6 

�
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Hypershade/Persp视图。 

9．执行 hypershade 视图菜单 Create

→Materials→Blinn 命令，制作一个 Blinn

材质。按 Ctrl+A快捷键，弹出属性设置对

话框，展开 Special Effects，选中 Hide 

Source复选框，在 Glow Intensity输入 0.3；

展开 Common Material Attributes，设置

Color 为红色。把材质赋予其中一个长方

体。再制作两个 Blinn 材质，颜色设置为

蓝色和绿色，其他设置与第一个相同，分

别赋予另外两个长方体。 

10．执行 hypershade视图菜单 Create

→Materials→Blinn 命令，制作一个 Blinn

材质。按 Ctrl+A快捷键，弹出属性设置对

话框，展开 Common Material Attributes，

设置 Color为暗黄色，把材质赋予球体。 

11．制作动画。按 F4 快捷键，进入

动力学状态。 

12．选中球体和 3个长方体对象，按

Ctrl+G 快捷键编成一组。执行 Soft/Rigid 

Bodies→Create Passive Rigid Bodies命令，

把对象制作为刚体。在通道框设置 Initial 

Spin Y为 500。 

选中点光源，按快捷键 S，制作第 1

关键帧。把时间滑块拖到 48 处，移动点

光源的位置，结果如图 96-8所示，按快捷

键 S，制作第 48关键帧。 

13．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

Edge-aliasing Quality选为Highest Quality。

展开 Image File Output，设置如图 96-9所

示。 

14．渲染。按 F5 快捷键，进入渲染

状态。执行 Render→Batch Render命令，

进行批处理渲染。渲染最终结果如图 96-1

所示 

 

 

图 96-7 

 

 

图 96-8 

 

 

图 96-9 �����������������������
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实例 97  雨 

 

本例创作一个大雨场景的动画，如图

97-1所示。 

本例特点：雨的造型由MultiStreak粒

子完成。粒子发生器为平面型。雨滴下落

过程受风的影响。 

本例通过 Maya 的 Create Emitter、

Field等知识点制作完成。

 

图 97-1 

 

 

1．启动Maya 4.0。 

2．制作粒子发射器。按 F4快捷键进

入动力学状态。执行 Create→NURBS 

Primitives→Plane 命令，制作一个平面，

在通道框输入Width为 20，单击 按钮，

把平面拖到视图的上方，如图 97-2所示。 

确认平面处于选中状态，执行

Particles→Add Emitter to Object命令，把

平面设为发射器。在视图中单击播放按钮

可以观看动画，选中粒子。 

设置粒子渲染方式。按 Ctrl+A快捷键

弹出属性设置对话框，单击 Emitter1标签，

展开 Basic Emitter Attributes，Emitter Type

选择为 Surface，Rate（Particles/Sec）为

300。 

单击 ParticleShape1标签，展开Render 

Attribute，在 Particle Render Type 选择

MutilStreak，单击 Current Render Type，

设置如图 97-3所示。 

3．添加重力场。完成设置后确认粒

 

 

图 97-2 

 

图 97-3 
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子处于选中状态，执行 Field→Gravity 命

令，制作重力场。 

4．添加空气场。再次选中粒子，执

行 Field→Air命令，制作空气场，按 Ctrl+A

快捷键弹出属性设置对话框，在 Direction

的输入框输入 1，0，0。 

5．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机

属性设置对话框。展开 Environment，单

击 Image Plane的 Create按钮，在弹出对

话框单击 Image Name的 按钮，引入光

盘对应的背景图，如图 97-4所示。 

6．添加光源。执行 persp视图窗口菜

单 Lighting→Use All Lights命令。执行主

菜单 Create→Lights→Ambient Light命令

制作一个环境光，在通道框设置 Indensity

为 1.5，然后再制作 3个聚光灯。单击 按

钮，对灯光的方向进行设置，如图 97-5

所示。 

7．添加材质。单击 按钮，进入

Hypershade/Persp 视图。执行 hypershade

视图菜单 Create→Materials→PhongE 命

令，制作一个 PhongE材质。按 Ctrl+A快

捷键，弹出属性设置对话框，单击 Color

的颜色区域，弹出拾色器，选择水的蓝色，

在 Transparence 栏把滑块拖到滑道中央

处。用鼠标中键把 PhongE 材质拖到粒子

上。 

8．渲染设置。执行 Windows→

Rendering Editor → Hardware Render 

Buffer�命令弹出硬件渲染窗口。�
执行渲染窗口 ������→���������命令
弹出渲染属性设置对话框，设置参照如图

����所示。�
�．渲染。执行渲染窗口 ������→

������� ��������� 命令渲染批处理。渲染
最终结果如图 ����所示。�

�

�

图 97-4 

 

�

图 97-5 

�

图 97-6 ���������
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实例 98  链   子 

 

本例制作一个重力场中的链子动画

效果，最终效果如图 98-1所示。 

本例特点：把重锤设置为刚体，添加

重力场。把环设为主动刚体，形成链子。

重锤在重力作用下下落，带动链子的运动。 

本例通过 Maya 的 Create Passive 

Rigid Body、Gravity等知识点制作完成。 

 

图 98-1 

 

 

1．启动Maya 4.0。 

2．制作横梁。按 F3快捷键，进入建

模状态。执行 Create→NURBS Primitives

→Cylinder命令制作一个圆柱体，在Rotate X

为 90，单击 按钮进行缩放，如图 98-2

所示，按数字键 3使曲面变光滑。 

3．制作链子。执行 Create→NURBS 

Primitives→Torus 命令制作一个圆环，按

数字键在通道框输入 Rotate X 为 90，

Height Ratio为 0.2。单击 按钮对圆环进

行缩放，如图 98-3所示。 

确认圆环处于选中状态，按 Ctrl+D快

捷键，复制，旋转并移动跟原来的圆环扣

在一起。一共复制 4个，如图 98-4所示放

置。 

4．制作重锤。制作一个 NURBS圆锥

体，旋转，移动，如图 98-5 所示。执行

Edit NURBS→Boolean→Union命令，单击

圆锥和最边上的圆环，把圆环和圆锥合并

在一起成为重锤。 

 

 

图 98-2 

 

图 98-3 
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5．制作刚体。选中重锤，单击 Soft/ 

Rigid Bodies→Create Active Rigid Body把

重锤制作为主动刚体。再执行 Field→

Gravity命令，给刚体添加重力场。 

6．选中其他的几个圆环，单击

Soft/Rigid Bodies→ Create Active Rigid 

Body把圆环制作为主动刚体。 

选中横杆，单击 Soft/Rigid Bodies→

Create Passive Rigid Body把杆制作为被动

刚体。 

7．添加材质。单击 按钮，进入

Hypershade/Persp视图。 

执行 hypershade 视图菜单 Create→

Materials→Phong 命令，制作一个 Phong

材质。按 Ctrl+A快捷键，弹出属性设置对

话框，单击 Color 的颜色区域，弹出拾色

器，选择银白色。用鼠标中键把 Phong材

质拖到链子上。 

执行 hypershade 视图菜单 Create→

Materials→Phong 命令，制作一个 Phong

材质，按 Ctrl+A快捷键，弹出属性设置对

话框，单击 Color项的 按钮，在弹出对

话框单击 File按钮，弹出属性设置对话框，

单击 Image Name栏的 按钮，引入本书

光盘素材中相应的石头纹理。用鼠标中键

把 Phong材质拖到重锤上。 

制作一个黄色 Blinn 材质，用鼠标中

键把 Blinn材质拖到横杆上。 

8．添加光源。执行 persp视图窗口菜

单 Lighting→Use All Lights命令。执行主

菜单 Create→Lights→Ambient Light命令

制作一个环境光，在通道框设置 Indensity

为 1.5，然后再制作一个聚光灯。单击 按

钮，对灯光的方向进行设置，如图 98-6

所示。 

9．渲染设置。执行主菜单 Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640× 480； Anti-aliasing Quality 区域

 

 

 

图 98-4 

 

 

图 98-5 

 

 

图 98-6 
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Edge-aliasing Quality选为Highest Quality。

展开 Image File Output，进行动画渲染设

置如图 98-7所示。 

10．背景设置。执行视图菜单 View

→Camera Attribute Editor命令，弹出摄像

机属性设置对话框。展开 Environment，

单击 Image Plane的 Create按钮，在弹出

对话框单击 Image Name的 按钮，引入

光盘对应的背景图。 

11．渲染。按 F5 快捷键，进入渲染

状态。执行 Render→Batch Render命令，

进行批处理渲染。渲染最终结果如图 98-1

所示 

 

 

图 98-7 �����������������������



Maya 4.0广告及特效时尚创作百例

 
252 

实例 99  足  球  赛 

 

本例创作一个足球赛广告动画，如图

99-1所示。 

本例特点：给灯光雾添加 Solid Factal

纹理，调节光的颜色和亮度即可实现爆炸效

果。给文字设置关键帧形成动画。 

本例通过 Maya 的 Import、Key、Batch 

Render等知识点制作完成。 

 

 

图 99-1 

 

 

1．启动Maya 4.0。 

2．制作火球。按 F3快捷键，进入建模

状态。执行主菜单 Create→Lights→Point 

Light 命令制作一个点光源。按 Ctrl+A快捷

键弹出光源的属性设置对话框，为灯光选择

火红色，展开 Light Effect，单击 Light Fog

右边的 按钮，制作光雾并弹出光雾的属性

设置对话框，单击LightFog1标签，单击Color

右边的 按钮，为光雾建立 Solid Fractal纹

理，如图 99-2所示。 

选中光源，按 Ctrl+A快捷键弹出光源的

属性设置对话框，做如图 99-3所示设置。选

中所有对象，按 Ctrl+H快捷键隐藏。 

3．引入文字。执行 File→Import命令，

弹出对话框，打开本书光盘素材相应的“巴

西”和“中国”文件，执行 Windows→

Outliner�命令，弹出 ��������窗口，选中引
入的文字对象，在通道框输入：�

�������为 ����；�
�������为 ����；�

�

 

图 99-2 

�

图 99-3 
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Scale Z为 0.01。 

结果如图 99-4所示。 

翻转法线。执行 Edit Polygons→Normals

→Soften/Harden命令。执行 Edit Polygons→

Normals→Reverse命令，使曲面的法线向外。 

4．添加材质。单击 按钮，进入

Hypershade/Persp视图。 

5．执行 hypershade 视图菜单 Create→

Materials→Blinn命令，制作一个 Blinn材质。

按 Ctrl+A快捷键，弹出属性设置对话框，展

开 Special Effects，选中 Hide Source复选框，

在 Glow Intensity 输入 0.3；展开 Common 

Material Attributes，设置 Color为黄色。用鼠

标中键把材质拖到文字“巴西”上。 

6．制作一个 Blinn 材质。按 Ctrl+A 快

捷键，弹出属性设置对话框，展开 Special 

Effects，选中 Hide Source复选框，在 Glow 

Intensity 输入 0.3；展开 Common Material 

Attributes，设置 Color 为红色。用鼠标中键

把材质拖到文字“中国”上。 

7．背景设置。执行视图菜单 View→

Camera Attribute Editor命令，弹出摄像机属

性设置对话框。展开Environment，单击 Image 

Plane的Create按钮，在弹出对话框单击 Image 

Name的 按钮，引入光盘对应的背景图。 

8．执行主菜单 Display→Show→All 命

令，显示所有对象。单击 按钮，改变字的

大小。单击 按钮，旋转字体的角度，并移

动文字和点光源的位置，结果如图 99-5所示。 

9．渲染设置。执行主菜单 Windows→

Render Globals命令，打开渲染选项对话框。

将 Resolution 区域 Presets 选为 640×480；

Anti-aliasing Quality 区 域 Edge-aliasing 

Quality选为 Highest Quality。展开 Image File 

Output，设置如图 99-6所示。 

10．设置关键帧。选中所有文字对象，

确认时间滑块处于 48，按快捷键 S 制作第

48关键帧。把时间滑块拖到 1，选中文字“巴

 

 

 

 

图 99-4 

 

 

 

 

图 99-5 
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西”，在通道框输入 Translate Y为 20；选中

“中国”，在通道框输入 Translate Y为���。
选中 �������� 窗口中的所有文字对象，按快
捷键 �制作第 �关键帧。�

��．渲染。按 �� 快捷键，进入渲染状
态。执行 ������→������������命令，进行
批处理渲染。渲染最终结果如图 ����所示�

�

图 99-6 

 ����
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实例 100  飞    机 

 

本例创作一个动画飞机，如图 100-1

所示。 

本例特点：飞机的飞行路线通过飞行

路径设定。飞机机身由长方体变形而成。 

本例通过 Maya 的 Attach to Path、

Smooth等知识点制作完成。

 

图 100-1 

 

 

1．启动Maya 4.0。 

2．制作机身。按 F3快捷键，进入建

模状态。单击按钮栏 按钮，制作一个

Polygon 长方体，用 按钮调整长方体的

大小。 

3．单击 按钮，进入组件选择状态。

单击 按钮，进入面选择状态。依次选中

长方体的前后表面，执行主菜单 Edit 

Polygons→Extrude Faces命令，先用鼠标

拖动 Extrude 按钮的箭头将对象拉伸，然

后拖动按钮上的方块进行压缩。多次操作

以后形成如图 100-2 所示的飞机机身造

型。 

4．单击 按钮，在整体选择状态下

选中机身，使用 Polygons→Smooth命令，

使其变光滑。 

5．制作机翼。执行 Create→NURBS 

Primitives→Plane 命令，制作一个多边形

平面，用 按钮调整长和宽，将用作机翼。

单击 按钮，进入组件选择状态。单击

按钮，进入组件选择状态下的编辑点选择

 

 

图 100-2 

 

 

图 100-3 
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状态。选择机翼上相邻的两个点，单击

按钮压缩两点直接的距离，单击 按钮移

动点的位置，形成机翼，如图 100-3所示。 

6．制作排气筒。单击 按钮，制作

一个 Polygon立方体，用 按钮调整正方

体的大小，用 Extrude 拉伸成图 100-4 所

示的样子。 

7．飞机整体的安装。复制一个机翼，

在通道框输入 Rotate Z为 180，两个机翼

分别安装在飞机的两边。如图 100-4所示。 

复制 3个机翼，用 按钮压缩后，移

动，旋转，安装在机身的尾部，如图 100-5

所示。 

复制一个排气筒安装在机翼上。再复

制两个排气筒，压缩后安装在机翼远端，

如图 100-5所示。 

8．选中所有的飞机部件，单击 按

钮，确认按钮处于 状态。按 Ctrl+G 快

捷键把飞机的部件编成一组。 

9．单击 按钮，top，side，front 视

图随意单击，然后按回车键结束，制作一

条空间曲线如图 100-6所示。 

10．设置动画路径。按 F2 快捷键，

进入动画状态。单击 按钮，进入层级选

择状态。依次选中飞机和曲线，执行

Animate→Motions Paths→Attach to Path

命令给飞机设置动画路径，飞行速度为缺

省设置。 

11．添加材质。单击 按钮，进入

Hypershade/Persp视图。 

执行 hypershade 视图菜单 Create→

Materials→Phong 命令，制作一个 Phong

材质。按 Ctrl+A快捷键，弹出属性设置对

话框，单击 Color 的颜色区域，弹出拾色

器，选择银白色。用鼠标中键把 Phong材

质拖到机身，排气筒和机尾上，如图 100-7

所示。 

制作一个 Phong材质，按 Ctrl+A快捷

键，弹出属性设置对话框，单击 Color 项

 

 

 

图 100-4 

 

 

图 100-5 

 

 

图 100-6 
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的 按钮，在弹出对话框单击 File按钮，

弹出属性设置对话框，单击 Image Name

栏的 按钮，引入本书光盘素材中

Boeing777 纹理，用鼠标中键把把材质拖

到两个机翼上。 

12．渲染设置。执行主菜单Windows

→Render Globals命令，打开渲染选项对

话框。将 Resolution 区域 Presets 选为

640×480；Anti-aliasing Quality 区域

Edge-aliasing Quality 选 为 Highest 

Quality。展开 Image File Output，进行动

画渲染设置如图 100-8所示。 

13．背景设置。执行视图菜单 View

→Camera Attribute Editor命令，弹出摄像

机属性设置对话框。展开 Environment，

单击 Background Color右边的颜色区域，

弹出拾色器，选择一个浅蓝色背景颜色。 

14．渲染。按 F5 快捷键，进入渲染

状态。执行 Render→Batch Render命令，

进行批处理渲染。渲染最终结果如图

100-1所示。 

 

图 100-7 

 

图 100-8 ��������������������������
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